Mensaje de error: Este programa ha provocado una Excepción fatal 0D...

Seleccione idioma Seleccione idioma
Id. de artículo: 133440 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E133440
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Al iniciar Windows, puede que reciba el siguiente mensaje de error en una pantalla azul:
WINDOWS Este programa ha provocado una Excepción fatal 0D en 00457:000040B1 y será interrumpido.

Al presionar cualquier tecla la pantalla quedará de color negro y el equipo dejará de responder (quedará bloqueado).

Causa

Este mensaje de error se puede producir si utiliza Adobe Type Manager con ciertos controladores de pantalla y el valor de la Aceleración de hardware no es Completa.

Solución

Para resolver este problema, establezca el valor de Aceleración de hardware como Completa. Para ello, siga estos pasos:
  1. Reinicie el equipo en Modo a prueba de errores. Para ello, siga estos pasos:

    1. Windows 95:

      Reinicie el equipo. Cuando vea el mensaje "Iniciando Windows 95", presione la tecla F8 y en el menú Inicio elija Modo a prueba de errores.
    2. Windows 98:

      Reinicie el equipo, presione y mantenga presionada la tecla CTRL una vez completada la comprobación automática durante el encendido (POST) y, a continuación, en el menú Inicio elija Modo a prueba de errores. Para obtener más información acerca del inicio de Windows 98, consulte el siguiente artículo en Microsoft Knowledge Base:
      ARTICLE-ID: 178548
      TITLE : No "Starting Windows 98" Message at Startup
  2. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.
  3. Haga doble clic en Sistema.
  4. Haga clic en la ficha Rendimiento y, a continuación, haga clic en Gráficos.
  5. Mueva el control deslizante Aceleración de hardware hasta el extremo derecho (hasta el valor Completa) y, a continuación, haga clic en Aceptar.
  6. Haga clic en Aceptar. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .

Más información

El producto de terceros descrito en este artículo está fabricado por un proveedor independiente de Microsoft. No se ofrece ninguna garantía, implícita ni de cualquier otro tipo, sobre el rendimiento o la confiabilidad de este producto.

Propiedades

Id. de artículo: 133440 - Última revisión: sábado, 8 de febrero de 2014 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kberrmsg win98 kb3rdparty win95 winboot KB133440

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com