Article ID: 134635 - Last Review: November 15, 2006 - Revision: 1.1 System Monitor Does Not Display Modem StatisticsThis article was previously published under Q134635 SYMPTOMS
When you are using System Monitor, the modem performance statistics may
not be an available option.
CAUSE
In order to view modem performance statistics in System Monitor, both of
the following requirements must be met:
RESOLUTION
To enable the Record A Log File option and view modem performance
statistics in System Monitor, follow these steps:
MORE INFORMATION
When the Record A Log File option is enabled, a Modemlog.txt file is
generated in the Windows folder. This log file contains all the commands
sent to and returned by the modem and is helpful for troubleshooting modem
problems.
New information is appended to the Modemlog.txt file each time you use the modem. The Modemlog.txt file may become large over time, so you may want to delete it periodically. | Article Translations
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