Error Message: The Font File May Be Damaged

Article translations Article translations
Article ID: 134706 - View products that this article applies to.
This article was previously published under Q134706
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

When you are adding TrueType fonts to Windows 95, you may receive the following error message:
Unable to install the <fontname> (TrueType) font. The font file may be damaged.

Check with your font vendor about obtaining a new file.

Cause

This error can occur if the TrueType font file is damaged, or if you have reached the maximum number of TrueType fonts that can be installed in Windows 95.

Resolution

Replace the damaged font file, or remove one or more installed TrueType fonts.

More information

You can install a maximum of approximately 1000 TrueType fonts in Windows 95. For additional information about the maximum number of TrueType fonts in Windows 95, please see the following article in the Microsoft Knowledge Base:
131943 TrueType Font Limits in Windows 95

Properties

Article ID: 134706 - Last Review: October 26, 2013 - Revision: 2.0
Applies to
  • Microsoft Windows 95
Keywords: 
kbnosurvey kbarchive KB134706

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com