Where Word saves files

Article translations Article translations
Article ID: 134725 - View products that this article applies to.
This article was previously published under Q134725
Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows registry
Expand all | Collapse all

On This Page

SUMMARY

This article describes how Microsoft Word decides where to save new documents and existing documents. This article also describes how you can change the folder that Word displays in the Save As dialog box.

MORE INFORMATION

In Microsoft Office Word 2003 and in earlier versions of Word, you click Save on the File menu. In Microsoft Office Word 2007, you click the Microsoft Office Button and then click Save. When you do this, Word looks in the following places, in the following order of hierarchy, to decide which folder to display in the Save As dialog box:
  • The original folder
  • The documents setting in the Options dialog box.

    Note To access the Options dialog box in Word 2003 and in earlier versions of Word, click Options on the Tools menu. To access this dialog box in Word 2007, click the Microsoft Office Button, click Word Options, and then click Save.

    Under Save documents, you will see the Default file location box.
  • The "My Documents" folder or the "Documents" folder.
This same hierarchy is used when Word is installed as part of Microsoft Office.

Original Folder

When you save an existing document, Word always saves it in its original location. If you want to change where Word saves an existing file in Word 2003 or in an earlier version of Word, open the file, click Save As on the File menu, and then select a new location.

In Word 2007, click the Microsoft Office Button, click Save As, and then select a new location.

Documents Setting

When you save a new file, Word 2003 and earlier versions of Word propose that you save the file in the folder that is specified on the File Locations tab in the Options dialog box. Word 2007, the folder is specified on the Save page in the Word Options dialog box.

To change this setting in Word 2003 and in earlier versions of Word, follow these steps:
  1. On the Tools menu, click Options.
  2. Click the File Locations tab.
  3. Click Documents, and then click the Modify button.
  4. Type the new path that you want Word to use for opening and saving documents.
  5. Click OK, and then click Close.
To change this setting in Word 2007, follow these steps:
  1. Click the Microsoft Office Button, and then click Word Options.
  2. Click Save.
  3. Under Save documents, click Browse next to the Default file location box.
  4. Browse to the new default working folder, and then click OK.
When you make this change, Word registers the location in the Windows registry with a DOC-PATH setting at the following registry location:
  • Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Word\12.0\Options
  • Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Word\11.0\Options
  • Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Word\10.0\Options
  • Microsoft Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Word\9.0\Options
  • Microsoft Word 97
    HKEY_CURRENT_USER\Software\Microsoft\Word\8.0\Options
  • Microsoft Word 95
    HKEY_CURRENT_USER\Software\Microsoft\Word\7.0\Options
When Word is initially installed, this setting is left blank by the Setup program. If this setting is left blank (not modified), Word uses the last option in the hierarchy. This last option is the "Documents" folder (in Word 2007) or the "My Documents" folder (in Word 2003 and in earlier versions of Word).

After you modify the Documents setting, any changes that you make in the default file location will be registered here even if the setting is returned to the original location (the "Documents" folder in Word 2007, and the "My Documents" folder in earlier versions of Word). This setting will take precedence over the original documents folder that was set at installation.

In Word 2003 and in earlier versions of Word, if the Documents field on the File Locations tab is blank, Word displays the "My Documents" folder in the Save As dialog box. In Word 2007, if the Default file location box is blank, Word displays the "Documents" folder in the Save As dialog box.

This folder is created during the setup of Word and Office for Windows. This folder is registered in the Microsoft Windows registry. All Office programs save files in this location.

To change where Office applications store their files, you must edit the Windows registry. To edit the Windows registry, follow these steps.

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
  1. In Word 2003 and in earlier versions of Word, click Start, click Run, type regedit, and then click OK.

    In Word 2007, click Start
    Collapse this imageExpand this image
    VistaStartButton
    , type REGEDIT in the Start Search box, and then press ENTER.
  2. Locate the following registry key:
         HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
         \User Shell Folders
    					
  3. Select Personal. On the Edit menu, click Modify, and type the Value Data to the desired path.
  4. Exit the registry.
Note Every time that you move to a different folder by using the File Open dialog box (in Word 2003 or in earlier versions of Word) or the Open dialog box (in Word 2007), or by using code, that folder remains the default folder. This continues until you move to a different folder or until the Word session ends. This behavior is by design.

Properties

Article ID: 134725 - Last Review: January 19, 2007 - Revision: 5.1
APPLIES TO
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 95 Standard Edition
Keywords: 
KB134725

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com