Où Word enregistre les fichiers

Traductions disponibles Traductions disponibles
Numéro d'article: 134725 - Voir les produits auxquels s'applique cet article
Important Cet article contient des informations sur la façon de modifier le Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
256986Description du Registre Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit la façon dont Microsoft Word décide où enregistrer les nouveaux documents et des documents existants. Cet article décrit également comment vous pouvez modifier le dossier que Word affiche dans la boîte de dialogue Enregistrer sous.

Plus d'informations

Dans Microsoft Office Word 2003 et dans les versions antérieures de Word, vous cliquez sur Enregistrer dans le menu fichier. Dans Microsoft Office Word 2007, vous cliquez sur le Bouton Microsoft Office, puis cliquez sur Enregistrer. Lorsque vous effectuez cette opération, Word le recherche dans les endroits suivants, dans l'ordre suivant de la hiérarchie, pour décider quel dossier à afficher dans la boîte de dialogue Enregistrer sous :
  • Le dossier d'origine
  • Les documents dans la boîte de dialogue Options.

    Remarque Pour accéder à la boîte de dialogue Options dans Word 2003 et dans les versions antérieures de Word, cliquez sur Options dans le menu Outils. Pour accéder à cette boîte de dialogue dans Word 2007, cliquez sur le Bouton Microsoft Office, cliquez sur Word Options, puis cliquez sur Enregistrer.

    Sous Enregistrer les documents, vous verrez la zone emplacement de fichier par défaut.
  • Le dossier «Mes Documents» ou le dossier «Documents».
Cette même hiérarchie est utilisée lorsqu'il est installé en tant que partie intégrante de Microsoft Office.

Dossier d'origine

Lorsque vous enregistrez un document existant, Word enregistre toujours à son emplacement d'origine. Si vous souhaitez modifier où Word enregistre un fichier existant dans Word 2003 ou une version antérieure de Word, ouvrez le fichier, cliquez sur Enregistrer sous dans le menu fichier, puis sélectionnez un nouvel emplacement.

Dans Word 2007, cliquez sur le Bouton Microsoft Office, cliquez sur Enregistrer sous, puis sélectionnez un nouvel emplacement.

Définition de documents

Lorsque vous enregistrez un nouveau fichier, Word 2003 et les versions antérieures de Word proposer que vous enregistrez le fichier dans le dossier spécifié sur l'onglet Dossiers par défaut dans la boîte de dialogue Options. Word 2007, le dossier est spécifié dans la page Enregistrer dans la boîte de dialogue Word Options.

Pour modifier ce paramètre dans Word 2003 et dans les versions antérieures de Word, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options.
  2. Cliquez sur l'onglet Dossiers par défaut.
  3. Cliquez sur documents, puis cliquez sur le bouton Modifier.
  4. Tapez le nouveau chemin d'accès que vous voulez utiliser pour ouvrir et enregistrer des documents.
  5. Cliquez sur OK, puis cliquez sur Fermer.
Pour modifier ce paramètre dans Word 2007, procédez comme suit :
  1. Cliquez sur le Bouton Microsoft Office, puis cliquez sur Word Options.
  2. Cliquez sur Enregistrer.
  3. Sous Enregistrer les documents, cliquez sur Parcourir en regard de la zone emplacement de fichier par défaut.
  4. Naviguez vers le nouveau dossier de travail par défaut, puis cliquez sur OK.
Lorsque vous apportez cette modification, Word enregistre l'emplacement dans le Registre Windows avec un paramètre DOC-PATH à l'emplacement de Registre suivant :
  • Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Word\12.0\Options
  • Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Word\11.0\Options
  • Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Word\10.0\Options
  • Microsoft Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Word\9.0\Options
  • Microsoft Word 97
    HKEY_CURRENT_USER\Software\Microsoft\Word\8.0\Options
  • Microsoft Word 95
    HKEY_CURRENT_USER\Software\Microsoft\Word\7.0\Options
Lorsqu'il est installé initialement, ce paramètre est vide par le programme d'installation. Si ce paramètre est vide (non modifié), Word utilise la dernière option dans la hiérarchie. Cette dernière option est le dossier «Documents» (dans Word 2007) ou le dossier «Mes Documents» (dans Word 2003 et dans les versions antérieures de Word).

Après avoir modifié les documents de configuration, toutes les modifications que vous apportez à l'emplacement de fichier par défaut seront enregistrées ici même si le paramètre est renvoyé à l'emplacement d'origine (le dossier "Documents" dans Word 2007 et le dossier "Mes documents" dans les versions antérieures de Word). Ce paramètre aura priorité sur le dossier de documents d'origine qui a été défini au moment de l'installation.

Dans Word 2003 et dans les versions antérieures de Word, si le champ de documents sur l'onglet Dossiers par défaut est vide, Word affiche le dossier "Mes documents" dans la boîte de dialogue Enregistrer sous. Dans Word 2007, si la zone emplacement de fichier par défaut est vide, Word affiche le dossier «Documents» dans la boîte de dialogue Enregistrer sous.

Ce dossier est créé au cours de l'installation de Word et Office pour Windows. Ce dossier est enregistré dans le Registre Microsoft Windows. Tous les programmes Office enregistrent des fichiers à cet emplacement.

Pour modifier l'emplacement où les applications Office stockent leurs fichiers, vous devez modifier le Registre Windows. Pour modifier le Registre Windows, procédez comme suit.

Avertissement Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.
  1. Dans Word 2003 et dans les versions antérieures de Word, cliquez sur Démarrer, sur exécuter, tapez regedit, puis cliquez sur OK.

    Réduire cette imageAgrandir cette image
    VistaStartButton
    Dans Word 2007, cliquez sur Démarrer, tapez REGEDIT dans la zone Rechercher, puis appuyez sur ENTRÉE.
  2. Recherchez la clé de Registre suivante :
         HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
         \User Shell Folders
    					
  3. Sélectionnez personnel. Dans le menu Edition, cliquez sur Modifier et tapez les données de la valeur pour le chemin d'accès souhaité.
  4. Quittez le Registre.
Remarque Chaque fois que vous déplacez vers un dossier différent à l'aide de la boîte de dialogue Ouvrir (dans Word 2003 ou dans les versions antérieures de Word) ou de la boîte de dialogue Ouvrir (dans Word 2007), ou en utilisant le code, ce dossier reste le dossier par défaut. Ce processus continue jusqu'à ce que vous déplacez vers un autre dossier ou jusqu'à ce que la session Word se termine. Ce comportement est voulu par la conception même du produit.

Propriétés

Numéro d'article: 134725 - Dernière mise à jour: vendredi 19 janvier 2007 - Version: 5.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 95 Standard Edition
Mots-clés : 
kbmt KB134725 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 134725
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com