WD: Comment faire pour définir un format de champ DATE par défaut dans Word

Traductions disponibles Traductions disponibles
Numéro d'article: 134910 - Voir les produits auxquels s'applique cet article
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, veillez à sauvegarder et assurez-vous que vous savez comment le restaurer en cas de problème. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
256986Description du Registre Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit comment modifier le format de champ DATE par défaut dans Word. Il existe deux façons d'insérer des champs DATE. La façon de modifier le paramètre par défaut dépend de la façon dont vous insérez le champ.

Plus d'informations

Modifier l'utilisateur par défaut qui s'affiche lorsque vous cliquez sur «Date et heure» dans le Menu Insertion

Pour changer la date par défaut qui s'affiche lorsque vous cliquez sur Date et heure dans le menu Insertion, vous devez modifier la date dans le Panneau de configuration de Paramètres régionaux. Pour ce faire, procédez comme suit :
  1. Dans le menu Windows Démarrer, pointez sur paramètres, puis cliquez sur Le Panneau de configuration.
  2. Dans la boîte de dialogue Le Panneau de configuration, double-cliquez sur Paramètres régionaux.
  3. Dans la boîte de dialogue Propriétés pour paramètres régionaux, cliquez pour sélectionner l'onglet date.
  4. Sous le Style de date courte, sélectionnez le format de date que vous souhaitez.

    Remarque : Si vous tapez un caractère non valide dans le Style de date courte ou la zone Style de date longue, vous recevrez le message d'erreur suivantes :
    Un ou plusieurs des caractères que vous avez tapés pour le style de date courte (date longue) ne sont pas valides. Essayez de taper des caractères différents.
    Dans ce cas, vous devrez peut-être entrer à nouveau le style date à partir de l'étape 4.
  5. Cliquez sur Appliquer, puis cliquez sur OK.
Pour que les nouveaux paramètres prennent effet, vous devez quitter et redémarrer toutes les instances de Word, y compris Microsoft Outlook si vous utilisez Word comme éditeur de messagerie électronique.

Remarque : Si vous cliquez sur le bouton pour modifier le format de date par défaut dans la boîte de dialogue date et heure, la date par défaut est pas modifiée lorsque vous redémarrez Microsoft Word.

Modifier l'utilisateur par défaut qui s'affiche lorsque vous cliquez sur champ dans le Menu Insertion

Lorsque vous cliquez sur champ dans le menu Insertion puis cliquez sur date sous les noms de champs, la date par défaut est déterminée par un paramètre du Registre. Vous pouvez modifier ce paramètre de Registre à l'aide de la macro RegOptions (cette macro est fourni avec Word) ou vous pouvez le modifier avec l'Éditeur du Registre.

Utilisation de la Macro RegOptions

Dans Word 97 :

Remarque : RegOptions la macro se trouve dans le fichier de modèle Support8.dot. Pour accéder à cette macro, procédez comme suit :
  1. Dans le menu Outils, cliquez sur modèles et compléments et cliquez sur Ajouter.
  2. Cliquez pour sélectionner le modèle Support8.dot et cliquez sur OK.

    Remarque : l'emplacement par défaut pour le modèle Support8.dot est dans le dossier suivant :
    C:\Program Files\Microsoft Office\Office\Macros
    Le modèle Support8.dot sera ajouté à la zone modèles globaux et compléments.

    Remarque : si le fichier Support8.dot n'est pas sur votre ordinateur, vous devrez l'installer.Pour plus d'informations sur la façon d'ajouter ce composant, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
    120802Office : Comment faire pour ajouter ou supprimer un seul programme Office ou un composant
  3. Dans le menu Outils, pointez sur macro, puis cliquez sur macros.
  4. Dans la liste macros disponibles dans, cliquez pour sélectionnez Support8.dot (modèle global).
  5. Sous nom de la macro, cliquez sur pour sélectionner RegOptions, puis cliquez sur exécuter.
  6. Cliquez sur l'onglet Options de Word 8.0, puis sous Options, cliquez sur pour sélectionner DateFormat.
  7. Sous paramètres, tapez dans le format de date souhaité, puis cliquez sur OK.
Dans Microsoft Word pour Windows 95 :

Remarque : la macro RegOptions se trouve dans le modèle Macros7.dot.
  1. Dans le menu fichier, cliquez sur modèles, puis cliquez sur Ajouter.
  2. Accédez au dossier de macros répertorié sous Winword (par exemple, le C:\Msoffice\Winword\Macros). Cliquez pour sélectionner le fichier Macros7.dot et cliquez sur OK.

    Cette étape ajoute le modèle Macros7 à la zone modèles globaux et compléments, puis cliquez sur OK.

    Remarque : selon le type d'installation que vous l'avez fait, les macros et/ou Macros7.dot fichier ne peut pas être trouvé. Dans ce cas, vous devez ajouter ce composant du programme.Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
    120802Office : Comment faire pour ajouter ou supprimer un seul programme Office ou un composant
  3. Dans le menu Outils, cliquez sur macro. Dans la liste macros disponibles dans, cliquez sur Macros7.dot (modèle global). Dans la liste nom de la macro, cliquez sur pour sélectionner RegOptions, puis cliquez sur exécuter.
  4. Dans la boîte de dialogue Options du Registre de Microsoft Word, sélectionnez la ligne de section pour les Options de Word 7.0. Modifiez la ligne de l'option de DateFormat.
  5. Sur la ligne de configuration, tapez le format du champ DATE, cliquez sur Modifier et puis cliquer sur OK.

    Remarque : pour plus d'informations sur les formats de date, veuillez consulter la Table de format de date dans la section "Références" plus loin dans cet article.

Pour utiliser l'Éditeur du Registre Windows

Avertissement : Si vous utilisez l'Éditeur du Registre de façon incorrecte, vous risquez de provoquer des problèmes sérieux pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que vous puissiez résoudre les problèmes résultant d'une utilisation incorrecte de l'Éditeur du Registre. Utilisez l'Éditeur du Registre à vos risques et périls.
  1. Quittez Word.
  2. Dans le menu Démarrer, cliquez sur exécuter.
  3. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  4. Recherchez l'entrée de Registre appropriée pour votre version de Microsoft Word.

    Pour Microsoft Word 97 pour Windows :
    HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Word\Options
    						
    Pour que Microsoft Word pour Windows 95 :
    HKEY_CURRENT_USER\Software\Microsoft\Word\7.0\Options
    					
  5. Avec la clé Options est sélectionnée, cliquez sur Nouveau dans le menu Edition, puis cliquez sur Valeur de chaîne. Tapez DateFormat, appuyez sur ENTRÉE.
  6. Sous nom (sur le côté droit de l'Éditeur du Registre) cliquez pour sélectionner l'entrée de DateFormat que vous venez de créer. Dans le menu Edition, cliquez sur Modifier. Sur la ligne de Données de la valeur, tapez le format de date souhaité.

    Remarque : pour plus d'informations sur les formats de date, veuillez consulter la Table de format de date dans la section "Références" plus loin dans cet article.
  7. Quittez l'Éditeur du Registre, puis démarrez Word.

Références

Date Format du tableau

   Setting                                Date result
   ----------------------------------------------------------------

   MMMM d, yyyy                           January 2, 1995

   MMMM dd, yyyy                          January 02, 1995

   MMM d, yyyy                            Jan 2, 1995

   dddd, MMMM d, yyyy                     Monday, January 2, 1995

   h:mm am/pm dddd, MMMM d                10:00 am Monday, January 2
				
Remarque : cette modification de format de date en vigueur, quittez et redémarrez Word. Appuyez sur ALT + MAJ + D pour insérer le champ DATE dans votre document avec le nouveau format de date par défaut.

Propriétés

Numéro d'article: 134910 - Dernière mise à jour: vendredi 17 août 2007 - Version: 1.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 97 Standard Edition
Mots-clés : 
kbmt kbfield kbinfo kbusage KB134910 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 134910
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com