Artikel-ID: 134958 - Geändert am: Dienstag, 31. Oktober 2006 - Version: 1.1

WINS-Fehler 4204, 4294 und 7023 protokolliert

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
Alles erweitern | Alles schließen

Problembeschreibung

Ihr Windows NT-Computer mit Windows Internet Name Service (WINS) wird möglicherweise eine oder mehrere folgende Ereignisprotokolle in der Ereignisanzeige im Systemprotokoll:

4204 Fehler wurde in der WINS-Datenbank gefunden.

-oder-

4294 Fehlende oder beschädigte Datenbankdateien

-oder-

7023 Der WINS-Dienst mit einem Fehler beendet

Ursache

Die oben aufgeführten Fehler auftreten, wenn die Jet.log-Datei befindet sich im Ordner %Systemroot%\System32\Wins beschädigt ist.

Lösung

Um dieses Problem zu beheben, Löschen der Datei, und versuchen Sie, den WINS-Dienst neu zu starten.

Wenn eine Jet.log-Datei nicht vorhanden, wenn der WINS-Dienst startet, wird eine neue erstellt. Die Datei System.mdb und WINS.mdb muss in das Verzeichnis vorhanden sein. Die Jet.log Datei muss 1,024,000 Bytes groß sein.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 3.51
Keywords: 
kbmt kbnetwork KB134958 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 134958  (http://support.microsoft.com/kb/134958/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.