Article ID: 135948 - Last Review: January 19, 2007 - Revision: 1.2

System Agent Reports Error After Running ScanDisk

This article was previously published under Q135948
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SYMPTOMS

You may receive the following message after System Agent runs ScanDisk:
   Result: One or more drives could not be checked (249)
				

CAUSE

This message indicates that a drive could not be checked by ScanDisk because it was locked by another program, or because it was created using the SUBST command.

RESOLUTION

Make sure that no drive is locked by another program, and then run ScanDisk again.

Note that ScanDisk cannot check drives created using the SUBST command.

MORE INFORMATION

The behavior described in this article can also occur if you have scheduled both ScanDisk and Disk Defragmenter to start when you start Windows 95. Both programs try to lock the drive at the same time instead of one program running after another. Schedule ScanDisk and Disk Defragmenter to run at different times.

APPLIES TO
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Keywords: 
kbscandisk KB135948
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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