Article ID: 135952 - Last Review: January 19, 2007 - Revision: 1.2

ScanDisk Last Result: Check Was Stopped Because of an Error

This article was previously published under Q135952
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SYMPTOMS

In System Agent, the Last Result column for a ScanDisk task may report "Check was stopped because of an error." However, the Scandisk.log file does not list any errors, and you do not encounter any errors if you run ScanDisk manually.

CAUSE

This behavior may be caused by an invalid drive in ScanDisk's DrivesToCheck registry setting. The DrivesToCheck setting can become invalid if a drive that existed when the ScanDisk task was created is subsequently removed. For example, this can occur when you remove a PCMCIA drive, uncompress or unmount a compressed drive, or remove a laptop computer from its docking station.

RESOLUTION

Delete the existing ScanDisk task and schedule a new task. Make sure to check the settings for the task to see that they meet your requirements.

If you use a docking station or some other form of removable drive on a regular basis, you may want to schedule separate ScanDisk tasks for the permanent and removable drives. Because only one instance of ScanDisk can run at a time, make sure to schedule the tasks so that they do not overlap.

APPLIES TO
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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