OFF95: Introducción de nuevos componentes y características

Seleccione idioma Seleccione idioma
Id. de artículo: 136484 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Resumen

Las siguientes es el texto de un documento de Microsoft Word titulado "Una introducción de la nueva componentes y características" de Microsoft Office para Windows 95.

Este documento también está disponible para descargar desde el Centro de descarga de Microsoft. El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:
Wc1228.exe
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Más información

                           Table of Contents
                           =================

 Introduction

 The Shortcut Bar
   Positioning the Shortcut Bar
   Customizing the Shortcut Bar
      To show or hide a toolbar
      To customize the colors of the toolbars on the Shortcut Bar
      To change a toolbar icon
      To change the ToolTip for a button on a toolbar
      To change the location of Office for Windows 95 templates
   Features of the Office Toolbar
      Open A Document Button
      Start A New Document Button

 Office Binder
   The Components of Office Binder
   Using Office Binder to Manage Files
      Working with Multiple Sections at One Time
      Working with Individual Sections
      Using Templates with Office Binder
   Using Office Binder with Electronic Mail
   Using OLE Drag and Drop in a Binder
   Using Windows 95 Briefcase and Binder
      To use Office Binder and Windows Briefcase over a network

 The Office Answer Wizard

 Find Fast Indexer
   Using Find Fast
      To run Find Fast
      To manually create an index
      To delete an index
      To update an index
      To disable Find Fast

 Microsoft System Information

 Microsoft Office Fast Start

                             INTRODUCTION
                             ============

This Application Note contains an overview of the new features in
Microsoft Office for Windows 95, including: the Shortcut Bar, Office
Binder, the Answer Wizard, Find Fast Indexer, Microsoft System
Information Program, and Office FastStart.

                           THE SHORTCUT BAR
                           ================

The Shortcut Bar, called the Microsoft Office Manager (MOM) in earlier
versions of Office, has many new features. The new Windows 95
interface enhances both the usability of and the ability to customize
the Shortcut Bar.

POSITIONING THE SHORTCUT BAR
============================

The shortcut bar is docked along the right side of your screen by
default. However, you can dock it to any side of your screen, or you
can drag the Shortcut Bar onto the desktop so that it floats in your
workspace. This allows you to access the Shortcut Bar from the
location that is most comfortable for you.

CUSTOMIZING THE SHORTCUT BAR
============================

To customize elements of the Shortcut Bar, use the right mouse button
to click the background of any toolbar in the Shortcut Bar and click
Customize.

To show or hide a toolbar
-------------------------

A toolbar must always be displayed on the Shortcut Bar. By default,
the Office toolbar is displayed on the Shortcut bar. To display other
toolbars, do the following:

1. Use the right mouse button to click the Shortcut Bar.

2. Click Customize, and then select the Toolbars tab.

3. Select the check box next to the toolbar that you want to be
   displayed or click the Add Toolbar button to create a custom
   toolbar.

When you create a toolbar from an existing folder on you hard disk,
the buttons on the toolbar are created from the actual files and
folders instead of from shortcuts to the items.

To customize the colors of the toolbars on the Shortcut Bar
-----------------------------------------------------------

You can adjust the way color is displayed for all toolbars on the
Shortcut Bar. To do this, click the View tab in the Customize dialog
box, and either select the Use Standard Toolbar Color check box (which
will display the toolbars with the Windows 95 color scheme) or select
the Gradient Fill check box and the Smooth check box. Gradient fill
means that the color on the toolbar fades to the right. The Smooth
check box is only available if your computer has a high-resolution
monitor. Because this feature requires more memory, you may want to
use this option only if you are using a high performance computer.
(Note that shading is most obvious when the Shortcut Bar is
"floating.")

To display the Shortcut Bar with a solid color, clear the Gradient
Fill check box. Note that you can customize the colors of the
individual toolbars, but the way these colors are displayed will be
the same for all toolbars on the Shortcut Bar.

To change a toolbar icon
------------------------

You can change the icon for any shortcut on the Shortcut Bar. To
change the icon for a button directly from the Shortcut Bar, do the
following:

1. On the toolbar that contains the icon, use the right mouse button
   to click the icon that you want to change, and then click
   Properties.

2. Click the Shortcut tab.

3. Click Change Icon. In the list of icons, click a new icon, and
   click OK.

If the new icon is not displayed on the Shortcut Bar, use the right
mouse button to click the Shortcut Bar, and click Refresh Icons.

To change the icon for a button from Windows Explorer (note that the
button must be for a shortcut), start Windows Explorer and locate the
shortcut that is displayed on the toolbar (these shortcuts should be
located in the Msoffice\Office\Shortcut Bar\<folder>, where <folder>
is the Office folder or a custom folder that contains shortcuts). Use
the right mouse button to click the shortcut, and then click
Properties. Follow steps 2 and 3 (under "To change a toolbar
icon") to select a new icon for the shortcut.

To change the ToolTip for a button on a toolbar
-----------------------------------------------

You can change the name (ToolTip) that is displayed for a button on
the Shortcut Bar by running Windows Explorer and renaming the
appropriate shortcut, folder, or file that appears on the Shortcut
Bar. To change the name of a button on a custom toolbar, the folder
that contains the item to rename is

   Msoffice\Office\Shortcut Bar\<folder>

where <folder> is a custom folder that contains shortcuts. Select the
appropriate toolbar folder and shortcut in that folder (the default
Office Toolbar and any custom toolbars that you create are stored in
this folder), and then press F2 to activate the name to be changed.

To change the location of Office templates
------------------------------------------

The Settings tab in the Customize dialog box contains two items that
allow you to change the location for the templates used by Office:

 - User Templates Location. This item contains the full path to the
   local template folder. This location is set when you install
   Microsoft Office.

 - Workgroup Templates Location. This item may contain the path to
   shared template files on a network server. You can use a universal
   naming convention (UNC) path for this option (for example
   \\<computername>\<sharename>) or a fully qualified path. Although
   you can use this setting with a local installation of Microsoft
   Office, this setting is most beneficial for administrators who want
   to keep the templates for the Office programs on a network drive.
   Templates stored in the workgroup location appear on the General
   tab in the New dialog box when you click the Start A New Document
   button on the Shortcut Bar.

To have either of these items point to a different location, select
the item, click the Modify button, and enter the new location.

By using both of these template location settings, you can access your
custom templates and the Office 95 default templates from different
locations.

FEATURES OF THE OFFICE TOOLBAR
==============================

The Office toolbar is the default toolbar on the Shortcut Bar.

Open A Document Button
----------------------

The Open A Document button allows you to use the Office toolbar as a
central location for opening your documents. When you click the Open A
Document button, the Open dialog box is displayed. The default folder
that appears in the Open dialog box is the My Documents folder, which
allows you to have a central location to store all of your documents,
worksheets, presentations, and so on. You can look in other folders by
clicking the arrow in the Look In list and selecting a different
folder.

The Open dialog box also contains an advanced file searching feature
called "Advanced Find." You can create an advanced search to help you
locate files you frequently use by clicking the Advanced button. This
button displays the Advanced Find dialog box.

After you create an advanced search, you can save the search by
clicking the Save Search button and entering a name for the search.
You can use this information later by clicking the Advanced button in
the Open dialog box, clicking Open Search, and then selecting the
saved search. Note that you can also select a saved search by clicking
the Commands And Settings button and clicking the Saved Searches
command. Buttons in the Open dialog box make it easy to view and
access information about files.

 This button      Does this                           Shortcut
 --------------------------------------------------------------

 List             Displays a list of the files in     ALT+4
                  the current folder.

 Details          Displays the details for the files  ALT+5
                  in the current folder.

 Properties       Displays the properties for the     ALT+6
                  selected file.

 Preview          Displays a preview of the selected  ALT+7
                  file.

 Commands And     Allows you to use additional        ALT+8
 Settings         options when you open a file.
                  These additional options include
                  Open Read Only, Print, Properties,
                  and Saved Searches.

Start A New Document Button
---------------------------

When you click the Start A New Document button on the Office toolbar,
the New dialog box (which contains all of the templates for the Office
for Windows 95 programs) is displayed. This dialog box allows you to
select the type of document that you want to create from the
assortment of file types that are available in the Office programs,
including Office Binder. This dialog box, like the Open dialog box,
provides a central location from which to start new documents. This
feature makes it easier to use all the Office programs, and it brings
the Office templates to a single location. Each Office program
contains a similar New dialog box; however, each Office program
displays in its New dialog box only the templates used by that
program.

                             OFFICE BINDER
                             =============

A good way to picture a Binder is as an "online" three-ring notebook.
A Binder is a collection of programs rolled up into one "notebook."
For example, instead of opening Word, Microsoft Excel, and
PowerPoint(R) individually to create files, you can open a Binder and
add a new Word document, a Microsoft Excel spreadsheet, and a
PowerPoint presentation. When you save the Binder, the documents in
the Binder are saved together in one file.

To start Office Binder, click the Binder button on the Office toolbar.
(If the Binder button is not visible on the Office toolbar, use the
right mouse button to click the background of the toolbar, click
Customize, click the Buttons tab, and then select the check box next
to Microsoft Binder).

THE COMPONENTS OF OFFICE BINDER
===============================

Office Binder has four major components: the left pane, the right
pane, the File menu, and the Section menu.

NOTE: The button in the upper-left corner (next to the File menu)
allows you to hide/display the left pane.

 Section      Description
 ----------------------------------------------------------------

 Left pane    The left pane is where the icons for the individual
              sections of a Binder are displayed. To activate the
              section you want to work on, click its icon.

 Right pane   The right pane displays the actual section in the
              Binder (for example, the Word document or the
              Microsoft Excel worksheet). The section functions
              much like the individual program (for example, Word
              or Microsoft Excel).

 File menu    The File menu contains the Binder file management
              commands.

 Section      The Section menu includes the individual section
 menu         management commands that you can use, for example,
              to rename, to print, or to hide a section in your
              Binder.

              For more information about the Section menu, see
              "Working with Individual Sections" below in this
              Application Note.

USING OFFICE BINDER TO MANAGE FILES
===================================

Working with Multiple Sections at One Time
------------------------------------------

Using Office Binder makes many different aspects of managing your work
easier. Using Office Binder, you can save related work in one file.
Opening multiple files can be a very time-consuming process. However,
when you store related files in a Binder, opening multiple files is as
easy as double-clicking the Binder file.

Office Binder also makes printing multiple documents easier. All of
the sections within a Binder can be printed together with two mouse
clicks. This is much easier than opening the individual programs and
printing each of the files separately. Additionally, sections in a
Binder file can be printed with consecutive page numbers. You can set
the first section in the Binder to be printed with the page number you
want and the numbers will continue throughout all the sections in the
Binder. For example, if your Binder contains a Word document that is
five pages long and a Microsoft Excel worksheet that is two pages
long, the page numbering can start with 1 in the Word document and end
with 7 on the last page in the Microsoft Excel worksheet.

To break the Binder up into individual files, do either of the
following:

 - To save one section at a time: click Save As File on the Section
   menu to save the active section as an individual file instead of as
   part of the Binder. Although the section is still in the Binder, a
   copy of it is saved as an individual file.

 - To save all of the sections in a Binder as separate files at one
   time: use the right mouse button to click the Binder file in
   Windows Explorer (not an open Binder) and click Unbind. The
   individual sections in the Binder are saved as separate files in
   the folder that contains the Binder file.

   NOTE: When you use either of these methods to save the Binder
   sections as individual files, the original Binder file stays intact.

As in the other Office programs, Office Binder has properties that you
can view on a comprehensive scale (for a Binder file) or for each
section in a Binder. By clicking the Properties command on the File
menu, you can view the comprehensive properties for the Binder. The
individual sections in a Binder have the same property areas as the
entire Binder; however, the property values for the section may be
different from the Binder properties.

Working with Individual Sections
--------------------------------

When you work with an individual section in a Binder, use the Section
menu. The commands that are available on this menu allow you to add,
delete, duplicate, rename, rearrange, hide, and print individual
sections in the Binder.

Also, the View Outside command allows you to view a section in the
program that was used to create the section (rather than viewing it in
Office Binder program). This command is especially important when you
work with macros, because you cannot edit a macro in a Binder
(although you can run a macro in a Binder).

The Page Setup command on the Section menu can be used to set print
options such as headers, footers, and orientation for an individual
section.

To view the properties for an individual section, select the section,
and click Section Properties on the Section menu. The Properties
dialog box allows you to enter information that is useful for storing
and identifying either the entire Binder or the individual sections.

NOTE: To activate a section in a Binder using a keyboard shortcut,
press CTRL+ALT+SHIFT+PAGE UP to activate the previous section or
CTRL+ALT+SHIFT+PAGE DOWN to activate the next section.

Using Templates with Office Binder
----------------------------------

Office Binder also allows you to create custom Binder templates. A
Binder template is useful, for example, when the template you use must
contain information from a Word for Windows 95 document as well as
from a Microsoft Excel for Windows 95 worksheet or a PowerPoint for
Windows 95 presentation. When you create a Binder template (by saving
it in the Templates\Binders folder in the Office folder with the .obt
filename extension), you can use it later to create Binder files.

USING OFFICE BINDER WITH ELECTRONIC MAIL
========================================

You can send a Binder to another person using any 32-bit electronic
mail (e-mail) program. If a 32-bit mail program is installed on your
computer, Office Binder adds the Send Binder and the Add Routing Slip
commands to the File menu. The e-mail recipients must also have Office
for Windows 95 (and Office Binder) installed on their computers in
order to open the Binder file. You can also send a Binder as an
attachment in an e-mail message. The only restriction to this
functionality is the size of the Binder in relation to the size
limitation for an attachment in your e-mail program.

USING OLE DRAG AND DROP IN A BINDER
===================================

As in Windows 95 and the Office for Windows 95 programs, there are
many different ways to use drag and drop functionality in Office
Binder. You can drag a file to a Binder (to add the file as a section)
from any location that Windows 95 allows (including the Desktop and
Windows Explorer). You can also drag Scraps from a program (if the
program uses Scraps) to a Binder.

The limitation for using the drag and drop method in Binder is that
Binder must be "aware" of the program files that you are dragging. For
example, Office Binder does not recognize Schedule+ files; therefore,
you cannot use the drag and drop method with Schedule+ files in
Binder. Binder is aware of Scraps on the Desktop, other Binder files,
Microsoft Excel worksheets, Word documents, and PowerPoint
presentations.

USING WINDOWS 95 BRIEFCASE AND BINDER
=====================================

To use Office Binder and Windows Briefcase over a network
---------------------------------------------------------

1. Copy the Binder file to a folder on the network that users can
   access.

2. Instruct each user who will work on the Binder to copy the Binder
   file to that user's local Briefcase.

   Each user now has a local copy of the Binder in his or her
   Briefcase that can be opened and edited.

3. To synchronize the local copy of the Binder with the network copy,
   each user should click Update All on the Briefcase menu in
   Briefcase.

This command copies the changes the user made in the local copy of the
Binder to the copy on the network and copies any changes in the
network copy to the copy in the user's local Briefcase.

                       THE OFFICE ANSWER WIZARD
                       ========================

The Answer Wizard for Office for Windows lets you find answers for
questions about shared components (such as the Open dialog box, the
Shortcut Bar, Binder, and so on) and using Office programs together.

To access the Microsoft Office Answer Wizard, click the Answer Wizard
button on the Shortcut Bar. After the Answer Wizard tab appears, you
can enter a request in the box and click Search. The request you enter
can be anything from a "How do I" question to a "Tell me about"
request, or it can be the exact topic that you need information about.
After you click Search, the available topics are displayed in the
topic list. When you click a topic and then click Display, the
selected Help topic is displayed.

                           FIND FAST INDEXER
                           =================

The Find Fast Indexer is installed in the Startup folder and the
Control Panel in Windows 95 when you install Office for Windows 95. If
your computer has more than 8 megabytes (MB) of RAM, Find Fast creates
an index of local disk drives on your computer to make it easier for
you to manage files. Specifically, Find Fast enhances operations that
you perform in the Advanced Find and Open dialog boxes. Find Fast
creates an index of all words, titles, and OLE properties of files on
your local drives. This utility runs approximately every two hours to
update the index.

Find Fast installs a hidden index file on the root of each of the
drives for which Find Fast creates an index. Find Fast also creates a
file called Ffastlog.txt in the Windows\System folder when it creates
an index. When you click Show Indexer Log on the Index menu in Find
Fast, the Ffastlog.txt file is opened in Notepad so that you can view
the indexing details: when each index was created or updated, and
whether or not the creation or update was successful.

USING FIND FAST
===============

To run Find Fast
----------------

1. On the Windows Start menu, point to Settings, and then click
   Control Panel.

2. Double-click Find Fast.

To manually create an index
---------------------------

1. In Find Fast, click Create Index on the Index menu.

2. In the In And Below box, enter the location where you want the
   index to be created (such as C:\) or click Browse to select the
   specific folder for which you want to create an index.

   NOTE: In the Create Index dialog box, you can select the type of
   files that you want to index as well. The default file type is
   Office Files. Additional items that you can control in this dialog
   box include Continue To Update Automatically and Speed Up Phrase
   Searching.

3. Click OK to create an index in the selected folder.

To delete an index
------------------

1. In Find Fast, click Delete Index on the Index menu.

2. In the In And Below list, click the location of the Find Fast index
   that you want to delete, or click Browse to delete an index that
   doesn't appear in the In And Below list. You can select any folder
   or disk for which you created an index.

   NOTE: Information about the Find Fast index that you select to
   delete--such as the date last updated, the number of documents
   indexed, and the size of the index--appears in the Delete Index
   dialog box.

3. Click OK to delete the index.

To update an index
------------------

1. In Find Fast, click Update Index on the Index menu.

2. In the In And Below list, click the location of the Find Fast index
   that you want to update, or click Browse to update an index that
   doesn't appear in the In And Below list. You can select any folder
   or disk for which you created an index.

   NOTE: To display information about the Find Fast index selected in
   the In And Below box (such as the date last updated, the number of
   documents indexed, and the size of the index), click Information.
   You won't have to update indexes in the future if the Continue To
   Update Automatically check box remains selected.

3. Click OK to update the index.

To disable Find Fast
--------------------

Caution: Removing the Find Fast icon from the Startup Group without
using the following steps may cause errors and incorrect search
results in the Advanced Find and Open dialog boxes in Office for
Windows 95.

1. On the Windows Start menu, point to Settings, and then click
   Control Panel.

2. Double-click Find Fast.

3. To delete any existing indexes, click Delete Index on the Index
   menu.

4. To completely quit Find Fast, click Close And Stop on the Index
   menu.

5. Remove Find Fast from the Startup group or folder.

For more information about removing a program from the Startup folder,
click the Index tab in Windows Help, type the following text

   programs menu, removing

and then double-click the selected text to go to the "To Remove a
Program from the Start or Programs Menu" topic.

                     MICROSOFT SYSTEM INFORMATION
                     ============================

Microsoft System Information (Msinfo32.exe) is a program that is
installed with Office for Windows 95 in the "Program Files\Common
Files\Microsoft Shared\Msinfo" folder. Microsoft System Information
displays detailed information about your computer in specific
categories, such as the following:

 - System

 - Display

 - Printing

 - Applications that are currently running

To run this program, click About <Program> (where <Program> is the
Office program that you are running) on the Help menu in your Office
program, and then click the System Info button. You can also run the
Microsoft System Information program by double-clicking the
Msinfo32.exe file (located in the MSInfo folder) in My Computer or
Windows Explorer.

                      MICROSOFT OFFICE FAST START
                      ===========================

Microsoft Office Fast Start is copied to the Windows 95 Startup Folder
when you install Office for Windows 95. This utility increases the
overall performance of the Office programs. When you start your
computer, the utility loads OLE files that remain in memory for your
entire Windows session. Fast Start dramatically improves the
performance of the following actions in the Office programs:

 - Starting an Office program

 - Opening an Office document

 - Saving an Office document

 - Using Copy/Paste commands between Office documents (using OLE
   objects)

 - Printing
				

Propiedades

Id. de artículo: 136484 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Office 95 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbdownload kbappnote kbfile kbusage KB136484 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 136484

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com