DriveSpace potrebbe non riuscire riavviare in modalitÓ Mini-Windows

Traduzione articoli Traduzione articoli
Identificativo articolo: 136830 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si esegue un'operazione di DriveSpace che richiede di riavviare Windows 95, Windows 95 Impossibile riavviare in modalitÓ mini-Windows, causando l'operazione. ╚ possibile che venga visualizzato un messaggio analogo a uno dei seguenti messaggi di, o il computer smetta di rispondere (si blocchi).
  • DrvSpace ha provocato un errore di protezione di generale nel modulo W31SPACE.EXE
  • DrvSpace ha provocato un errore di pagina nel modulo W31SPACE.EXE
  • Errore durante il caricamento progman.exe
  • Errore durante il caricamento GDI.exe
  • Errore durante il caricamento User.exe
  • Errore durante il caricamento VGA.DRV
  • Impossibile avviare Windows in modalitÓ standard
  • Errore durante caricamento segmento W31space.exe
  • ModalitÓ standard: Errore non valido in MS-DOS Extender.

Cause

Questo problema pu˛ verificarsi se i file nella cartella nascosta Failsafe.drv o il file Mini.cab nella cartella Windows\System Ŕ danneggiato. Questi file sono richiesti per Windows 95 riavviare in modalitÓ mini-Windows.

Risoluzione

Per risolvere il problema, attenersi alla procedura descritta di seguito:
  1. Riavviare il computer a un prompt di MS-DOS. A tale scopo, premere F8 la chiave quando Ŕ visualizzato il messaggio "avvio di Windows 95 in corso...", quindi scegliere prompt dei comandi in modalitÓ provvisoria dal menu di avvio.
  2. Backup del file Autoexec.bat e Config.sys e quindi copiare i file Autoexec.bat e Config.sys dal Failsafe.drv nascosto cartella sull'unitÓ fisica di avvio (in genere una unitÓ C o l'host dell'unitÓ C se l'unitÓ C Ŕ compressa) nella directory principale dell'unitÓ C, sostituire i file giÓ presenti. Per eseguire il backup del file Autoexec.bat e Config.sys e quindi copiare i file, digitare i comandi seguenti, premendo INVIO dopo ogni riga.
    Copia <drive> <unitÓ>: \autoexec.bat autoexec.xxx
    <drive>Copiare <unitÓ>: \config.sys config.xxx
    <drive>Copiare <unitÓ>: \failsafe.drv\autoexec.bat c:\ /y
    <drive>Copiare <unitÓ>: \failsafe.drv\config.sys c:\ /y
    <drive>dove <unitÓ> Ŕ l'unitÓ fisica di avvio.
  3. Rimuovere la cartella Failsafe.drv dall'unitÓ fisica di avvio (in genere una unitÓ C o l'host dell'unitÓ C se l'unitÓ C Ŕ compressa).

    Nota importante: La cartella Failsafe.drv pu˛ contenere i driver necessari per la risoluzione dei problemi se questa procedura non risolve il problema. ╚ necessario copiare e la cartella Failsafe.drv il relativo contenuto in un'altra unitÓ o cartella prima di eliminarlo.

    Per rimuovere la cartella Failsafe.drv, digitare il seguente comando al prompt dei comandi MS-DOS
    deltree <drive> <unitÓ>: \failsafe.drv
    <drive>dove <unitÓ> Ŕ l'unitÓ fisica di avvio.
  1. Copiare il file Mini.cab dai dischi originali di Windows 95 o dal CD nella cartella Windows\System.

    Nota: Il file Mini.cab si trova sul disco 1 dei dischi di Windows 95 da 3,5 pollici standard o nella cartella Win95 sul CD di Windows 95. ╚ possibile copiare questo file utilizzando Esplora risorse o il comando COPY. Non Ŕ necessario utilizzare il comando EXTRACT con questo file.

    Se si utilizza Microsoft Plus! per Windows 95 e non hanno accesso al dischi originali di Windows 95 o di un CD, Ŕ possibile estrarre il file Mini.cab dal Microsoft Plus! dischi o CD. Il file si trova nel file Plus_2.cab il CD o nel file Plus_1.cab sui dischi Mini.cab. Per informazioni sull'utilizzo il EXTRACT comando, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
    129605Come estrarre file compressi di Windows originali
  2. Riavviare Windows 95 normalmente.
  3. Eseguire DriveSpace e ritentare l'operazione.

Informazioni

Per ulteriori informazioni sulle operazioni di DriveSpace che richiedono Windows 95 riavviare, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
124558DriveSpace messaggio di errore: File Mini.cab ╚ mancante o danneggiato in corso...

ProprietÓ

Identificativo articolo: 136830 - Ultima modifica: martedý 11 febbraio 2014 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Chiavi:á
kbnosurvey kbarchive kbmt kberrmsg kbprb KB136830 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 136830
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com