ドライブスペースが失敗する Mini-Windows モードで再起動するには

文書翻訳 文書翻訳
文書番号: 136830 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

Windows 95 を再起動する必要があるドライブスペース操作を実行すると Windows 95 できなく mini-Windows モードで再起動する、操作が失敗する原因となります。 次のメッセージのようなエラー メッセージが表示されるまたはコンピューター可能性があります応答を停止 (ハングアップ) します。
  • DrvSpace は、モジュール W31SPACE.EXE 内の一般保護違反の原因
  • DrvSpace は、W31SPACE.EXE のモジュールで、ページ違反の原因
  • PROGMAN.EXE の読み込みエラー
  • GDI.EXE の読み込みエラー
  • User.exe の読み込みエラー
  • VGA.DRV の読み込みエラー
  • 標準モードで Windows を起動することはできません。
  • W31space.exe でセグメントの読み込みエラー
  • MSDos 拡張で不正なフォールトを標準モード:

原因

非表示の Failsafe.drv フォルダーのファイルまたは Windows \System フォルダー内の Mini.cab ファイルが破損している場合に発生できます。 これらのファイルが Windows 95 mini-Windows モードで再起動する必要です。

解決方法

この問題を解決するには、次の手順に従います。
  1. MS-DOS プロンプトでコンピューターを再起動します。 行うにする"Starting Windows 95 のメッセージを表示し、[セーフ モード] コマンド プロンプトのみ、[スタートアップ] メニューからキーを押して、F8 キー。
  2. MS-DOS ベースおよび Config.sys ファイルをバックアップし、その非表示の Failsafe.drv から、MS-DOS ベースおよび Config.sys ファイルをコピー、物理ブート ドライブ上のフォルダー (通常はいずれかのドライブ C かドライブ C のホスト ドライブ C が圧縮されている場合) を C ドライブのルート ディレクトリに既になファイルを置き換えます。 ファイルをコピーし、MS-DOS ベースおよび Config.sys ファイルのバックアップを次コマンドを入力、Enter キーを押します各行の後
    コピー <drive>: \autoexec.bat autoexec.xxx
    <drive> のコピー: \config.sys config.xxx
    <drive> のコピー: \failsafe.drv\autoexec.bat c:\/y
    <drive> のコピー: \failsafe.drv\config.sys c:\/y
    ここで <drive> は物理ブート ドライブです。
  3. 物理ブート ドライブから Failsafe.drv フォルダーを削除 (通常はいずれかのドライブ C かドライブ C のホスト ドライブ C が圧縮されている場合)。

    重要注: Failsafe.drv フォルダーにこの手順は問題が解決しない場合のトラブルシューティングに必要なドライバー含まれている可能性があります。 削除する前に、Failsafe.drv フォルダーとそのすべての内容を別のドライブまたはフォルダーにコピーする必要があります。

    Failsafe.drv フォルダーを削除するには、次のコマンド、MS MS-DOS コマンドをプロンプトします。
    deltree <drive>: \failsafe.drv
    ここで <drive> は物理ブート ドライブです。
  1. Mini.cab ファイルを元の Windows 95 のディスクまたは CD-ROM から Windows \System フォルダーにコピーします。

    注: Mini.cab ファイルはディスク 1 の 3. 5 インチ、標準の Windows 95 ディスクまたは、Windows 95 CD-ROM 上の Windows 95 フォルダー内にあります。 このファイルを Windows エクスプローラーまたは [コピー] コマンドを使用してコピーできます。 このファイルで、EXTRACT コマンドを使用する必要はありません。

    Microsoft Plus を使用している場合! Microsoft Plus から、Mini.cab ファイルを抽出する Windows 95 とするには、元の Windows 95 のディスクまたは CD-ROM へのアクセスがあるありませんのことができます! ディスクまたは CD-ROM。 ファイルは、CD-ROM で、Plus_2.cab ファイルまたはディスク上の Plus_1.cab ファイルに置かれた Mini.cab。 コマンド、EXTRACT の使い方については、マイクロソフト サポート技術情報 Base で次の資料を参照してください。
    129605圧縮されたオリジナルの Windows ファイルを抽出する方法
  2. 通常 Windows 95 を再起動します。
  3. ドライブスペースを実行する、操作をもう一度をやり直してください。

詳細

ドライブスペース操作に関する追加情報を要求 Windows 95 を再起動を次の資料の「サポート技術情報」(Microsoft Knowledge Base) を参照してください。
124558ドライブスペース エラー メッセージ: Mini.cab ファイルがないか、破損しているが.

プロパティ

文書番号: 136830 - 最終更新日: 2014年2月6日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft Windows 95
  • Microsoft Plus!95 Standard Edition
キーワード:?
kbnosurvey kbarchive kberrmsg kbprb kbmt KB136830 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:136830
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com