O DriveSpace pode Falha ao reiniciar no modo de Mini-Windows

Traduções de Artigos Traduções de Artigos
Artigo: 136830 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando efectua uma operação do DriveSpace que requer o Windows 95 reiniciar, Windows 95 poderá não conseguir reiniciar no modo de mini-Windows, provocando a falha da operação. Poderá receber uma mensagem de erro semelhante a uma das seguintes mensagens de ou o computador poderá deixar de responder (não reagir).
  • DrvSpace causou um erro de protecção geral no módulo W31SPACE.EXE
  • DrvSpace causou um erro de página no módulo W31SPACE.EXE
  • Erro ao carregar PROGMAN.EXE
  • Erro ao carregar GDI.exe
  • Erro ao carregar USER.EXE
  • Erro ao carregar VGA.DRV
  • Não conseguir iniciar o Windows em modo padrão
  • Falha de carregamento de segmento na W31space.exe
  • Modo padrão: Erro incorrecto no Extender MSDos

Causa

Este problema pode ocorrer se os ficheiros na pasta failsafe.drv oculta ou o ficheiro mini.cab na pasta Windows\System estiverem danificado. Estes ficheiros são necessários para Windows 95 reiniciar em modo mini-Windows.

Resolução

Para resolver este problema, siga estes passos:
  1. Reinicie o computador numa linha de comandos do MS-DOS. Para tal, chave de premir a tecla F8 quando visualizar a mensagem "a iniciar o Windows 95" e, em seguida, seleccione apenas linha de comandos em modo de segurança no menu de arranque.
  2. Cópia de segurança dos ficheiros Autoexec.bat e Config.sys e copie os ficheiros Autoexec.bat e Config.sys do failsafe.drv oculto pasta na unidade física de arranque (normalmente a uma unidade C ou o anfitrião para a unidade C se a unidade C estiver comprimida) para o directório raiz da unidade C, substituir ficheiros já existentes. Para cópia de segurança dos ficheiros Autoexec.bat e Config.sys e, em seguida, copie os ficheiros, escreva os seguintes comandos, premindo ENTER após cada linha
    cópia <drive> <unidade>: \autoexec.bat autoexec.xxx
    <drive>Copiar <unidade>: \config.sys config.xxx
    <drive>Copiar <unidade>: \failsafe.drv\autoexec.bat c:\ /y
    <drive>Copiar <unidade>: \failsafe.drv\config.sys c:\ /y
    <drive>onde <unidade> é a unidade física de arranque.
  3. Remova a pasta failsafe.drv da unidade de arranque física (normalmente a uma unidade C ou o anfitrião para a unidade C se a unidade C estiver comprimida).

    Nota importante: A pasta failsafe.drv pode conter controladores necessários para resolução de problemas se este procedimento não corrigir o problema. Deverá copiar pasta failsafe.drv e o respectivo conteúdo para outra unidade ou pasta antes de o eliminar.

    Para remover a pasta failsafe.drv, escreva o seguinte comando numa linha de comandos MS-DOS
    deltree <drive> <unidade>: \failsafe.drv
    <drive>onde <unidade> é a unidade física de arranque.
  1. Copie o ficheiro mini.cab as discos originais do Windows 95 ou o CD-ROM para a pasta Windows\System.

    NOTA: O ficheiro mini.cab está localizado no disco 1 dos discos do Windows 95 de 3,5 polegadas padrão ou na pasta Win95 no CD-ROM do Windows 95. Pode copiar este ficheiro utilizando o Explorador do Windows ou o comando COPY. Não é necessário utilizar o comando EXTRACT com este ficheiro.

    Se estiver a utilizar o Microsoft Plus! para Windows 95 e não têm acesso aos seus discos originais do Windows 95 ou o CD-ROM, pode extrair o ficheiro mini.cab do Microsoft Plus! disquetes ou CD-ROM. Mini.cab ficheiro está localizado no ficheiro Plus_2.cab no CD-ROM do ou no ficheiro Plus_1.cab nos discos. Para informações sobre como utilizar o EXTRACT, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
    129605Como extrair ficheiros originais comprimidos do Windows
  2. Reinicie o Windows 95 normalmente.
  3. Execute o DriveSpace e tente novamente a operação.

Mais Informação

Para obter informações adicionais sobre DriveSpace operações que requerem o Windows 95 reiniciar, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
124558O DriveSpace mensagem de erro: O ficheiro mini.cab estiver em falta ou danificado...

Propriedades

Artigo: 136830 - Última revisão: 12 de fevereiro de 2014 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB136830 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 136830

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com