Error al copiar archivos de sólo lectura al servidor SMB de Core

Seleccione idioma Seleccione idioma
Id. de artículo: 136834 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Si en este artículo no se describe el mensaje de error que le aparece, consulte el siguiente artículo de Microsoft Knowledge Base para ver más artículos en los que se describen mensajes de error:
315854Centro de recursos de mensajes de error de Windows 98 y Windows Millennium Edition
Expandir todo | Contraer todo

Síntomas

Cuando utiliza un equipo basado en Windows 95 para copiar un archivo de sólo lectura a un servidor SMB de principales (como una LAN Manager para el servidor UNIX), puede recibir el siguiente mensaje de error:
Error 5 - acceso denegado

Esto ocurre cuando con el explorador o XCOPY para copiar el archivo de sólo lectura en el servidor. Esto no ocurre al utilizar el Administrador de archivos.

Causa

Este mensaje de error se produce porque existe una discrepancia entre la forma en que el redirector de Windows 95 tiene acceso a archivos y la forma que SMB principal espera este acceso.

Solución

Para evitar este problema, utilice la herramienta Administrador de archivos de Windows 3.x (Winfile.exe) para copiar el archivo. Esta herramienta está en la carpeta Windows.

Una revisión compatible para Windows 95 que corrige este problema ahora es de Microsoft, pero no ha sido completamente probado de regresión y debe aplicarse sólo a equipos experimentando este problema específico. Para resolver este problema inmediatamente, póngase en contacto con soporte técnico de Microsoft para obtener la revisión.

Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft y información de costos de soporte técnico, visite la siguiente dirección Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Esta corrección para Windows 95 debe tener los siguientes atributos de archivo (o posterior):
   File name     Version    Date      Time     Size
   ---------------------------------------------------------
   Kernel32.dll  4.00.950   8/28/95   9:50am   411,136 bytes
   Shell32.dll   4.00.950   8/28/95   9:50am   817,664 bytes


No se resuelve este problema en Microsoft Windows 98.

Estado

Microsoft ha confirmado que trata de un problema en Microsoft Windows 95 y Windows 98.

Más información

Para obtener información adicional acerca de los problemas resueltos por las actualizaciones de estos componentes, consulte los siguientes artículos en Microsoft Knowledge Base:


ARTICLE-ID: 161100
TITLE: Pueden se truncan archivos al copiarse a una unidad de red total

ARTICLE-ID: 150215
TITLE: Deshabilitar la resolución de acceso directo de red automático

ARTICLE-ID: 138014
TITLE: Archivo puede se truncan a cero bytes de copiar en sí misma

ARTICLE-ID: 175086
TITLE: No se aplica la configuración regional especificada en el perfil de usuario

ARTICLE-ID: 148336
TITLE: Pérdida de memoria en núcleo de Windows 95 con Windows Sockets
ARTICLE-ID: 160807
TITLE: No pueden conectarse al servidor de Windows NT con muchos recursos


ARTICLE-ID: 145935
TITLE: Error: error CopyFile con archivos de sólo lectura


Para obtener información adicional acerca de las actualizaciones de Windows 95, consulte el siguiente artículo en Microsoft Knowledge Base:
161020 de ARTICLE-ID:
TITLE: Implementación de actualizaciones de Windows 95

Propiedades

Id. de artículo: 136834 - Última revisión: viernes, 24 de enero de 2014 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbkern32dll kbnetwork kbprb KB136834 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 136834

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com