Erro de cópia de arquivos somente leitura para o Core SMB Server

Traduções deste artigo Traduções deste artigo
ID do artigo: 136834 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Se este artigo não descrever a mensagem de erro que você está recebendo, consulte o artigo Microsoft Knowledge seguinte para ler mais artigos que descrevem mensagens de erro:
315854Windows 98 e Windows Me Centro de recursos de mensagens de erro
Expandir tudo | Recolher tudo

Sintomas

Quando você usa um computador baseado no Windows 95 para copiar um arquivo somente leitura para um servidor SMB de núcleo (como um LAN Manager para servidor UNIX), você receberá a seguinte mensagem de erro:
Erro 5 - acesso negado

Isso ocorre quando usando o Explorer ou XCOPY para copiar o arquivo somente leitura para o servidor. Isso não ocorrer ao usar o Gerenciador de arquivos.

Causa

Essa mensagem de erro ocorre porque há uma incompatibilidade entre a forma como o redirecionador do Windows 95 acessa arquivos e da maneira que a servidores SMB principais esperava esse acesso.

Resolução

Para contornar esse problema, use a ferramenta de Gerenciador de arquivos do Windows 3.x (Winfile.exe) para copiar o arquivo. Essa ferramenta está em sua pasta Windows.

Uma correção com suporte para o Windows 95 que corrige esse problema foi disponibilizada pela Microsoft, mas não tem sido totalmente regressão testado e deve ser aplicada somente a computadores com esse problema específico. Para resolver esse problema imediatamente, contate o suporte técnico da Microsoft para obter a correção.

Para obter uma lista completa de números de telefone de suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Essa correção para Windows 95 deve ter os seguintes atributos de arquivo (ou posterior):
   File name     Version    Date      Time     Size
   ---------------------------------------------------------
   Kernel32.dll  4.00.950   8/28/95   9:50am   411,136 bytes
   Shell32.dll   4.00.950   8/28/95   9:50am   817,664 bytes


Esse problema não foi resolvido no Microsoft Windows 98.

Situação

A Microsoft confirmou que este é um problema no Microsoft Windows 95 e Windows 98.

Mais Informações

Para obter informações adicionais sobre problemas resolvidos por atualizações para esses componentes, consulte os seguintes artigos na Base de dados de Conhecimento da Microsoft:


Identificação do artigo: 161100
TITLE: Arquivo pode ser truncado quando copiadas para uma unidade de rede total

Identificação do artigo: 150215
TITLE: Desabilitando a resolução de atalho de rede automática

Identificação do artigo: 138014
TITLE: Arquivo pode ser truncado para zero bytes quando copiados em si

Identificação do artigo: 175086
TITLE: Configurações regionais especificadas no perfil de usuário não são aplicadas

Identificação do artigo: 148336
TITLE: Vazamento de memória kernel do Windows 95 usando Windows Sockets
Identificação do artigo: 160807
TITLE: Não é possível se conectar ao Windows NT Server com muitas ações


Identificação do artigo: 145935
TITLE: Erro: falha de CopyFile com arquivos somente leitura


Para obter informações adicionais sobre atualizações do Windows 95, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
Identificação do artigo: 161020
TITLE: Implementando atualizações do Windows 95

Propriedades

ID do artigo: 136834 - Última revisão: sexta-feira, 27 de setembro de 2013 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kberrmsg kbkern32dll kbnetwork kbprb KB136834 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 136834

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com