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Manually Updating the Startup Disk After Installing MS Plus!Article ID: 136900 - View products that this article applies to. This article was previously published under Q136900 On This PageSYMPTOMS
If you do not update your Windows 95 Startup disk (also known as the
Emergency Boot Disk) either when you install Microsoft Plus! for Windows
95, or when you run DriveSpace 3, you may not be able to start your
computer with the Startup disk.
CAUSE
The Startup disk has not been updated for DriveSpace 3. Therefore,
DriveSpace 3 compressed volume files (CVFs) cannot be mounted or repaired.
RESOLUTION
If Windows 95 starts normally, you can create a new Startup disk with
updated files by following these steps:
Using the Microsoft Plus! CD-ROMNOTE: If you cannot access the CD-ROM drive, the real-mode drivers for the CD-ROM drive are probably not being loaded in the Config.sys and Autoexec.bat files. You must load the appropriate drivers for the CD-ROM drive to function.For additional information, please see the following article in the Microsoft Knowledge Base: 135174
Or, if you have not started Windows 95, view the Config.dos and
Autoexec.dos files with a text editor. If they exist, copy the lines for
the CD-ROM driver and Mscdex.exe to the equivalent Config.sys and
Autoexec.bat files.
(http://support.microsoft.com/kb/135174/EN-US/
)
Cannot Access CD-ROM Drive in MS-DOS Mode
When you have finished updating the Startup disk, remove these lines from the Config.sys and Autoexec.bat files. To update the Startup disk, follow these steps:
Using Microsoft Plus! DisksNOTE: The instructions in this section assume that you are using floppy disk drive A. If you are using a different drive, modify the instructions in this section accordingly.
PropertiesArticle ID: 136900 - Last Review: January 19, 2007 - Revision: 1.2
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