Mise à jour manuellement la disquette de démarrage après l'installation du programme d'installation de MS plus !

Traductions disponibles Traductions disponibles
Numéro d'article: 136900 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Si vous ne mettez pas à jour votre disquette de démarrage de Windows 95 (également connu sous le nom la disquette de réparation d'urgence) soit lorsque vous installez Microsoft Plus! pour Windows 95, ou lorsque vous exécutez DriveSpace 3, vous ne pourrez démarrer votre ordinateur avec la disquette de démarrage.

Cause

La disquette de démarrage n'a pas été mis à jour pour DriveSpace 3. Par conséquent, Les fichiers de volume DriveSpace 3 compressé (FVC) ne peut pas être montées ou réparés.

Résolution

Si Windows 95 démarre normalement, vous pouvez créer une nouvelle disquette de démarrage avec les fichiers mis à jour en procédant comme suit :
  1. Dans le Panneau de configuration, double-cliquez sur l'icône Ajout/Suppression de programmes.
  2. Dans l'onglet disquette de démarrage, cliquez sur le bouton créer une disquette.
Si vous ne pouvez pas démarrer normalement Windows 95, vous devez remplacer les fichiers ScanDisk.exe et DRVSPACE.bin sur la disquette de démarrage avec les versions mises à jour compatibles avec DriveSpace 3. Pour ce faire, suivez les étapes décrites dans la section appropriée ci-dessous.

À l'aide de Microsoft Plus! CD-ROM

Remarque : Si vous ne pouvez pas accéder au lecteur de CD-ROM, les pilotes en mode réel pour le lecteur de CD-ROM sont probablement pas chargés dans les fichiers Config.sys et Autoexec.bat. Vous devez charger les pilotes appropriés pour le lecteur de CD-ROM de la fonction.

Pour plus d'informations, consultez l'article suivant dans la base de connaissances Microsoft :
135174Impossible d'accéder au lecteur de CD-ROM en mode MS-DOS
Ou, si vous n'avez pas commencé de Windows 95, affichez les fichiers Config.DOS et Autoexec.DOS avec un éditeur de texte. S'ils existent, copier les lignes pour le pilote de CD ROM et Mscdex.exe sur les fichiers Config.sys et Autoexec.bat équivalentes.

Lorsque vous avez terminé la mise à jour de la disquette de démarrage, supprimez ces lignes à partir des fichiers Config.sys et Autoexec.bat.

Pour mettre à jour la disquette de démarrage, procédez comme suit :
  1. Démarrez votre ordinateur à une invite de commandes et insertion puis le démarrage de disque dans le lecteur a.

    Remarque : Les instructions de cette section supposent que vous utilisez le lecteur de disquette A pour la disquette de démarrage. Si vous utilisez un lecteur différent, modifiez en conséquence les instructions qui s'affichent dans cette section.
  2. Insérer Microsoft Plus! CD-ROM dans le lecteur de CD-ROM.
  3. Tapez la commande suivante et appuyez sur ENTRÉE
    copie < cdrom drive>:\win95\*.* a:
    où < lecteur cd-rom > est la lettre de lecteur du lecteur de CD-ROM.
  4. Tapez a:, puis appuyez sur ENTRÉE.
  5. Tapez les commandes suivantes. Appuyez sur ENTRÉE après chaque commande :
    ren scandisk.exe scandisk.w95
    ren drvspace.bin drvspace.w95
    ren scanplus.exe scandisk.exe
    ren drvplus.bin drvspace.bin
  6. Redémarrez votre ordinateur avec la disquette de démarrage dans le lecteur.

À l'aide de Microsoft Plus! disques

Remarque : Les instructions de cette section supposent que vous utilisez un lecteur de disquette a. Si vous utilisez un lecteur différent, modifiez en conséquence les instructions qui s'affichent dans cette section.
  1. Démarrez votre ordinateur à partir d'une invite de commandes.
  2. Tapez la commande suivante et appuyez sur ENTRÉE :
    md c:\tempplus
  3. Tapez la commande suivante et appuyez sur ENTRÉE :
    copie c:\windows\command\extract.exe c:\tempplus
  4. Placez la disquette 1 de la version d'origine de Microsoft Plus! disques dans le lecteur A, tapez la commande suivante et appuyez sur ENTRÉE :
    c:\tempplus\extract a:\plus_1.cab drvplus.bin /l c:\tempplus
  5. Remplacez le disque 1 dans le lecteur de disquette par disque 2.
  6. Tapez la ligne suivante et appuyez sur ENTRÉE :
    c:\tempplus\extract a:\plus_2.cab scanplus.exe /l c:\tempplus
  7. Insérez la disquette de démarrage dans le lecteur a.
  8. Tapez les commandes suivantes. Appuyez sur ENTRÉE après chaque commande :
    Copier c:\tempplus\scanplus.exe a:\
    copie c:\tempplus\drvplus.bin a:\
    ren a:\scanplus.exe a:\scandisk.exe
    ren a:\drvplus.bin a:\drvspace.bin
  9. Redémarrez votre ordinateur avec la disquette de démarrage dans le lecteur.

Propriétés

Numéro d'article: 136900 - Dernière mise à jour: jeudi 6 février 2014 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt KB136900 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 136900
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com