Aggiornare manualmente il disco di ripristino dopo l'installazione di Microsoft Plus!

Traduzione articoli Traduzione articoli
Identificativo articolo: 136900 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Se non si aggiorna o il disco di avvio di Windows 95 (noto anche come il disco di avvio emergenze) quando si installa Microsoft Plus! per Windows 95 o quando eseguire DriveSpace 3, potrebbe non essere possibile avviare il computer con il disco di ripristino.

Cause

Il disco di ripristino non Ŕ stato aggiornato per DriveSpace 3. Di conseguenza, I file di volume DriveSpace 3 compresso (CVF) non possono essere installati o ripristinati.

Risoluzione

Se Windows 95 viene avviato normalmente, Ŕ possibile creare un nuovo disco di avvio con file aggiornati attenendosi alla seguente procedura:
  1. Nel Pannello di controllo, utilizzare l'icona Installazione applicazioni.
  2. Nella scheda disco di ripristino, fare clic sul pulsante Crea disco.
Se non Ŕ possibile avviare normalmente Windows 95, Ŕ necessario sostituire i file di ScanDisk.exe e DRVSPACE.bin sul disco di ripristino con le versioni aggiornate compatibili con DriveSpace 3. Per eseguire questa operazione, attenersi alle procedure della sezione pertinente riportate qui di seguito.

Utilizzo di Microsoft Plus! CD

Nota: Se non Ŕ possibile accedere all'unitÓ CD-ROM, i driver in modalitÓ reale per l'unitÓ CD-ROM sono probabilmente non viene caricati in file config.sys e Autoexec.bat. ╚ necessario caricare i driver appropriati per l'unitÓ CD-ROM alla funzione.

Per ulteriori informazioni, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
135174Impossibile accedere a unitÓ CD-ROM in modalitÓ MS-DOS
In alternativa, se non Ŕ stato avviato Windows 95, Ŕ possibile visualizzare i file in config.DOS e Autoexec.DOS con un editor di testo. Se presenti, copiare le righe per il driver del CD-ROM e MSCDEX.exe ai file config.sys e Autoexec.bat equivalenti.

Al termine dell'aggiornamento il disco di ripristino, Ŕ possibile rimuovere le righe dai file config.sys e Autoexec.bat.

Per aggiornare il disco di ripristino, attenersi alla seguente procedura:
  1. Avvio del computer a un prompt dei comandi e quindi inserire di avvio del disco nell'unitÓ a.

    Nota: Per l'istruzioni riportate in questa sezione si presuppongono che si stia utilizzando unitÓ disco floppy A per il disco di ripristino. Se si utilizza un'unitÓ diversa, modificare di conseguenza alle istruzioni in questa sezione.
  2. Inserire il Microsoft Plus! CD nell'unitÓ CD-ROM.
  3. Digitare il comando seguente e premere INVIO
    Copia < cdrom drive>:\win95\*.* a:
    dove < unitÓ cd-rom > Ŕ la lettera dell'unitÓ CD-ROM.
  4. Digitare a: e quindi premere INVIO.
  5. Digitare i comandi seguenti. Premere INVIO dopo ciascun comando:
    ren scandisk.exe scandisk.w95
    ren drvspace.bin drvspace.w95
    ren scanplus.exe scandisk.exe
    ren drvplus.bin drvspace.bin
  6. Riavviare il computer con il disco di ripristino nell'unitÓ.

Utilizzo di Microsoft Plus! dischi

Nota: Istruzioni il riportate in questa sezione, si presuppongono che si stia utilizzando unitÓ disco floppy a. Se si utilizza un'unitÓ diversa, modificare di conseguenza alle istruzioni in questa sezione.
  1. Avvio del computer da un prompt dei comandi.
  2. Digitare il comando seguente e premere INVIO:
    md c:\tempplus
  3. Digitare il comando seguente e premere INVIO:
    copia c:\windows\command\extract.exe c:\tempplus
  4. Inserire il disco 1 dell'originale di Microsoft Plus! dischi inseriti nell'unitÓ, digitare il comando seguente e premere INVIO:
    c:\tempplus\extract a:\plus_1.cab drvplus.bin /l c:\tempplus
  5. Sostituire il disco 1 nell'unitÓ disco floppy con disco 2.
  6. Digitare la riga riportata di seguito e premere INVIO:
    c:\tempplus\extract a:\plus_2.cab scanplus.exe /l c:\tempplus
  7. Inserire il disco di avvio nell'unitÓ a.
  8. Digitare i comandi seguenti. Premere INVIO dopo ciascun comando:
    copiare c:\tempplus\scanplus.exe a:\
    copia c:\tempplus\drvplus.bin a:\
    ren a:\scanplus.exe a:\scandisk.exe
    ren a:\drvplus.bin a:\drvspace.bin
  9. Riavviare il computer con il disco di ripristino nell'unitÓ.

ProprietÓ

Identificativo articolo: 136900 - Ultima modifica: venerdý 7 febbraio 2014 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Chiavi:á
kbnosurvey kbarchive kbmt KB136900 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 136900
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com