文書番号: 136973 - 最終更新日: 2005年8月17日 - リビジョン: 1.1

PPT: 残念ですが、PowerPoint でしたが開始または 'PPT ツール' の検索

重要: この資料には、レジストリの編集に関する情報が含まれています。 問題が発生した場合の復元方法を理解して、レジストリを編集する前に必要です。 これを行う方法については、Regedit.exe または Regedt32.exe の「レジストリ キーを復元する」ヘルプ トピック「レジストリを復元する」ヘルプ トピックが表示します。

目次

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現象

インスタント ウィザードを起動すると、ときに、次のエラー メッセージが表示されることがあります。
残念ですが、PowerPoint を起動またはできません 'PPT ツール' の検索 セットアップを再インストールしてください。
また現象が発生するその他など: ことがあります。
  • クイック プレビューは実行されません。
  • [ツール] メニューの [対話型の設定のコマンドはありません。

原因

これらの問題は、次のような状況のいずれかの結果として発生します。
  • コンピューターに複数のユーザー プロファイルがある、セットアップを実行したときに使用されているプロファイルだけが正しく実行されます。 コンピューターにプロファイルを持つユーザーとしてログオンする場合はこれらの問題があります。 たとえばに Windows NT Version 3. 51 のユーザーとしてログオンすると、ヘルプが実行されません。 ヘルプが実行する、管理者として Windows NT にログオンする場合。 この場合、Pptools.ppa ファイルがユーザー アカウントの登録されていませんが管理者としてログオンしていたときに PowerPoint がインストールされるために、管理者アカウントの登録されています。
  • PowerPoint のレジストリ情報が正しくないか破損してが。 ここでは、コンピューターのすべてのユーザー エラーを受け取ります。

解決方法

PowerPoint 97 を方法 1: 更新

PowerPoint 97 できなく、HKEY_CURRENT_USER 分岐にこれらのレジストリ キーを書き込みます。 キーは今すぐに書き込まれます、HKEY_LOCAL_MACHINE] レジストリのこの分岐ユーザーが利用できるすべて、コンピューターの。

方法 2: PowerPoint を再登録するには、/y スイッチを使用します。

  1. ユーザー プロファイルの問題の展示場を使用しているコンピューターにログオンします。
  2. ドライブ A または B での PowerPoint ディスク 1 の挿入または CD-ROM ドライブに、PowerPoint の CD-ROM を挿入します。
  3. [Windows の [スタート] ボタンをクリックし、ファイル名を指定して実行を実行します。
  4. [名前] ボックスで、次の入力を [OK] をクリックします。
    < ドライブ >:/y をセットアップします。
セットアップが実行されますが、すべてのファイルをハード_ディスクにコピーできませんが。 レジストリは更新だけです。

方法 3: Re-register PowerPoint

最悪の場合、オペレーティング システムの再インストールが必要になることがあります。 Microsoft できません、レジストリ エディターの不適切な使用に起因する問題責任を負わないこととします。 レジストリ エディターは、自己の責任においてご使用してください。

レジストリを編集する方法については、キーと値を変更する」ヘルプ トピックがレジストリ エディター (Regedit.exe) または Regedt32.exe のヘルプ トピック「レジストリ情報の追加と削除"と"で表示します。 バックアップすることは、レジストリ編集する前に確認します。 Windows NT を実行している場合も、システム修復ディスク (ERD) を更新する必要があります。

プログラムを登録する方法の 2 が機能しない場合このメソッドを使うで関連キーのエクスポートし、をし、プログラムを再登録します。
  1. [Windows の [スタート] ボタンをクリックし、ファイル名を指定して実行を実行します。
  2. [名前] ボックスで、次の入力を [OK] をクリックします。
    レジストリ エディター
  3. 次のレジストリ キーを選択します:
          HKEY_CLASSES_ROOT\.ppt
    						
  4. [レジストリ] メニューの [レジストリ ファイルのエクスポート] をクリックします。
  5. [レジストリ ファイルの保存] ダイアログ ファイル名、レジストリ キーを入力し、保存します。

    レジストリ エディターに戻ったら、HKEY_CLASSES_ROOT\.ppt キーがまだ選択されています。
  6. [編集] メニューの [削除] をクリックします。 このレジストリ キーを削除するかどうかを確認するメッセージ ボックスが表示されたら、[Yes/はい] をクリックします。
  7. 手順 3 〜 6、.pot、.pwz、および.pps キーを繰り返します。
  8. それを再登録を開始します。

詳細

Windows NT では、個別のユーザー プロファイル、コンピューターにログオンする各ユーザーの定義されています。 セットアップが、管理者のプロファイルなど、別のプロファイルにログオンしていたときに実行された場合、登録情報は、プロファイルの代わりにそのプロファイルに格納されます。 プロファイルごとに、別の登録情報が格納ようにログオンした場合、プログラムをインストールする際は、別のプロファイルでは、一部のコンポーネント可能性がありますしないアクセスします。

PowerPoint は、レジストリにその機能と設定のほとんどを格納、ため、コンピューターにログオンしているすべてのユーザーがこれらの機能にアクセスできなくなります。 レジストリが破損している場合または PowerPoint のエントリは無効な場合は、レジストリ設定がログオンしているユーザーに関係なくにアクセスできません。

状況

Microsoft では、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。 この問題は、Windows の Microsoft PowerPoint 97 で修正されました。

関連情報

関連情報については、Microsoft Knowledge Base の次の記事を参照してください:
128957? (http://support.microsoft.com/kb/128957/EN-US/ ) ユーザー プロファイルが有効なときに使用できないオプションのコンポーネント

この資料は以下の製品について記述したものです。
  • Microsoft PowerPoint 95 Standard Edition
キーワード:?
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英語版 KB:136973? (http://support.microsoft.com/kb/136973/en-us/ )
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