La casilla de verificación Guardar contraseña no está disponible

Seleccione idioma Seleccione idioma
Id. de artículo: 137361 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E137361
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utiliza Acceso telefónico a redes, puede que experimente los siguientes síntomas:
  • Cuando utiliza Acceso telefónico a redes o intenta conectarse a un recurso compartido de red que requiere una contraseña, la opción de guardar la contraseña que escribe no está disponible. Cuando utiliza Acceso telefónico a redes, esta opción aparece normalmente en la casilla de verificación Guardar contraseña. Cuando va a conectarse a un recurso de red compartido, esta opción aparece normalmente en la casilla de verificación Guardar esta contraseña en la lista de contraseñas.
  • Si tiene instalado Internet Explorer 4.0 ó 4.01 y hace clic en Opciones de Internet en el menú Ver, hace clic en la ficha Conexión, hace clic en Conectar a Internet utilizando un módem y, a continuación, hace clic en Configuración, puede que la casilla de verificación Conectar automáticamente para actualizar las suscripciones no esté disponible.

Causa

Este comportamiento puede ocurrir si no ha iniciado la sesión en Windows 95/98. Si hace clic en Cancelar en el cuadro de diálogo de inicio de sesión que aparece cuando Windows 95/98 se está iniciando, el archivo de lista de caché de contraseñas no se abre y no se pueden guardar las contraseñas.

Este comportamiento también se puede dar si ha instalado Acceso telefónico a redes pero no ha instalado el cliente para redes de Microsoft o el cliente para redes NetWare.

Solución

Para solucionar este comportamiento, siga uno de los métodos siguientes:

Método 1

Cuando inicie Windows 95/98, no haga clic en Cancelar en el cuadro de diálogo Inicio de sesión. Si no tiene una contraseña, cree una nueva escribiéndola en el cuadro Contraseña o cree una contraseña nula haciendo clic en Aceptar. Si crea una contraseña nula, ya no se le pedirá más que inicie la sesión en Windows 95/98 cuando Windows se inicia. La creación de una contraseña nula no impide que otras personas tengan acceso al equipo, pero permite guardar la contraseña cuando utiliza Acceso telefónico a redes o un recurso de red compartido.

NOTA: Crear una contraseña nula no permite guardar la contraseña de Acceso telefónico a redes si utiliza perfiles de usuario. El uso de perfiles de usuario impide que se guarde la contraseña de Acceso telefónico a redes.

Para reiniciar Windows 95/98 de modo que aparezca el cuadro de diálogo de inicio de sesión, utilice el método apropiado.

Microsoft Internet Explorer 4.0 no instalado:

Haga clic en Inicio, Apagar, Cerrar todos los programas e iniciar la sesión como un usuario distinto, Aceptar.

Microsoft Internet Explorer 4.0 instalado:

Haga clic en Inicio, Cerrar la sesión de <usuario>, .

Método 2

Instale el cliente para redes de Microsoft o el cliente para redes NetWare en Propiedades de red.

Más información

Los archivos de listas de contraseñas están asociados con individuos. Si no inicia la sesión en Windows 95/98, Windows 95/98 no sabe quién es usted y no puede abrir su archivo de lista de contraseñas.

Si desea más información acerca de este tema, consulte los artículos siguientes en Microsoft Knowledge Base:
E148925 La contraseña de Acceso telefónico a redes no se guarda

Propiedades

Id. de artículo: 137361 - Última revisión: jueves, 30 de diciembre de 2004 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
Palabras clave: 
kbtool kbnetwork dun msiew95 win98 win95 ras wincomm KB137361

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com