Numéro d'article: 137565 - Dernière mise à jour: mercredi 1 novembre 2006 - Version: 1.2

Erreur système 53 lors de la connexion à un nom de domaine complet (FQDN, Fully Qualified Domain Name)

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous tentez de vous connecter à un domaine nom complet (FQDN) à partir d'un ordinateur Windows NT, le message d'erreur suivant peut s'afficher :
Une erreur système 53 s'est produite. Le chemin d'accès réseau n'a pas été trouvé.

Remarque : Vous pouvez également recevoir cette erreur si vous orthographiez mal le nom de l'ordinateur distant.

Cause

Lorsque vous essayez d'établir un NetBIOS sur une connexion TCP/IP (comme un partage de fichiers ou le partage d'impression) à un ordinateur distant, votre ordinateur doit :
  • Recherchez l'adresse IP de l'ordinateur distant.
  • Établir une connexion TCP/IP à l'ordinateur distant.
  • Établir une session NetBIOS sur un des noms NetBIOS inscrits sur l'ordinateur distant.
Ordinateurs Windows NT 4.0 utilisent la logique suivante lorsque vous utilisez un nom de domaine complet pour ce processus: (par exemple, lorsque vous tapez «net use \\host1.domain2.com\public»)

  • Utilisez un fichier DNS ou hôtes pour localiser l'adresse IP de host1.domain2.com.
  • Établir une connexion TCP/IP à cette adresse IP.
  • Essayez d'établir une session NetBIOS sur le nom NetBIOS «host1».
  • En cas d'échec, envoyer une requête d'état de carte à l'adresse IP et analyser la table de noms NetBIOS retournée pour le nom du serveur.
  • Établir une session NetBIOS sur le nom du serveur.
Pour les cas lorsque le nom d'hôte ne correspond pas au nom NetBIOS (serveur), ce processus repose sur la requête d'état de carte, qui est un datagramme UDP envoyé au port UDP 137. Dans certains cas, comme certains environnements de pare-feu, la requête d'état de la carte peut échouer.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT 4.0 ou Windows NT Server 4.0, Édition Terminal Server. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) Comment faire pour obtenir le dernier Service Pack Windows NT 4.0



Une version mise à jour de Rdr.sys offre un nouveau paramètre de Registre pour modifier légèrement la logique ci-dessus :
  • Utilisez un fichier DNS ou hôtes pour localiser l'adresse IP de host1.domain2.com.
  • Établir une connexion TCP/IP à cette adresse IP.
  • Essayez d'établir une session NetBIOS sur le nom NetBIOS «host1».
  • En cas d'échec, essayez d'établir une session NetBIOS sur le nom NetBIOS "* SMBSERVER".
Veuillez consulter l'article suivant dans la base de connaissances Microsoft pour plus d'informations sur la * SMBSERVER nom et pourquoi il est inscrit sur les serveurs Windows NT :
N° d'ARTICLE : 161431  (http://support.microsoft.com/kb/161431/EN-US/ )
TITLE : Connexion aux ressources de NetBIOS à l'aide de DNS des noms ou IP adresses

Le nouveau paramètre de Registre qui permet de contrôler ce comportement est :

   Value: FqdnUsesSmbServerName
   Key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Rdr\Parameters
   Value Type: REG_DWORD - Boolean
   Valid Range: 0,1 (False,True)
   Default: 0 (False)
   Description: Setting this parameter to "1" causes your computer to try a
                NetBIOS session to the name "*SMBSERVER      " instead of
                using an Adapter Status Query when the hostname part of a
                FQDN does not match the NetBIOS computername on the target
                system.
				

Statut

Microsoft a confirmé l'existence de ce problème dans Windows NT 4.0 et Windows NT Server 4.0, Édition Terminal Server. Ce problème a été corrigé pour la première fois dans Windows NT 4.0 Service Pack 4.0 et Windows NT Server 4.0, Édition Terminal Server Service Pack 4.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 4.0 Standard Edition
Mots-clés : 
kbmt kbhotfixserver kbqfe kbbug kbfix kbnetwork kbqfe KB137565 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 137565  (http://support.microsoft.com/kb/137565/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.