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Problems Printing to HP DeskJet PrinterArticle ID: 137996 - View products that this article applies to. This article was previously published under Q137996 SYMPTOMS
After you upgrade to Windows 95, you may not be able to print to your
Hewlett-Packard (HP) DeskJet printer. You may experience any of the
following symptoms:
CAUSE
The Windows 3.1 drivers for the HP DeskJet printer were not successfully
upgraded to the Windows 95 versions.
RESOLUTION
To resolve this problem, follow these steps:
MORE INFORMATION
For additional information about troubleshooting printing problems in
Windows 95, please see the following article in the Microsoft Knowledge
Base:
ARTICLE-ID: 128345
(http://support.microsoft.com/kb/128345/EN-US/
)
TITLE: Troubleshooting Printing Problems in Windows 95/98
PropertiesArticle ID: 137996 - Last Review: January 19, 2007 - Revision: 1.2
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