Dirección IP incorrecta al utilizar HOSTS o LMHOSTS

Seleccione idioma Seleccione idioma
Id. de artículo: 139414 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Puede recibir la dirección incorrecta "nombre" al intentar hacer ping a un nombre de HOST o NetBIOS.

Causa

Las causas posibles son:
  • El archivo LMHOSTS o HOSTS se guardó como archivo Unicode.
  • Entrada no existe o es incorrecta en LMHOSTS, HOSTS o Windows Internet Name service (WINS).
  • No está habilitada la búsqueda de LMHOSTS.

Solución

  1. Cargar archivo LMHOSTS o HOSTS en el Bloc de notas y guarde como un archivo de texto estándar en lugar de un archivo Unicode.
  2. Asegúrese de que la entrada existe en LMHOSTS, HOSTS, o está registrada con el servidor WINS. Si mediante la asignación estática en servidor de WINS Asegúrese de que la entrada es correcta.
  3. Compruebe la configuración de red del panel de control (TCPIP y avanzado) para asegurarse de que habilitar la búsqueda de LMHOSTS está activada.

Propiedades

Id. de artículo: 139414 - Última revisión: sábado, 22 de febrero de 2014 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft TCP/IP para Windows para Trabajo en Grupo 3.11
Palabras clave: 
kbnosurvey kbarchive kbmt kbnetwork KB139414 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 139414

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com