Vous y êtes invité pour le mot de passe lors de la connexion à Windows NT

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Sommaire

Symptômes

Lorsque vous tentez de vous connecter à un ordinateur Windows NT ou Windows 2000, un des messages suivants peut s'afficher :
  • Mot de passe incorrect ou utilisateur inconnu pour :
  • Vous devez fournir un mot de passe pour établir cette connexion.
  • \\ <computername>\ <sharename>n'est pas accessible. Accès refusé.

Cause

Ce problème peut se produire lorsque toutes les conditions suivantes existent :
  • Le compte Invité est désactivé sur l'ordinateur Windows NT que vous tentez de vous connecter à.
  • Le nom d'utilisateur et vous utilisez un mot de passe ne sont pas contenus dans la base de données des comptes d'utilisateur local de l'ordinateur Windows NT que vous tentez de vous connecter à.
  • Si l'ordinateur que vous tentez de vous connecter à est un membre d'un domaine, le nom d'utilisateur et le mot de passe que vous utilisez ne figurent pas dans la base de données des comptes d'utilisateurs de ce domaine. Par exemple, si l'utilisateur a ouvert un compte sur l'ordinateur local, ce compte n'est pas dans la base de données des comptes d'utilisateur du domaine. Même si le nom d'utilisateur et le mot de passe correspondent, l'utilisateur aura pas accès.
Windows NT utilise vos informations d'ouverture de session (votre nom d'utilisateur et mot de passe) pour l'authentification lorsque vous tentez de vous connecter à une ressource réseau.

Résolution

Pour contourner ce problème, utilisez la méthode appropriée :

Activer le compte invité

Pour activer le compte invité, utilisez la méthode appropriée :

Activer le compte invité pour Windows 2000

  1. Cliquez avec le bouton droit sur Poste de travail, cliquez sur Gérer et puis développez l'arborescence sous Outils système.
  2. Double-cliquez sur utilisateurs et groupes locaux, puis cliquez sur le dossier utilisateurs.
  3. Double-cliquez sur le compte invité dans le volet de droite, désactivez la case à cocher le compte est désactivé, puis cliquez sur OK.

Activer le compte invité pour Windows NT

Utilisez l'outil Gestionnaire des utilisateurs pour activer le compte invité sur Windows NT-en fonction d'ordinateur que vous essayez de vous connecter à. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Programmes, cliquez sur Outils d'administration (commun), puis cliquez sur Gestionnaire des utilisateurs ou Gestionnaire des utilisateurs pour les domaines.
  2. Dans la zone Nom d'utilisateur, double-cliquez sur invité.
  3. Cliquez sur la case à cocher Compte désactivé pour la désactiver, puis cliquez sur OK.

Définir des comptes d'utilisateur dans la base de données des comptes locaux

Utilisez l'outil Gestionnaire des utilisateurs pour configurer des comptes d'utilisateurs dans la base de données de comptes locaux de l'ordinateur Windows NT que vous essayez de vous connecter à. Ces comptes utilisateur doivent contenir les mêmes informations d'ouverture de session (nom d'utilisateur et mot de passe) qui sont utilisées lorsqu'un utilisateur ouvre une session sur son ordinateur.

Définir des comptes d'utilisateur dans la base de données des comptes de domaine

Utilisez les outils Gestionnaire des utilisateurs pour les domaines et Server Manager pour configurer des comptes pour votre domaine. Dans un environnement de domaine, vous ajoutez généralement les utilisateurs à la base de données des comptes de domaine centralisé et pas à la base de données de comptes locaux.

Plus d'informations

Par défaut, le compte Invité est désactivé dans Windows NT Workstation 4.0 et toutes les versions de Windows NT Server. Dans les versions antérieures de Windows NT Workstation, le compte Invité est activé par défaut.

Propriétés

Numéro d'article: 139592 - Dernière mise à jour: mercredi 1 novembre 2006 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server, Enterprise Edition
  • Microsoft Windows 95
  • Microsoft Windows for Workgroups 3.2
Mots-clés : 
kbmt kbenv kberrmsg kbnetwork KB139592 KbMtfr
Traduction automatique
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