Mensaje de error: "no se puede obtener acceso a impresoras"y "no puede imprimir"

Seleccione idioma Seleccione idioma
Id. de artículo: 139618 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Resumen

Cuando intenta imprimir en el Bloc de notas, puede aparecer el siguiente mensaje de error:
No se puede tener acceso a la impresora. Asegúrese de que la impresora está conectada correctamente y utilizar el Control Panel para comprobar que la impresora está configurada correctamente.

Cuando se inicia la escritura, puede aparecer el mensaje de error siguientes:
No se puede imprimir.

Asegúrese de que la impresora está conectada correctamente y utilice la opción de impresoras en el panel de control para comprobar que la impresora está configurada correctamente.

Causa

Este problema puede producirse si el controlador de impresora está dañado.

Solución

Para corregir este problema:
  1. Si tiene varias impresoras instaladas, por favor, vea los artículos siguientes en Microsoft Knowledge Base:
    ARTICLE-ID: 136812
    TITLE: Cómo determinar qué imprimir controladores en un controlador de impresora requiere
  2. Expanda los controladores de impresora original desde el CD de Windows NT el directorio siguiente:

    % SystemRoot%\System32\spool\drivers\%Platform%\1).

Propiedades

Id. de artículo: 139618 - Última revisión: sábado, 01 de marzo de 2014 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
Palabras clave: 
kbnosurvey kbarchive kbmt KB139618 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 139618

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com