Running Programs Do Not Appear on the Taskbar

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Article ID: 139727 - View products that this article applies to.
This article was previously published under Q139727
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SYMPTOMS

Programs currently running in Windows may not appear on the taskbar.

CAUSE

This problem can occur if you are running Xerox's Text Bridge Instant Access OCR program.

RESOLUTION

To quit Instant Access, follow these steps:
  1. Press CTRL+ALT+DELETE to open the Close Program dialog box.
  2. Click Instant Access (Tbmenu.exe), and then click End Task.
  3. Click Cancel.
Remove Instant Access from the StartUp folder, and make sure it is not being loaded from any other source. To remove Instant Access from the StartUp folder, follow these steps:
  1. Click Start, point to Settings, and then click Taskbar & Start Menu.
  2. On the Start Menu Programs tab, click Remove.
  3. Double-click StartUp, and then click Instant Access.
  4. Click Remove.
  5. Click Close, and then click OK.

MORE INFORMATION

Instant Access is a tool included in Xerox's Text Bridge Classic versions 2.x and 3.x and Text Bridge Professional version 3.x. Instant Access is loaded from the StartUp folder and provides access to Text Bridge OCR using the File menu in word processing programs (such as Microsoft Word for Windows).

After you close Instant Access, the taskbar functions correctly.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Properties

Article ID: 139727 - Last Review: January 19, 2007 - Revision: 1.2
APPLIES TO
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Keywords: 
kb3rdparty kbappcompatibility kbprb kbui KB139727

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