WD97: Jak vytisknout obálky nebo štítky ze seznamu adres

Překlady článku Překlady článku
ID článku: 140343 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Klepnete v nabídce NástrojeObálky a štítky, nemůže aplikace vytisknout samostatné obálku nebo štítek pro každou adresu po adresu informací v jednom sloupci jako v následujícím příkladu:
Jana Howard
Ulice hlavní 123
Praha, US 12345

Petra Chvojková
Microsoft
Ulice jilm 456
Sometown, US 67890

Leonard Zuvela
789 Dub Road
Mytown, US 54321
Důležité poznámky o použití "obálky a štítky" funkce:
  • Informace o adrese je v jednom sloupci (jako v předchozím příkladu), použije aplikace Word automaticky adresu, která je vybrána nebo kde je umístěn kurzor.
  • Na kartě obálky vytisknout vybranou adresu jednu obálku nebo přidat obálku do aktuálního dokumentu obsahující vybranou adresu.
  • Na kartě popisky můžete vytisknout list popisek úplné stejnou adresu (vybrané) nebo můžete vytisknout jedinou adresu konkrétní popisek na listu.
  • Funkce obálky a štítky v aplikaci Word je určena pouze k vytvoření výtisku jednu adresu.
Vytvořit samostatné obálku nebo štítek pro každou adresu vyžaduje seznam adres v tabulce nebo s oddělovači formátu Word. Po uspořádání informací adresy můžete sloučit seznam adres do samostatných obálek nebo štítků pro každou adresu.

Části "Další informace" Tento článek popisuje několik metod, které můžete použít k tisku seznamu adres na adresní štítky nebo obálky.

Další informace

Použijte jednu z následujících metod vhodnou pro vaši situaci. Například
  • Pokud jsou nový tisk poštovních štítků nebo obálek v aplikaci Word a chcete zachovat ve formátu jeden sloupec seznamu adres, použít metodu 1.

    Nebo
  • Pokud jste obeznámeni s tiskem štítků nebo obálek pomocí funkce hromadné korespondence a chcete převést existující seznam adres jednoho sloupce do tabulky nebo soubor s oddělovači, použijte metodu 2.

Metoda 1: Použití váš seznam adres existující 1 sloupce

Toto je nejjednodušší metoda vytisknout poštovní štítky nebo obálky pomocí seznamu adres, který je v jednom sloupci formátu podobném příkladu v části "Příznaky" tohoto článku.

Poznámka: Před provedením těchto kroků zavřít všechny ostatní otevřené dokumenty aplikace Word.
  1. Otevřete dokument obsahující seznam adres jedním sloupcem a přesvědčte se, zda není žádný další text v dokumentu (jiné než skutečné adresy) a seznam adres uspořádána podobné následující příklad:
    Jana Howard¶
    123 Hlavní Street¶
    Praha, US 12345¶

    Petra Clayton¶
    Microsoft¶
    456 Jilm Street¶
    Sometown, US 67890¶

    Leonard Zuvela¶
    789 Oak Road¶
    Mytown, US 54321¶
    Poznámka: každý řádek v seznamu adres musí končit odstavce (¶) a musí být jeden prázdný řádek mezi každou adresu. Zobrazit značky odstavce v dokumentu Word buď klepněte na tlačítko Zobrazit či skrýt (¶) na panelu nástrojů Standardní nebo klepnutím zaškrtněte políčko vše na kartě zobrazení (v nabídce Nástroje klepněte na příkaz Možnosti).
  2. Na začátku seznamu adres přidat nový řádek a zadejte MergeRecords. Stisknutím klávesy ENTER přidejte další prázdný řádek mezi MergeRecords a první adresu seznamu adres.
  3. Na konci poslední adresu seznamu adres stiskněte klávesu ENTER přidat prázdný řádek. Seznam adres nyní vypadat podobně jako v následujícím příkladu:
    MergeRecords¶

    Jana Howard¶
    123 Hlavní Street¶
    Praha, US 12345¶

    Petra Clayton¶
    Microsoft¶
    456 Jilm Street¶
    Sometown, US 67890¶

    Leonard Zuvela¶
    789 Oak Road¶
    Mytown, US 54321¶
  4. V nabídce soubor klepněte na tlačítko Uložit uložte změny seznamu adres.

    Důležité Poznámka: pokračovat s krocích 5a prostřednictvím 5 g dočasně změnit uspořádání seznamu adres, takže nastavit vytváření samostatných obálek nebo štítků pro každou adresu. Pokud po provedení krocích 5a prostřednictvím 5 g se uložit seznam adres, bude obtížné správně přidat další adresy do seznamu adres v budoucnosti.
  5. Dočasně změnit uspořádání seznamu adres do formátu Word můžete vytvořit samostatné obálky nebo štítky následujícím postupem:
    1. V nabídce Úpravy klepněte na tlačítko Nahradit.
    2. Na kartě Nahradit rozbalte klepnutím na tlačítko Další kartu nahradit můžete zobrazit další možnosti.
    3. S kurzor v poli Najít klepněte na tlačítko jinak a klepněte na tlačítko Označit odstavec. Opakujte tento krok přidat druhý znak konce odstavce do pole Najít. Pole Najít by měla obsahovat následující text:
      ^ p ^ p
    4. Do pole Nahradit zadejte hvězdičku (stisknutím klávesy SHIFT + 8). Pole Nahradit by měla obsahovat následující text:
      *
    5. Klepněte na Nahradit vše.
    6. Klepněte na tlačítko OK následující zpráva:
      Prohledávání dokumentu bylo dokončeno a provedl nn nahrazení.
      kde je nn číslo náhrady Word provedeny.

      Poznámka: Word nahrazeny výskyt dvě značky odstavce s hvězdičkou.
    7. Klepnutím na tlačítko Zavřít zavřete dialogové okno Najít a nahradit. Seznam adres nyní vypadat podobně jako v následujícím příkladu:
      MergeRecords * Jana Howard¶
      123 Hlavní Street¶
      Praha, US 12345 * Petra Clayton¶
      Microsoft¶
      456 Jilm Street¶
      Sometown, US 67890 * Leonard Zuvela¶
      789 Oak Road¶
      Mytown, US 54321 * ¶
  6. V nabídce soubor klepněte na tlačítko Nový.
  7. Na kartě Obecné vyberte Prázdný dokument a potom klepněte na tlačítko OK vytvořte nový dokument.
  8. V nabídce Nástroje klepněte na příkaz Hromadná korespondence.
  9. V dialogovém okně Pomocník hromadné korespondence klepněte na tlačítko vytvořit a potom klepněte na tlačítko Poštovní štítky nebo obálky. Potom proveďte jednu z těchto akcí:

    Pro adresní štítky

    1. Klepněte na tlačítko Okna následující zpráva:
      Vytvořit poštovní štítky, můžete použít okno aktivního dokumentu file name nebo nové okno dokumentu.
      kde je file name název aktuální neuložené nový dokument, který jste vytvořili v kroky 6 až 7.
    2. V Pomocník hromadné korespondence klepněte na tlačítko Načíst Data a potom klepněte na příkaz Otevřít zdroj dat.
    3. V dialogovém okně Otevřít zdroj dat klepnutím vyberte dokumentu, který obsahuje seznam adres a potom klepněte na tlačítko Otevřít.
    4. V dialogovém okně Oddělovače záznamů záhlaví změňte pole Oddělovač pole(žádné), změnit pole Oddělovač záznamu* a potom klepněte na tlačítko OK.
    5. Klepněte na tlačítko Nastavit hlavní dokument následující zpráva:
      Word potřebuje nastavit hlavní dokument. Klepněte na tlačítko Nastavit hlavní dokument a dokončete nastavení hlavního dokumentu.
    6. V dialogovém okně Možnosti štítku klepnutím vyberte typ štítku chcete a potom klepněte na tlačítko OK.
    7. V dialogovém okně Vytvořit štítky klepněte na tlačítko Vložit pole a potom klepněte na tlačítko Mergerecords.

      Jeden MERGEFIELD umístěny v poli Ukázka popisek adresy. To vypadá podobně jako v následujícím příkladu:
      <<mergerecords>>
    8. Klepněte na tlačítko OK zavřete dialogové okno Vytvořit štítky.
    9. V Pomocník hromadné korespondence klepněte na příkaz Sloučit.
    10. V dialogovém okně Hromadný změnit způsob, jakým chcete dokončit vytváření poštovních štítků Sloučit do pole.
    11. Proveďte jednu z následujících akcí:
      • Pokud jste změnili rozevíracím Sloučit donového dokumentu, klepněte na příkaz Sloučit. Aplikace Word vytvoří nový dokument obsahující seznam adres, s každou adresu na samostatných štítku.

        Pokud nový dokument vypadá přesně chcete popisky se zobrazí, klepněte na tlačítko Tisk v nabídce soubor tisku štítků.

        Pokud chcete provést další změny popisků (například určité formátování nebo změny v textu na každém štítku), proveďte tyto změny před klepněte na tlačítko Tisk v nabídce soubor.

        Nebo
      • Pokud jste změnili pole Sloučit na tiskárnu, klepněte na příkaz Sloučit. V dialogovém okně Tisk klepněte na tlačítko OK. Word vytiskne štítky přímo do tiskárny vybrané v poli název tiskárny.

    Pro obálky

    1. Klepněte na tlačítko Okna následující zpráva:
      Vytvořit obálky, můžete použít okno aktivního dokumentu file name nebo nové okno dokumentu.
      kde je file name název aktuální neuložené nový dokument, který jste vytvořili v kroky 6 až 7.
    2. V Pomocník hromadné korespondence klepněte na tlačítko Načíst Data a potom klepněte na příkaz Otevřít zdroj dat.
    3. V dialogovém okně Otevřít zdroj dat klepnutím vyberte dokumentu, který obsahuje seznam adres a potom klepněte na tlačítko Otevřít.
    4. V dialogovém okně Oddělovače záznamů záhlaví změňte pole Oddělovač pole(žádné), změnit pole Oddělovač záznamu* a potom klepněte na tlačítko OK.
    5. Klepněte na tlačítko Nastavit hlavní dokument následující zpráva:
      Word potřebuje nastavit hlavní dokument. Klepněte na tlačítko Nastavit hlavní dokument a dokončete nastavení hlavního dokumentu.
    6. Na kartě Možnosti pro obálky změnit poli velikost obálky velikost obálky a klepněte na tlačítko OK.

      Poznámka: V kartě Možnosti pro obálky provést další změny adresu dodání a zpáteční adresu.
    7. V dialogovém okně Adresa obálkyVložit pole klepněte a poté klepnutím vyberte Mergerecords.

      V poli Ukázka obálky adresa umístěny jeden MERGEFIELD. To vypadá podobně jako v následujícím příkladu:
      <<mergerecords>>
    8. Klepněte na tlačítko OK zavřete dialogové okno adresu obálky.
    9. V Pomocník hromadné korespondence klepněte na příkaz Sloučit.
    10. V dialogovém okně Hromadný změnit pole Sloučit na způsob, jakým chcete dokončit vytváření obálek.
    11. Proveďte jednu z následujících akcí:
      • Pokud jste změnili rozevíracím Sloučit donového dokumentu, klepněte na příkaz Sloučit. Aplikace Word vytvoří nový dokument obsahující seznam adres s každou adresu na samostatných obálky.

        Pokud nový dokument vypadá přesně chcete obálky se zobrazí, klepněte na tlačítko Tisk v nabídce soubor tisku obálek.

        Pokud chcete provést další změny obálky (například určité formátování nebo změny v textu každá obálka), proveďte tyto změny před klepněte na tlačítko Tisk v nabídce soubor.

        Nebo
      • Pokud jste změnili pole Sloučit na tiskárnu, klepněte na příkaz Sloučit. V dialogovém okně Tisk klepněte na tlačítko OK. Word vytiskne obálky přímo do tiskárny, které jste vybrali v poli název tiskárny.
  10. Po vytisknout poštovní štítky nebo obálky zůstat otevřená několika dokumentů. Zavřete všechny tyto dokumenty a proveďte nelze uložit změny. Chcete-li to provést, klepněte na tlačítko Zavřít v nabídce soubor. Klepněte na tlačítko Ne následující zprávu:
    Chcete uložit změny provedené v file name?
  11. Opakujte krok 10 pro každý otevřený dokument, včetně dokument obsahující seznam adres.

    Poznámka: je dříve uložené změny seznamu adres. Změny uložit po dokončení krocích 5a prostřednictvím 5 g nebo můžete mít potíže při pokusu o přidání nové adresy do seznamu adres v budoucnosti.

Metoda 2: Převést svůj seznam adres sloupec 1 na tabulku nebo soubor s oddělovači

Toto je další upřesňující metodu, která odkazuje na několik článků v databázi Microsoft Knowledge Base vytisknout poštovní štítky nebo obálky pomocí seznamu adres, který je původně v jednom sloupci formátu podobném příkladu v části "Příznaky" tohoto článku.

Poznámka: Používáte-li tuto metodu, seznam adres jednosloupcovou budou trvale převedeny na tabulky nebo souboru s oddělovači adres.

Ve výchozím nastavení aplikace vyžaduje, informace o adrese být rozloženy v tabulce nebo ve formátu souboru s oddělovači. Soubor adres je rozvrhli v tabulce (nebo jako soubor s oddělovači) poskytuje mnoho dalších možností pro slučování adresu informace, například schopnost používat jeden soubor adresu pro slučování různé typy dokumentů, nebo snadno filtrování a řazení informace o adrese.

Další informace o převádění informace o adrese do tabulky nebo s oddělovači formátu Word vyžaduje klepněte na článek číslo článku databáze Microsoft Knowledge Base:
140344WD97: Jak převést data v jednom sloupci tabulky pro slučování
Další informace o dokončení hromadné korespondence klepněte na následující čísla následujících článcích databáze Microsoft Knowledge Base:
141922WD97: Jak spustit hromadnou korespondenci
195989WD97: Jak vytvořit obálky pomocí korespondence
195609WD97: Jak vytvořit adresní štítky pomocí funkce hromadné korespondence


Poznámka: uvedené příklady společností, organizací, produktů, osob a události použité jsou smyšlené. Žádné přidružení s libovolnou skutečnou společností, organizace, produktu, osoby nebo události je určena nebo být vyvozovat.

Vlastnosti

ID článku: 140343 - Poslední aktualizace: 19. ledna 2007 - Revize: 1.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 97 Standard Edition
Klíčová slova: 
kbmt kbenvelope kbinfo kbmerge KB140343 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:140343
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com