OFF: "Kann Drucker nicht wechseln" und ähnliche Fehlermeldungen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 140754 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D43583
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
140754 OFF: "Cannot change printers" and Similar Error Messages
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie aus einer Microsoft Office für Windows-Anwendung heraus drucken, erhalten Sie möglicherweise eine der folgenden Fehlermeldungen:

Word:
   "Word kann den Drucker nicht wechseln.
    Kein Drucker installiert."
-oder-
   "Word kann nicht drucken, da ein Problem
    mit dem aktuellen Drucker existiert."
Excel:
   "Kein Drucker installiert. Wählen Sie 
   'Drucker' in der Systemsteuerung, um einen
    Drucker zu installieren."
PowerPoint:
   "Kein Drucker installiert."
-oder-
   "Drucker nicht gefunden."
Schedule
   "Vorgang konnte nicht durchgeführt werden.
    Kein Standarddrucker installiert. Wählen Sie
   'Drucker' in der Systemsteuerung, um einen
    Drucker als Standarddrucker festzulegen."

Ursache

Diese Fehlermeldungen treten auf, wenn eine der folgenden Bedingungen zutrifft:
  • Sie verfügen nicht über die Win.ini-Datei.
    -oder-
  • In der Datei "Win.ini" fehlt der Abschnitt "Geräte".
    -oder-
  • Der Abschnitt "Geräte" der Datei "Win.ini" enthält unvollständige oder falsche Informationen.
    -oder-
  • Die Datei überschreitet die Größenbegrenzung von 64 KB.
Bitte beachten Sie, dass - wenn Sie die Datei "Win.ini" gelöscht haben, oder die Datei beschädigt ist - bei einem Neustart von Windows 95 eine neue Datei "Win.ini" erstellt wird. Diese neue Win.ini enthält jedoch nur die Abschnitte über das Desktop oder das Einbetten. Der Abschnitt "Geräte" fehlt.

Weitere Informationen zu diesem Problem und Microsoft Word 97 finden Sie in folgendem Artikel der deutschsprachigen Microsoft Knowledge Base:
D35141 OFF97: Beim Drucken Fehlermeldung: Ungültige Seite in MSO97

Abhilfe

Methode 1: Druckertreiber neu installieren
Mithilfe dieser Methode werden die benötigten Informationen für den Abschnitt "Geräte" sowie die korrekten Einträge für Anschlüsse, Druckeranschlüsse und Windows-Abschnitte in der Datei "Win.ini" erstellt.

Weitere Informationen, wie Sie dies in Windows durchführen können, finden Sie in der Produktdokumentation oder in der integrierten Hilfe.

Methode 2: Einen Eintrag in Win.ini korrigieren
Öffnen Sie die Datei "Win.ini", und korrigieren Sie den Abschnitt "Geräte". Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf der Taskleiste auf START, und zeigen Sie auf SUCHEN.
  2. Klicken Sie auf NACH DATEIEN ODER ORDNERN.
  3. Geben Sie im Dialogfeld "Name" den Dateinamen "Win.ini" (ohne die Anführungszeichen) ein.
  4. Geben Sie unter "Suchen in" den Namen Ihrer Festplatte an.
  5. Akivieren Sie die Option "Untergeordnete Ordner einbeziehen".
  6. Klicken Sie auf JETZT SUCHEN.
  7. Klicken Sie mit der rechten Maustaste auf die Datei "Win.ini", und klicken Sie auf ÖFFNEN.
  8. Suchen Sie in der Datei "Win.ini" den Abschnitt "[Devices]" (ohne die Anführungszeichen).
  9. Der Abschnitt "Geräte" ("Devices") sollte den angezeigten Namen des Druckers angeben, gefolgt von einem Gleichheitszeichen, dem Namen des Treibers, Komma, und danach dem Anschluss oder dem Netzwerkpfad. Fügen Sie den Abschnitt "[Devices]" hinzu, falls er nicht vorhanden ist. Ein Abschnitt [Devices] könnte wie folgt aussehen:
       [Devices]
       HP LaserJet 4/4M=HPPCL5MS,LPT1:
       HP LaserJet IIISi=HPPCL5MS,\\Server\Sharename
Methode 3: Eine neue Win.ini erstellen
Wenn weder Methode 1 noch Methode 2 zum Erfolg führt, können Sie eine neue Win.ini-Datei erstellen, die die korrekten Informationen enthält.

Benennen Sie die Datei "Win.ini" in "Win.old" um, und installieren Sie Windows 95 erneut. Windows erkennt, dass Sie eine erneute Installation durchführen wollen; es erscheint ein Dialogfenster namens "Setup erneut ausführen?", das Ihnen zwei Möglichkeiten bietet. Wählen Sie die erste Option (beschädigte oder veränderte Windows-Dateien wiederherstellen), und installieren Sie Windows erneut.

Dies erstellt eine neue, vollständige Datei Win.ini, die alle notwendigen Abschnitte enthält.

Die in der Knowledge Base angebotenen Artikel stellen eine Serviceleistung von Microsoft dar. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt allein bei Ihnen. Sie verwenden die in den Artikeln angebotenen Informationen auf eigene Gefahr. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Zusätzliche Suchbegriffe: office97 off97 drucker nicht gefunden installiert win.ini

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 140754 - Geändert am: Mittwoch, 29. Januar 2014 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 97 Standard Edition
  • Microsoft Office 95 Standard Edition
  • Microsoft Access 95 Standard Edition
  • Microsoft Access 97 Standard Edition
  • Microsoft Excel 97 Standard Edition
  • Microsoft Excel 95 Standard Edition
  • Microsoft PowerPoint 97 Standard Edition
  • Microsoft PowerPoint 95 Standard Edition
  • Microsoft Schedule+ 97 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 95 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprint KB140754
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com