緊急時の回復ユーティリティがファイルをバックアップしません。

文書翻訳 文書翻訳
文書番号: 141014 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

使用してシステムの回復ユーティリティ (ERU) が含まれる、Windows 95 CD-ROM に、構成ファイルをバックアップするユーティリティが正しく動作しない可能性があります。 警告やエラー メッセージせず停止するが可能性があります。

原因

この現象は 1 つ以上の既定の構成ファイルが不足している場合に発生できます。

解決方法

ハード_ディスクにすべての既定の構成ファイルが存在することしてください。

詳細

いずれか、以下のファイルが見つからない場合、ERU が適切に機能しません:
   Autoexec.bat
   Command.com
   Config.sys
   Io.sys
   Msdos.sys
   Protocol.ini
   System.dat
   System.ini
   User.dat
   Win.ini
				
、ERU の追加については、次の資料「サポート技術情報」(Microsoft Knowledge Base) を参照してください。
139437Windows 95 の Emergency Recovery Utility について

プロパティ

文書番号: 141014 - 最終更新日: 2014年2月6日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows 95
キーワード:?
kbnosurvey kbarchive kbmt KB141014 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:141014
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com