Id. de artículo: 141373 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E141373
Principiante: Se requieren conocimientos de la interfaz de usuario en usuario único equipos.

Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar Microsoft Access 97, puede recibir uno de los mensajes de error siguientes:
No se puede iniciar Microsoft Access porque no hay licencia para usarlo en este equipo.
No se puede buscar la base de datos especificada o no especificó un base de datos en absoluto.
Al iniciar Microsoft Access 7.0, puede recibir el mensaje de error siguiente:
Microsoft Access no puede ser puede iniciar este equipo carece de la licencia correspondiente.

Causa

Hay dos causas posibles de este error mensaje.

La causa más probable es que Microsoft Access no es registrado correctamente en el equipo. Si Microsoft Access no está correctamente registrado en el equipo, siga los pasos de la "cambiar el nombre de una fuente y, a continuación Vuelva a instalar Sección de Microsoft Access"de la sección"Resolución"de este artículo para registrar Access correctamente en el equipo.

La segunda causa se aplica sólo a equipos que ejecutan Microsoft Windows NT 4.0 o Microsoft Windows 2000. En estos sistemas operativos, También puede recibir este mensaje de error si no tiene permisos de lectura a la clave de licencias en el registro. Si esto se aplica a usted, siga los pasos de la sección "Permisos de lectura de No a licencias clave" de la sección "Resoluciones" de este artículo, para conceder permisos de lectura necesarios de usuarios y grupos para el Claves de licencias.

Solución

Nota: si está ejecutando Microsoft Windows 98, puede descargar una herramienta así se soluciona el problema que se describe en este artículo. Si está ejecutando un sistema operativo distinto de Windows 98, no obstante, esta herramienta puede no funcionar correctamente.

Para obtener más información acerca de cómo descargar esta herramienta, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
191224AcLicn97.exe disponible en el centro de descarga

Cambiar el nombre de una fuente y, a continuación, vuelva a instalar Microsoft Access

Importante Si recibe un mensaje de error al instalar Access similar a
La configuración de Microsoft ODBC nombre y extensión Error del controlador.
y, a continuación, recibió uno de los mensajes de error que se menciona en el La sección "Síntomas" de este artículo, instale MDAC 2.8 o una versión anterior de el siguiente sitio Web de Microsoft:

Para obtener MDAC 2.8, visite el siguiente sitio Web de Microsoft Developer Network (MSDN):
http://msdn.Microsoft.com/en-US/Data/aa937730.aspx
Nota En los pasos siguientes, cuando vuelva a instalar Microsoft Access 97 por con el modo de mantenimiento de la instalación, no es necesario desinstalar Microsoft Access primera. Esta operación devuelve simplemente el equipo en el estado de instalación que era la última vez que se ejecutó el programa de instalación.

Siga estos pasos Para corregir el error del registro.

Nota Puesto que existen varias versiones de Windows, lo siguiente pasos pueden ser diferentes en su equipo. Si es así, consulte con su documentación del producto para completarlos. Si está ejecutando Microsoft Windows Millennium Edition, siga los pasos de "pasos para Microsoft Sección de Windows Millennium"más adelante en este artículo.
  1. Cierre todos los programas de Microsoft Office que se estén ejecutando en el equipo.
  2. En el Inicio menú, elijaBuscary, a continuación, haga clic en Archivos o carpetas.
  3. En el Denominada cuadro, escribaHatten.ttf.
  4. En el Buscar en cuadro, escriba c:\Windows\Fonts.

    Nota
    La ruta a la carpeta fuentes puede ser diferente en su equipo.
  5. Haga clic en Buscar ahora Para iniciar la búsqueda.

    Nota Si no encuentra Hatten.ttf, pruebe a buscar Haettenschweiler.ttf. Haettenschweiler es el nombre completo de la fuente Hatten.
  6. Bajo Nombre, haga clic en elHatten.ttf archivo y haga clic en Cambiar el nombre En la página menú contextual que aparecerá.
  7. Cambiar el nombre del archivo aHatten.xxx. Si recibe un mensaje que dice que cambiar la extensión puede hacer que el archivo quede inutilizable, haga clic en.
  8. Minimice pero no cierra, el Buscarcuadro de diálogo.
  9. En el Inicio Menú, elijaConfiguracióny, a continuación, haga clic en Panel de control.
  10. En el Panel de Control, haga doble clic en Agregar o quitar Programas.
  11. En el Propiedades de agregar o quitar programascuadro de diálogo, haga clic en el Instalar o desinstalar ficha y seleccione Microsoft Office 97, Professional Edition en la lista de programas.
  12. Haga clic en Agregar o quitar Para ejecutar la instalación de Office Modo de mantenimiento.
  13. En el El programa de instalación de Microsoft Office 97 cuadro de diálogo Haga clic en Vuelva a instalar.
  14. Una vez finalizada la reinstalación, haga clic en elBuscar cuadro de diálogo en la barra de tareas para maximizarlo.
  15. Bajo Nombre, haga clic en elHatten.xxx archivo y haga clic en Cambiar el nombre En la página menú contextual que aparecerá.
  16. Cambiar el nombre del archivo de volver aHatten.ttf.
Microsoft Access ahora debería estar registrado correctamente.

Pasos para Microsoft Windows Millennium Edition

Importante Si recibe un mensaje de error al instalar Access similar a
La configuración de Microsoft ODBC nombre y extensión Error del controlador.
y, a continuación, recibió uno de los mensajes de error que se menciona en el La sección "Síntomas" de este artículo, instale MDAC 2.8 o anterior de la sitio Web de Microsoft siguiente:

Se puede descargar MDAC 2.8 desde el sitio Web de Microsoft siguiente:
http://msdn.Microsoft.com/en-US/Data/aa937730.aspx
  1. Cierre todos los programas de Microsoft Office que se estén ejecutando en el equipo.
  2. Haga clic en Inicio, seleccioneProgramas, seleccione Accesoriosy, a continuación Haga clic en Símbolo de MS-DOS.
  3. En el símbolo de MS-DOS, escriba fuentes de CD, y, a continuación, presione ENTRAR.
  4. En el símbolo de MS-DOS, escriba ren hatten.ttf Hatten.old, y, a continuación, presione ENTRAR.

    Nota En este momento, puede recibir el siguiente error mensaje:
    nombre de archivo duplicado o archivo en uso.
    If Esto es así, siga estos pasos en lugar de los pasos 1 a 4 para cambiar el nombre de la fuente:
    1. Reinicie el equipo con el disco de inicio en el unidad de disco.
    2. Elija la opción 4 para un inicio mínimo en el inicio pantalla.
    3. En el símbolo de MS-DOS, escriba c:, y, a continuación, presione ENTRAR.
    4. En el símbolo de MS-DOS, escriba CD Windows\Fonts, y, a continuación, presione ENTRAR.
    5. En el símbolo de MS-DOS, escriba ren hatten.ttf Hatten.old, y, a continuación, presione ENTRAR.
  5. Reinicie el equipo.
  6. Haga clic en Inicio, seleccioneConfiguracióny, a continuación, haga clic en Control Panel.
  7. En el Panel de Control, haga doble clic en Agregar o quitar Programas.
  8. En el Propiedades de agregar o quitar programascuadro de diálogo, haga clic en el Instalar o desinstalar ficha y, a continuación, enMicrosoft Office 97, Professional Edition en el programa lista.
  9. Haga clic en Agregar o quitar Para ejecutar la instalación de Office Modo de mantenimiento.
  10. En el El programa de instalación de Microsoft Office 97 cuadro de diálogo Haga clic en Vuelva a instalar.
Microsoft Access ahora debería estar registrado correctamente.

No hay permisos de lectura a claves de licencias

Importante Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para mayor protección, hacer la copia del registro antes de modificarlo. A continuación, puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo realizar copias de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows


Importante Los pasos de esta sección se aplican sólo a equipos que sean ejecutar Microsoft Windows NT 4.0 o Microsoft Windows 2000.

Cuando se iniciado sesión como administrador en un equipo que ejecuta Windows NT 4.0 o Windows 2000, puede utilizar el Editor del registro para comprobar y modificar usuario permisos para las diferentes claves del registro.

Para examinar el usuario permisos, siga estos pasos:
  1. Inicie sesión en el equipo con problemas como administrador.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedt32y, a continuación, haga clic en ACEPTAR.
  3. Seleccione la clave \\HKEY_CLASSES_ROOT\Licenses.
  4. En el Seguridad menú, haga clic enPermisos.
  5. Asegúrese de que los usuarios y grupos correspondientes tengan al menos Permisos de lectura para la clave.
  6. Cierre el Editor del registro y reinicie el equipo.
Cuando inicia sesión como usuario normal, ahora podrá a Inicie Microsoft Access sin problemas.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran al principio de este artículo.

Más información

Para obtener más información acerca de cómo instalar Access 97 y Access 2000 en el mismo equipo, haga clic en siguiente número de artículo para verlo en Microsoft Knowledge Base:
241141Cómo instalar Access 97 y Access 2000 en el mismo equipo

Propiedades

Id. de artículo: 141373 - Última revisión: martes, 03 de julio de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Access 97 Standard Edition
Palabras clave: 
kbpubtypekc kberrmsg kbprb kbsetup kbmt KB141373 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 141373
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Kontaktieren Sie uns, um weitere Hilfe zu erhalten

Kontaktieren Sie uns, um weitere Hilfe zu erhalten
Wenden Sie sich an den Answer Desk, um professionelle Hilfe zu erhalten.