Bij het starten van Microsoft Access wordt het foutbericht weergegeven dat er geen licentieovereenkomst is

Artikel ID: 141373 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL141373
Belangrijk Dit artikel bevat informatie over het bewerken van het register. Maak eerst een back-up van het register voordat u dit gaat bewerken. Ga eerst na of u weet hoe u het register kunt herstellen als er een probleem optreedt. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen of wijzigen van het register, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
256986Beschrijving van het Microsoft Windows-register
Nieuwe gebruikers: voor deze procedure moet u vertrouwd zijn met de gebruikersinterface op computers die bedoeld zijn voor één gebruiker.

Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Tijdens het starten van Microsoft Access 97 wordt een van de volgende foutberichten weergegeven:
Kan Microsoft Access niet uitvoeren omdat er op deze computer geen gebruiksrecht voor is gevonden.
Kan de opgegeven database niet vinden, of u hebt geen database opgegeven.
Tijdens het starten van Microsoft Access 7.0 wordt het volgende foutbericht weergegeven:
Microsoft Access kan niet worden gestart omdat er op deze computer geen licentieovereenkomst voor aanwezig is.

Oorzaak

Er zijn twee mogelijke oorzaken voor het verschijnen van dit foutbericht.

De meest waarschijnlijke oorzaak is dat Microsoft Access niet correct is geregistreerd op de computer. Als dat het geval is, volgt u de procedure 'Naam van een lettertype wijzigen en vervolgens Microsoft Access opnieuw installeren' in de sectie 'Oplossing' van dit artikel om Access op de juiste manier te registreren.

De tweede mogelijke oorzaak heeft uitsluitend betrekking op computers met Microsoft Windows NT 4.0 of Microsoft Windows 2000. In deze besturingssystemen kan dit foutbericht worden weergegeven als u geen leesbevoegdheid hebt voor de sleutel Licenses in het register. Als de tweede oorzaak van toepassing is, volgt u de procedure 'Geen leesbevoegdheid voor sleutel Licenses' in de sectie 'Oplossing' van dit artikel om de desbetreffende gebruikers en groepen de machtiging Lezen te verlenen voor de sleutel Licenses.

Oplossing

Opmerking: Als u werkt met Microsoft Windows 98, kunt u een hulpprogramma downloaden als oplossing voor het probleem dat in dit artikel wordt beschreven. Als u een ander besturingssysteem dan Windows 98 gebruikt, is het echter mogelijk dat dit hulpprogramma niet correct functioneert.

Klik voor meer informatie over het downloaden van dit hulpprogramma op het volgende artikelnummer in de Microsoft Knowledge Base:
191224AcLicn97.exe beschikbaar in Downloadcentrum

Naam van een lettertype wijzigen en vervolgens Microsoft Access opnieuw installeren

Belangrijk Als tijdens de installatie van Access een foutbericht van de volgende strekking wordt weergegeven
De configuratie van het ODBC Microsoft stuurprogrammanaam en -extensie-stuurprogramma is mislukt.
gevolgd door een van de foutberichten uit de sectie 'Symptomen' in dit artikel, installeert u MDAC 2.8 of een eerdere versie vanaf de volgende website van Microsoft:

Ga naar de volgende MSDN-website (Microsoft Developer Network) om MDAC 2.8 te downloaden:
http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&DisplayLang=nl&DisplayLang=nl
Opmerking Als u in de volgende stappen Microsoft Access 97 opnieuw installeert via de onderhoudsmodus van Setup, hoeft u Microsoft Access niet eerst te verwijderen. Via deze bewerking wordt op de computer de installatiestatus hersteld die van toepassing was toen Setup de laatste keer werd uitgevoerd.

Voer deze procedure uit om de registerfout te herstellen:

Opmerking Afhankelijk van de Windows-versie op uw computer, kunnen de volgende stappen enigszins verschillen. Als er verschillen zijn, raadpleegt u de documentatie bij uw product om deze stappen uit te voeren. Als u werkt met Microsoft Windows ME, volgt u de stappen in de sectie 'Procedure voor Microsoft Windows ME' verderop in dit artikel.
  1. Sluit alle Microsoft Office-programma's af die op de computer worden uitgevoerd.
  2. Wijs in het menu Start de optie Zoeken aan en klik vervolgens op Bestanden of mappen.
  3. Typ hatten.ttf in het vak Naam.
  4. Typ c:\windows\fonts in het vak Zoeken in.

    Opmerking
    Het pad naar de map Fonts kan anders zijn op uw computer.
  5. Klik op Nu zoeken om de zoekactie te starten.

    Opmerking Als Hatten.ttf niet wordt aangetroffen, kunt u zoeken naar Haettenschweiler.ttf. Haettenschweiler is de volledige naam van het lettertype Hatten.
  6. Klik onder Naam met de rechtermuisknop op het bestand hatten.ttf en klik op Naam wijzigen in het snelmenu.
  7. Wijzig de naam van het bestand in hatten.xxx. Wanneer het bericht verschijnt dat het bestand mogelijk onbruikbaar wordt als u de extensie wijzigt, klikt u op Ja.
  8. Minimaliseer het dialoogvenster Zoeken (sluit het niet).
  9. Wijs Instellingen aan in het menu Start en klik op Configuratiescherm.
  10. Dubbelklik in het Configuratiescherm op Software.
  11. Klik in het dialoogvenster Eigenschappen voor software op de tab Installeren en verwijderen en selecteer in de programmalijst Microsoft Office 97, Professional.
  12. Klik op Toevoegen/Verwijderen om Office Setup uit te voeren in de onderhoudsmodus.
  13. Klik in het dialoogvenster Microsoft Office 97 Setup op Opnieuw installeren.
  14. Wanneer de nieuwe installatie is voltooid, klikt u in het dialoogvenster Zoeken op de taakbalk om het dialoogvenster te maximaliseren.
  15. Klik onder Naam met de rechtermuisknop op het bestand hatten.xxx en klik op Naam wijzigen in het snelmenu.
  16. Wijzig de naam van het bestand weer in hatten.ttf.
Microsoft Access is nu correct geregistreerd.

Procedure voor Microsoft Windows ME

Belangrijk Als tijdens de installatie van Access een foutbericht van de volgende strekking wordt weergegeven
De configuratie van het ODBC Microsoft stuurprogrammanaam en -extensie-stuurprogramma is mislukt.
gevolgd door een van de foutberichten uit de sectie 'Symptomen' in dit artikel, installeert u MDAC 2.8 of eerder vanaf de volgende website van Microsoft:

U kunt MDAC 2.8 downloaden vanaf de volgende Microsoft-website:
http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&DisplayLang=nl&DisplayLang=nl
  1. Sluit alle Microsoft Office-programma's af die op de computer worden uitgevoerd.
  2. Klik op Start, wijs achtereenvolgens Programma's en Bureau-accessoires aan en klik op MS-DOS-prompt.
  3. Typcd fonts bij de opdrachtprompt en druk op ENTER.
  4. Typ ren hatten.ttf hatten.oud bij de opdrachtprompt en druk op ENTER.

    Opmerking Het is mogelijk dat vervolgens dit foutbericht wordt weergegeven:
    dubbele bestandsnaam of het bestand wordt al gebruikt.
    Als dit gebeurt, volgt u de onderstaande stappen in plaats van stap 1-4 om de naam van het lettertype te wijzigen:
    1. Start de computer opnieuw op met behulp van de opstartdiskette.
    2. Kies in het opstartmenu optie 4 voor de opstartmodus Minimaal.
    3. Typ c: bij de opdrachtprompt en druk op ENTER.
    4. Typ cd windows\fonts bij de opdrachtprompt en druk op ENTER.
    5. Typ ren hatten.ttf hatten.oud bij de opdrachtprompt en druk op ENTER.
  5. Start de computer opnieuw op.
  6. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm.
  7. Dubbelklik in het Configuratiescherm op Software.
  8. Klik in het dialoogvenster Eigenschappen voor software op het tabblad Installeren en verwijderen en klik in de programmalijst op Microsoft Office 97, Professional.
  9. Klik op Toevoegen/Verwijderen om Office Setup uit te voeren in de onderhoudsmodus.
  10. Klik in het dialoogvenster Microsoft Office 97 Setup op Opnieuw installeren.
Microsoft Access is nu correct geregistreerd.

Geen leesbevoegdheid voor sleutel Licenses

Waarschuwing Er kunnen zich ernstige problemen voordoen als u het register met de Register-editor of met een andere methode foutief wijzigt. Wellicht moet u door deze problemen het besturingssysteem opnieuw installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Het wijzigen van het register is dan ook voor uw eigen risico.

Belangrijk De procedure in deze sectie geldt uitsluitend voor computers met Microsoft Windows NT 4.0 of Microsoft Windows 2000.

Als u als beheerder bent aangemeld op een computer waarop Windows NT 4.0 of Windows 2000 wordt uitgevoerd, kunt u de Register-editor gebruiken om de gebruikerstoegang tot de verschillende registersleutels te controleren of te wijzigen.

De gebruikersmachtigingen controleren:
  1. Meld u als beheerder aan op de computer waarop het probleem zich voordoet.
  2. Klik op Start, klik op Uitvoeren, typ regedt32 en klik op OK.
  3. Selecteer de sleutel \\HKEY_CLASSES_ROOT\Licenses.
  4. Klik in het menu Beveiliging op Machtigingen.
  5. Zorg ervoor dat de benodigde gebruikers en groepen ten minste over leestoegang tot de sleutel beschikken.
  6. Sluit de Register-editor en start de computer opnieuw op.
Wanneer u zich gewoon als gebruiker aanmeldt, moet u Microsoft Access nu zonder problemen kunnen starten.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld.

Meer informatie

Als u meer informatie wilt over het installeren van Access 97 en Access 2000 op dezelfde computer, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
241141Access 97 en Access 2000 installeren op dezelfde computer

Eigenschappen

Artikel ID: 141373 - Laatste beoordeling: maandag 11 december 2006 - Wijziging: 10.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Access 95 Standard Edition
  • Microsoft Access 97 Standard Edition
Trefwoorden: 
kbpubtypekc kberrmsg kbprb kbsetup KB141373
Vrijwaring inhoud KB-artikelen over niet langer ondersteunde producten
Dit artikel heeft betrekking op producten waarvoor Microsoft geen ondersteuning meer biedt. Daarom wordt dit artikel alleen in de huidige vorm aangeboden en wordt het niet meer bijgewerkt.

Geef ons feedback