PRJ: Jak specifické úlohy při tisku ze zobrazení

Překlady článku Překlady článku
ID článku: 141654 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

V aplikaci Microsoft Project při tisku zobrazení jako je například Ganttův diagram, je možné vytisknout pouze vybranou skupinu úkolů nebo konkrétní časové osy.

Další informace

Výběr konkrétní úkoly

Není-li společným atributem pro požadované úkoly, můžete použít filtr zobrazení odstranit úkoly, které nesplňují kritéria filtru. V zobrazení úkolů například období filtru se zobrazí pouze úkoly, které existují mezi dvěma zadanými daty; filtr rozsah úloh zobrazuje úkolů mezi dvěma zadanými čísly ID bloku.

Pokud úkoly, které mají být vytištěny žádné společná kritéria, je možné "značka" požadované úkoly nastavením hodnot v jednotlivých úkolů pole Označený na „ Ano. „ Filtr pak lze sestavit filtrující pouze úkoly, které mají "Ano" v jejich označené pole.

Poznámka: "Příznak" pole lze použít stejným způsobem jako pole "Označené".

Do tabulky přidat pole "Označený":
  1. Klepněte na sloupec, který má být vpravo od vloženého sloupce (například sloupce trvání).
  2. V nabídce Vložit klepněte na příkaz Vložit sloupec.
  3. V seznamu název pole klepněte na označený. Klepněte na tlačítko OK.
Chcete-li vytvořit filtr "Označené úkoly":

  1. V nabídce Projekt v aplikaci Microsoft Project 98/2000 (nebo nabídky Nástroje v aplikaci Microsoft Project verze 4.0 a 4.1) klepněte na přepínač filtrované a potom klepněte na příkaz Další filtry.
  2. V dialogovém okně Další filtry klepněte na tlačítko Nový.
  3. V poli Název zadejte jako název nového filtru "Označené úkoly". Vyberte možnost "Zobrazit v nabídce".
  4. Do pole sloupce Název pole zadejte "Označené".
  5. Ve skupinovém rámečku sloupci podmínka zadejte "Je rovno".
  6. Do sloupce hodnot zadejte "Ano".
  7. Klepněte na tlačítko OK.
Nyní můžete klepnutím na použít ke spuštění filtr.

Chcete-li vytisknout určité časové osy

Mnohokrát filtrování je pouze prvním krokem k získání požadovaného výstupního. Aplikace Microsoft Project umožňuje dále flexibilitu definovat rozsah dat výtisku. Chcete-li používat funkce pro rozsah data, postupujte takto:

  1. V nabídce Soubor klepněte na příkaz Tisk.

    Příkaz Tisk se liší od na panelu nástrojů na tlačítko Tisk. Definujte rozsah dat je nutné použít příkaz Tisk.
  2. V možnosti časové osy zadat rozsahu pro výstup dat zahájení a data v polích od data a data na dokončení.

    Poznámka: Aplikace Microsoft Project používá data zahájení projektu a datum jako výchozí rozsah datum dokončení projektu i v případě, že jste vyfiltrovali úkoly, pokud data jsou ručně stanovena jako v kroku 2.

ZOBRAZENÍ NA POZNÁMKY

Zobrazení kalendáře

Po použití filtru, bude pravděpodobně nutné maximalizovat počet viditelných úkolů pomocí rozložení, které jsou nyní příkazu v nabídce Formát. Vám může být omezena v počtu viditelné úkoly podle velikosti do polí datum v kalendáři.

Diagram PERT

Není možné filtrovat zobrazení diagramu PERT ani lze vytisknout konkrétní časové osy. PERT graf vždy zobrazuje všechny úkoly, které existují v projektu.

Diagram zdrojů

Před aplikováním filtru zdrojů, je nezbytné určit jak filtrované zdroje se zobrazí v grafu.

  1. V nabídce Formát klepněte na příkaz Styly pruhů.
  2. Ve skupinovém rámečku filtrované zdroje na levé straně vyberte styl přetížený a/nebo přidělené zdroje.
  3. Pokud chcete jednotlivé zdroje mohou být zobrazeny v grafu vzhledem k filtrované zdroje nebo nezobrazovat lze vybrat pro zdroje v pravé části dialogového okna.

Zobrazení list (seznam zdrojů, seznam úkolů)

Protože tato zobrazení nemají na časové ose, jejich lze pouze filtrovat podle vhodný typ filtru.

Používání zdrojů

Tyto jsou podobné zobrazení Ganttova diagramu, s tím rozdílem, že je nutné vytvořit filtr zdroje pro toto zobrazení místo filtru úkolů.

Odkazy

Další informace získáte následujícím článku báze Microsoft Knowledge Base:
44582PRJ: Jak vytvořit interaktivní filtr

Vlastnosti

ID článku: 141654 - Poslední aktualizace: 19. ledna 2007 - Revize: 4.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.1a
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.0 pro počítače Macintosh
Klíčová slova: 
kbmt kbhowto kbusage KB141654 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:141654

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com