PRJ: Wie Sie bestimmte Aufgaben aus einer Ansicht drucken

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 141654 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

In Microsoft Project beim Drucken einer Ansicht z. B. ein Balkendiagramm Diagramm, ist es möglich, nur eine ausgewählte Gruppe von Aufgaben bzw. eine bestimmte drucken Zeitskala.

Weitere Informationen

Bestimmte Aufgaben auswählen

Wenn ein gemeinsames Attribut für die gewünschten Aufgaben vorhanden ist, können Sie Anwenden eines Filters zur Ansicht, um Aufgaben zu beseitigen, die die Kriterien nicht erfüllen der Filter. In einer Vorgangsansicht zeigt z. B. der Filter nur Aufgaben, die zwischen zwei angegebenen Daten vorhanden sind; der Aufgabenbereich Filter zeigt einen Block von Vorgängen zwischen zwei angegebenen ID-Nummern.

Wenn die Aufgaben zu gedruckt haben keine common Criteria, es ist möglich, "die gewünschten Vorgänge nach tag" Festlegen von Werten in den einzelnen Vorgängen markiert Feld auf "Ja". Ein Filter kann dann sein. Dieser Filter nur die Aufgaben, die in ihrer markiert haben "Ja" erstellt Felder.

Hinweis: die Felder "Flag" können verwendet werden, auf die gleiche Weise wie die "markiert" Feld.

So fügen sie das Feld "Markiert" zu Ihrer Tabelle in Microsoft Project 2010 hinzu:

1. Klicken Sie auf die Spalte, die rechts neben der eingefügten Spalte (z. B. die Spalte "Dauer") sein soll.

2. Auf der Registerkarte Format klicken Sie auf Spalte einfügen.

(3) Klicken Sie in der Liste Feldname auf markiert. Klicken Sie auf OK.

Die Tabelle in Microsoft Project 2007 und früheren Versionen das Feld "Markiert" hinzu:
  1. Klicken Sie auf die Spalte, die rechts neben sein sollen die eingefügte Spalte (z. B. die Spalte "Dauer").
  2. Klicken Sie im Menü Einfügen auf Spalte einfügen.
  3. Klicken Sie in der Liste Feldname auf markiert. Klicken Sie auf OK.
So erstellen Sie einen Filter "Markierte Vorgänge" in Microsoft Project 2010

(1) Klicken Sie auf die Dropdown-Liste Filter auf der Registerkarte Ansicht, und klicken Sie dann auf Weitere Filter.

2. Klicken Sie im Dialogfeld Weitere Filter klicken Sie auf neu.

3. In das Feld Name Geben Sie "markierte Vorgänge" als Namen für den neuen Filter. Wählen Sie die Option "Im Menü anzeigen".

4. Klicken Sie unter der Spalte Feldname Geben Sie "Markiert".

(5) Geben Sie unter der Spalte Bedingung "Gleich".

(6) Geben Sie 'Ja'unter der Spalte Werte.

7. Klicken Sie auf Speichern.


So erstellen Sie einen Filter "Markierte Vorgänge" in Microsoft Project 2007 und früheren Versionen:

  1. Im Menü Projekt in Microsoft Project 98through 2007 (oder im Menü Extras in Microsoft Project-Versionen 4.0 und 4.1), klicken Sie auf Filter, und klicken Sie dann auf Weitere Filter.
  2. Klicken Sie auf neu, klicken Sie im Dialogfeld Weitere Filter.
  3. Geben Sie im Feld Name "Markiert Aufgaben" als Namen für den neuen Filter. Wählen Sie "Zeigen im Menü" Option.
  4. Geben Sie unter der Spalte Feldname"Markiert".
  5. Geben Sie unter der Spalte Bedingung"Equals".
  6. Geben Sie unter der Spalte Werte'Ja'.
  7. Klicken Sie auf OK.
Sie können jetzt anwenden, um den Filter ausführen klicken.

Zum Drucken einer bestimmten Zeitskala

In vielen Fällen ist die Filterung nur der erste Schritt auf die gewünschte Ausgabe zu erhalten. Microsoft Project ermöglicht eine weitergehende Flexibilität für den Ausdruck Datumsbereich definieren. Um die Funktionen Date Range in Microsoft Project 2010 verwenden, gehen Sie folgendermaßen vor:

1 Klicken Sie auf der Registerkarte Datei klicken Sie auf Drucken.

2. Im Abschnitt Einstellungen geben Sie einen Datumsbereich für die Ausgabe durch Eingabe der Start und Endtermine die Termine und Feldern.

Hinweis:Microsoft Project verwendet den Projektanfangstermin und den Projektendtermin als Standard-Datumsbereich an, auch wenn Sie Aufgaben gefiltert haben, es sei denn, die Daten manuell wie in Schritt 2 angegeben werden.

Um die Funktionen des Date-Bereich in Microsoft Project 2007 und früheren Versionen verwenden, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Menü Datei auf Drucken.

    Der Befehl Drucken unterscheidet sich von der Symbolleiste auf die Schaltfläche Drucken. Der Befehl Drucken muss sein. verwendet, um den Datumsbereich definieren.
  2. Geben Sie in den Optionen Zeitskala einen Datumsbereich für die durch Eingabe der Start Output und Endtermine in Datumsangaben aus und Termine zu Felder.

    Hinweis: Microsoft Project verwendet den Projektanfangstermin und das Projekt wird als Endtermin der Standardzeitraum, auch wenn Sie Aufgaben gefiltert haben, es sei denn die Daten werden manuell wie in Schritt 2 angegeben.

HINWEISE AUF ANDERE ANSICHTEN

Kalenderansicht

Nachdem Sie einen Filter anwenden, kann es erforderlich, das Layout zu verwenden sein. Befehl jetzt im Menü Format auf die Anzahl der sichtbaren Vorgänge zu maximieren. Sie können begrenzt die Anzahl der sichtbaren Vorgänge werden durch die Größe der Datumsfelder in der Kalender.

PERT-Diagramm

Es ist nicht möglich, eine PERT-Diagramm-Ansicht filtern, noch kann ein bestimmte Zeitskala gedruckt werden. PERT-Diagramm zeigt immer alle Aufgaben, die im Projekt vorhanden.

Ressource: Grafik

Bevor Sie einen Ressourcenfilter anwenden, ist es notwendig, anzugeben, wie Gefilterte Ressourcen werden im Diagramm angezeigt.

  1. Klicken Sie auf der Registerkarte Format in Microsoft Project 2010 (oder in Microsoft Project 2007 und früheren Versionen im Menü Format) auf Balkenarten.
  2. Wählen Sie unter Gefilterte Ressourcen auf der linken Seite einer Formatvorlage für überlastete und/oder zugewiesenen Ressourcen.
  3. Wenn Sie möchten, können die einzelnen Ressourcen angezeigt werden, der Diagramm im Verhältnis zu der gefilterten Ressourcen oder nicht anzeigen kann ausgewählt werden Ressourcen auf der rechten Seite des Dialogfelds.

Tabellenansichten (Ressource: Tabelle, Vorgang: Tabelle)

Da diese Ansichten eine Zeitskala nicht verfügen, können sie nur sein durch den entsprechenden Typ des Filters gefiltert.

Ressource: Einsatz

Diese sind Balkendiagramme, ähnlich, außer dass Sie erstellen müssen ein Ressourcenfilter für diese Ansicht anstelle einer Vorgangsfilter.

Informationsquellen

Weitere Informationen Klicken Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft anzuzeigen. Knowledge Base:
44582PRJ: Wie Sie einen interaktiven Filter zu erstellen

Eigenschaften

Artikel-ID: 141654 - Geändert am: Sonntag, 30. September 2012 - Version: 6.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.0 für Macintosh
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Keywords: 
kbhowto kbusage kbmt KB141654 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 141654
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com