PRJ: Cómo imprimir tareas específicas de una vista

Seleccione idioma Seleccione idioma
Id. de artículo: 141654 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En Microsoft Project, al imprimir una vista como un diagrama de Gantt, es posible imprimir sólo un grupo seleccionado de tareas y una escala de tiempo específico.

Más información

Seleccionar tareas específicas

Si hay un atributo común para las tareas deseadas, puede aplicar un filtro a la vista para eliminar las tareas que no cumplen los criterios del filtro. En una vista de tareas, por ejemplo, el filtro intervalo de fechas muestra sólo las tareas que existen entre dos fechas especificadas; el filtro intervalo de tareas muestra un bloque de tareas entre dos números de identificación especificados.

Si las tareas que se va a imprimir no tienen criterios comunes, es posible "etiqueta" las tareas deseadas estableciendo valores en cada campo marcados de las tareas a "Sí". Un filtro a continuación, se puede construir que filtra sólo las tareas que tienen "Sí" en sus campos marcados.

Nota : los campos de "Marca" pueden utilizarse en la misma manera que el campo de "Marcado".

Para agregar el campo de "Marcado" a la tabla:
  1. Haga clic en la columna que desea que a la derecha de la columna insertada (por ejemplo, la columna duración).
  2. En el menú Insertar, haga clic en Insertar columna.
  3. En la lista Nombre de campo, haga clic en marcado. Haga clic en Aceptar.
Para crear un filtro de "Tareas marcadas":

  1. En el menú proyecto en Microsoft Project 98/2000 (o en el menú Herramientas en las versiones 4.0 y 4.1 de Microsoft Project), haga clic en filtro para y, a continuación, haga clic en más filtros.
  2. En el cuadro de diálogo más filtros, haga clic en nuevo.
  3. En el campo nombre, escriba "Tareas marcadas" como el nombre del nuevo filtro. Seleccione la opción "Mostrar menú".
  4. En la columna Nombre de campo, escriba "Marcados" .
  5. En la columna prueba, escriba "Igual A" .
  6. En la columna valores, escriba "Sí" .
  7. Haga clic en Aceptar.
Ahora haga clic en Aplicar para ejecutar el filtro.

Para imprimir una escala de tiempo específico

Muchas veces, el filtrado es sólo el primer paso para obtener los resultados deseados. Microsoft Project permite más flexibilidad Definir intervalo de fechas de la copia impresa. Para utilizar las funciones de intervalo de fecha, siga estos pasos:

  1. En el menú Archivo, haga clic en Imprimir.

    El comando Imprimir es distinto el botón Imprimir de la barra de herramientas. El comando Imprimir debe utilizarse para definir el intervalo de fechas.
  2. En las opciones de escala temporal, especificar un intervalo de fechas para su salida escribiendo el inicio y fin de las fechas en los campos de fechas y fechas A.

    Nota: Microsoft Project utiliza la fecha de comienzo del proyecto y la fecha de fin como el rango de fecha predeterminado, incluso cuando se ha filtrado las tareas a menos que las fechas se especifiquen manualmente en el paso 2.

NOTAS EN OTRAS VISTAS

Vista de calendario

Después de aplicar un filtro, puede ser necesario utilizar el comando ahora de diseño en el menú Formato para maximizar el número de tareas visibles. Puede ser limitada en el número de tareas visibles por el tamaño de los cuadros de fecha en el calendario.

Diagrama PERT

No es posible filtrar una vista de diagrama PERT, ni puede imprimir una escala de tiempo específico. Diagrama PERT siempre muestra todas las tareas que existen en el proyecto.

Gráfico de recursos

Antes de aplicar un filtro de recurso, es necesario especificar recursos filtrados cómo aparecerán en el gráfico.

  1. En el menú Formato, haga clic en estilos de barra.
  2. En recursos filtrados, en el lado izquierdo, seleccione un estilo para sobreasignados y recursos asignados.
  3. Si lo desea, los recursos individuales se pueden mostrar en el gráfico con respecto a los recursos filtrados o no mostrar se puede seleccionar para recursos en el lado derecho del cuadro de diálogo.

Vistas de hoja (hoja de recursos, hoja de tareas)

Dado que estas vistas no tienen una escala temporal, pueden filtrarse sólo por el tipo de filtro apropiado.

Uso de recursos

Son similares a las vistas de Gantt, excepto que debe crear un filtro de recurso para esta vista en lugar de un filtro de tarea.

Referencias

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
44582PRJ: Cómo crear un filtro interactivo

Propiedades

Id. de artículo: 141654 - Última revisión: viernes, 19 de enero de 2007 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Project 2000 Standard
  • Microsoft Project 98 Standard
  • Microsoft Project 4.1 Standard
  • Microsoft Project 4.1a
  • Microsoft Project 4.0 Standard
  • Microsoft Project 4.0 para Macintosh
Palabras clave: 
kbmt kbhowto kbusage KB141654 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 141654

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com