PRJ: Stampa di attivitā specifiche da una visualizzazione come

Traduzione articoli Traduzione articoli
Identificativo articolo: 141654 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In Microsoft Project, quando si stampa una visualizzazione ad esempio un diagramma di Gantt, č possibile stampare solo un gruppo selezionato di attivitā e/o una specifica scala cronologica.

Informazioni

Selezionare attivitā specifiche

Se č presente un attributo comune per le attivitā desiderate, č possibile applicare un filtro di visualizzazione per eliminare le attivitā che non soddisfano i criteri di filtro. In una visualizzazione attivitā, ad esempio, il filtro di intervallo di date viene visualizzata solo le attivitā che esiste tra due date specificate, il filtro di intervallo attivitā viene illustrato un blocco delle attivitā tra due numeri di identificazione specificati.

In caso di non criteri comuni le attivitā da stampare, č possibile "tag" le attivitā desiderate impostando i valori in ciascuna il campo contrassegnata delle attivitā su "Yes". Un filtro quindi č possibile costruire che filtra solo le attivitā sono "Yes" nei relativi campi selezionati.

Nota : I campi di "Contrassegno" possono essere utilizzati nello stesso modo del campo "Contrassegnato come".

Per aggiungere il campo "Marked" la tabella:
  1. Fare clic sulla colonna che si desidera che a destra della colonna inserita (ad esempio, la colonna durata).
  2. Scegliere Inserisci colonna dal menu Inserisci.
  3. Nell'elenco Nome campo, fare clic su Marked. Fare clic su OK.
Per creare un filtro "Attivitā contrassegnate":

  1. Dal menu progetto in Microsoft Project 98 e 2000 (o dal menu Strumenti di Microsoft Project versioni 4.0 e 4.1), fare clic su Filtro attivo e quindi fare clic su altri filtri.
  2. Nella finestra di dialogo altri filtri, fare clic su nuovo.
  3. Nel campo Nome digitare "Attivitā contrassegnate" come nome del nuovo filtro. Selezionare l'opzione "Mostra nel menu".
  4. Nella colonna Nome campo digitare "Contrassegnate" .
  5. Nella colonna condizione, digitare "Uguale A" .
  6. Nella colonna di valori, digitare "Sė" .
  7. Fare clic su OK.
Č possibile ora fare clic su Applica per eseguire il filtro.

Per stampare una specifica scala cronologica

Numero di volte, il filtro č solo il primo passaggio per ottenere l'output desiderato. Verrā ulteriormente garantisce flessibilitā definire intervallo di date della stampa. Per utilizzare le funzioni di intervallo di date, attenersi alla seguente procedura:

  1. Scegliere Stampa dal menu file.

    Il comando stampa č diverso dal pulsante Stampa sulla barra. Il comando di stampa deve essere utilizzato per definire l'intervallo di date.
  2. Nelle opzioni di scala cronologica, č necessario specificare un intervallo di date per l'output in cui digitare l'inizio e le date di fine nei campi date da e date A.

    Nota: Microsoft Project utilizza la data di inizio e la data di fine dell'intervallo di data predefinito, anche quando avere filtrato le attivitā a meno che non le date siano specificate manualmente as in passaggio 2.

NOTE VIA ALTRE VISUALIZZAZIONI

Visualizzazione calendario

Dopo aver applicato un filtro, č necessario utilizzare il layout in comando del menu Formato per ottimizzare il numero di attivitā visibile. Potrebbe essere limitato il numero di attivitā visibile per la dimensione delle caselle della data nel calendario.

Diagramma reticolare

Non č possibile filtrare una visualizzazione Diagramma reticolare né č possibile stampare una specifica scala cronologica. Il diagramma reticolare Visualizza sempre tutte le attivitā presenti nel progetto.

Diagramma risorse

Prima di applicare un filtro delle risorse, č necessario specificare risorse filtrate come apparirā nel grafico.

  1. Dal menu Formato, scegliere Stile barre.
  2. In risorse filtrate, sul lato sinistro, selezionare uno stile per sovrassegnate e/o risorse allocate.
  3. Se si desidera, le singole risorse č possibile visualizzare nel grafico relativo alle risorse filtrate o non visualizzare puō essere selezionato per le risorse sul lato destro della finestra di dialogo.

Finestra delle visualizzazioni (elenco risorse, elenco attivitā)

Poiché queste visualizzazioni non dispongono di una scala cronologica, č possibile filtrare solo dal tipo di filtro appropriato.

Uso risorse

Questi sono simili alle visualizzazioni Gantt, ma č necessario creare un filtro di risorsa per la visualizzazione invece di un filtro delle attivitā.

Riferimenti

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
44582PRJ: Come creare un filtro interattivo

Proprietā

Identificativo articolo: 141654 - Ultima modifica: venerdė 19 gennaio 2007 - Revisione: 4.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.1a
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.0 for Macintosh
Chiavi: 
kbmt kbhowto kbusage KB141654 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 141654
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com