PRJ: 특정 작업 보기에서 인쇄 방법

기술 자료 번역 기술 자료 번역
기술 자료: 141654 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

예: Gantt 차트 보기를 인쇄할 때 Microsoft Project에서는 작업 및/또는 특정 날짜 표시줄 선택한 그룹에만 인쇄할 수 있습니다.

추가 정보

특정 작업 선택

원하는 작업에 대한 일반적인 특성이 없을 경우 해당 필터 조건을 충족하지 않는 작업이 없애기 위해 보기 필터를 적용할 수 있습니다. 예를 들어, 작업 보기에 날짜 범위 필터 지정한 두 날짜 사이의 작업만 표시하고, 작업 범위 필터 작업 사이에 두 개의 지정한 ID 번호가 블록을 보여 줍니다.

일반적인 기준을 인쇄 작업이 있는 경우 "에서 각 값을 설정하여 원하는 작업 태그" 할 수 있습니다 작업의 표시 필드를 "예" 로 필터는 클릭한 다음 표시된 필드에서 예 에 있는 작업 필터링하는 생성할 수 있습니다.

참고: "플래그" 필드 "표시된 필드 같은 방식으로 사용할 수 있습니다.

"표시" 필드를 테이블에 추가하려면 다음을 수행합니다.
  1. 예를 들어, 기간 열에 삽입된 열의 오른쪽 원하는 열을 클릭하십시오.
  2. 삽입 메뉴에서 열 삽입을 클릭하십시오.
  3. 필드 이름 목록에서 표시를 클릭하십시오. 확인을 클릭하십시오.
"표시된 작업" 필터를 만들려면 다음을 수행합니다.

  1. Microsoft Project 98/2000 프로젝트 메뉴 또는 도구 메뉴에서 Microsoft Project의 버전 4.0, 4.1 필터링된 대상 을 클릭하고 고급 필터를 클릭하십시오.
  2. 고급 필터 대화 상자에서 새로 만들기를 클릭하십시오.
  3. 이름 필드에 "표시된 작업" 새 필터 이름을 입력하십시오. 메뉴 표시 옵션을 선택하십시오.
  4. 필드 이름 열에서 아래에 표시된" 입력하십시오.
  5. "같음" 조건 열에서 아래에 입력하십시오.
  6. 값 열 아래의 예 "를 입력하십시오.
  7. 확인을 클릭하십시오.
이제 필터를 실행할 적용을 클릭하여 수 있습니다.

특정 날짜 표시줄 인쇄하려면

여러 번 필터링 원하는 결과를 얻으려면 첫 단계에 있습니다. Microsoft Project에서 더 이상 해당 인쇄물을 날짜 범위를 정의하려면 융통성을 제공합니다. 날짜 범위 함수를 사용하려면 다음 이 단계를 수행하십시오.

  1. 파일 메뉴에서 인쇄를 클릭하십시오.

    인쇄 명령을 도구 모음에서 인쇄 단추를 다릅니다. 날짜 범위를 정의하려면 인쇄 명령을 사용해야 합니다.
  2. 날짜 표시줄 옵션 시작 입력하여 출력 날짜 범위를 지정하고 시작 날짜 및 끝 날짜 필드는 완료.

    참고: Microsoft Project에서는 프로젝트 시작 날짜 및 경우에도 날짜를 2단계 같이 수동으로 지정하지 않은 경우 작업 필터링된 있을 때 프로젝트 완료 날짜는 기본 날짜 범위.

노트 따라 다른 보기

달력 보기

필터를 적용하면 표시되는 작업 수를 최대화하려면 서식 메뉴에서 레이아웃 지금 명령 사용하도록 필요할 수 있습니다. 사용자가 표시된 작업 수는 날짜 상자 크기에 의해 일정에서 제한될 수 있습니다.

PERT 차트

PERT 차트 보기를 필터링할 수 없습니다. %0 없으며 특정 날짜 표시줄 인쇄할 수 있습니다. PERT 차트 항상 프로젝트에 존재하는 모든 작업을 표시합니다.

자원 그래프

자원 필터를 적용하기 전에 어떻게 필터링된 자원 지정할 필요는 그래프에서 나타납니다.

  1. 서식 메뉴에서 막대 스타일을 클릭하십시오.
  2. 필터링된 자원에서 초과 할당 및 할당 리소스 왼쪽에, 스타일을 선택하십시오.
  3. 원하는 경우 개별 리소스가 필터링된 자원 비례하여 그래프를 표시할 수 또는 표시 안 함 리소스 대화 상자 오른쪽에 선택할 수 있습니다.

시트 보기 (자원 시트, 작업 시트)

이러한 보기에 날짜 표시줄을 있지 않으므로 적절한 필터 유형에 따라 만 필터링할 수 있습니다.

자원 배정

작업 필터 대신 이 보기에 대한 자원 필터를 만들려면 합니다 것을 제외하고는 이러한 Gantt 보기에 비슷합니다.

참조

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
44582PRJ: 대화형 필터 생성 방법

속성

기술 자료: 141654 - 마지막 검토: 2007년 1월 19일 금요일 - 수정: 4.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.1a
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.0 for Macintosh
키워드:?
kbmt kbhowto kbusage KB141654 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com