Artigo: 141858 - Última revisão: quinta-feira, 30 de Dezembro de 2004 - Revisão: 2.2

A caixa de diálogo 'Início de sessão do Windows' ou 'Início de sessão de rede' não é apresentada após o arranque do Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em PT141858
IMPORTANTE: Este artigo contém informações sobre a edição do registo. Antes de editar o registo, certifique-se de que compreende como o pode restaurar caso ocorra um problema. Para obter informações sobre como o fazer, consulte o tópico de ajuda Restaurar o registo no Regedit.exe ou o tópico de ajuda Restoring a Registry Key no Regedt32.exe.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando inicia o Windows, pode não visualizar a caixa de diálogo Início de sessão do Windows ou Início de sessão de rede ou poderá visualizar uma das seguintes mensagens de erro:
  • Nenhum fornecedor de rede aceitou o caminho de rede indicado.
  • A operação que está a ser pedida não foi efectuada porque o utilizador não iniciou sessão na rede. O serviço especificado não existe.
O separador Alterar palavra-passe pode estar em falta na caixa de diálogo Propriedades de palavra-passe. Repare que este sintoma só ocorre se a segunda causa lista abaixo for verdadeira.

Causa

Este comportamento pode ocorrer se se verificar qualquer uma das seguintes condições:
  • O campo Iniciar primeiro sessão na rede não está correctamente definido.
  • A entrada seguinte aparece na chave do registo seguinte:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net
    AutoLogon=<xx>
    onde <xx> é um número.
    NOTA: O valor de AutoLogon tem de ser BINARY e tem de estar definido como 00 para que o início de sessão automático funcione.
  • onde <xx> é um número. Está a iniciar sessão numa rede Novell NetWare e o servidor no qual está a iniciar sessão está a executar múltiplos tipos de pacotes de dados.
  • onde <xx> é um número. Está a iniciar sessão numa rede Microsoft ou NetWare e colocou a palavra-passe de rede em cache.
  • onde <xx> é um número. A placa de rede está incorrectamente configurada.

Resolução

Utilize os passos de resolução de problemas a seguir descritos para resolver o problema. Certifique-se de que reinicia o Windows após efectuar cada passo.
Pode editar o registo utilizando o Editor de políticas do sistema (Poledit.exe) ou o Editor de registo (Regedit.exe). Contacte o administrador da rede antes de efectuar quaisquer alterações ao registo.
O Editor de políticas do sistema (Poledit.exe) encontra-se disponível na pasta Admin\Apptools\Poledit do CD-ROM do Windows 95. Utilize a ferramenta Adicionar/remover programas do Painel de controlo para instalar o Editor de políticas do sistema.
No Windows 98, o Editor de políticas do sistema está disponível na pasta Tools\Reskit\Netadmin\Poledit do CD-ROM do Windows 98.
NOTA: O Editor de políticas do sistema não está incluído na versão em disquetes do Windows 95. Pode transferir o Policy.exe, um ficheiro executável de extracção automática que contém o Poledit.exe, a partir de um serviço online. Para obter informações sobre como transferir o ficheiro Policy.exe, consulte o seguinte artigo na Microsoft Knowledge Base:
135315  (http://support.microsoft.com/kb/135315/ ) CD-ROM Extras for Microsoft Windows 95 Upgrade

Passos de resolução de problemas


  1. No Painel de controlo, clique duas vezes em Rede. Clique na definição adequada da caixa Iniciar primeiro sessão na rede e, em seguida, clique em OK.
  2. Elimine a seguinte entrada da seguinte chave do registo:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net
    AutoLogon=<xx>
  3. No Control Panel, clique duas vezes em Rede. Clique duas vezes em Protocolo compatível com IPX/SPX, clique no separador Avançadas, clique em Tipo de pacote, altere o valor de Automático para o tipo de pacote específico que está em execução no servidor em que inicia sessão, clique em OK e, em seguida, clique em OK novamente. Se não souber que tipo de pacote está em execução no servidor em que inicia sessão, contacte o administrador da rede.
  4. Repita o passo 3 conforme necessário, experimentando com cada tipo de pacote, para determinar se a selecção de um dos tipos de pacote faz com que a caixa de diálogo Início de sessão de rede seja apresentada durante o arranque.
  5. Desactive a opção Automatic NetWare Login com o Editor de políticas do sistema (conforme descrito na página 515 do Microsoft Windows 95 Resource Kit) ou através do Editor de registo, adicionando o seguinte valor DWORD:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\ NetworkProvider\DisableDefaultPasswords = 1
Para obter informações sobre a resolução de problemas relacionados com a activação das definições Máximo de sockets ou Máximo de ligações, consulte o seguinte artigo na Microsoft Knowledge Base:
ARTICLE-ID: 142489  (http://support.microsoft.com/kb/142489/ )
TITLE : Problems After Modifying Maximum Connections or Sockets Value

Mais Informação

Se utilizar o botão direito do rato para clicar num servidor Netware na Vizinhança na rede e, em seguida, clicar em Ligar como no menu apresentado, tem a opção de guardar (ou colocar em cache) a palavra-passe. Se guardar a palavra-passe, esta é guardada no ficheiro de cache de palavras-passe. Se o campo Iniciar primeiro sessão na rede não estiver definido como Cliente para redes NetWare, não lhe é pedido para iniciar sessão no servidor preferencial.
Para obter informações adicionais, consulte o seguinte artigo na Microsoft Knowledge Base:
ARTICLE-ID: 127933  (http://support.microsoft.com/kb/127933/ )
TITLE : Err Msg: No Network Provider Accepted the Given Network Path
Este problema também pode ser causado se a definição seguinte estiver listada no registo, sob:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network
Disable Password Caching: quer o valor esteja definido como 0 ou 1, a definição tem de ser removida para resolver este problema.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows Millennium Edition
Palavras-chave: 
kbwinme kbnetwork msnets win98 kbprb win95 KB141858