Artigo: 141858 - Última revisão: quinta-feira, 30 de Dezembro de 2004 - Revisão: 2.2 A caixa de diálogo 'Início de sessão do Windows' ou 'Início de sessão de rede' não é apresentada após o arranque do Windows
Este artigo foi publicado anteriormente em PT141858
IMPORTANTE: Este artigo contém informações sobre a edição do registo. Antes de editar o registo, certifique-se de que compreende como o pode restaurar caso ocorra um problema. Para obter informações sobre como o fazer, consulte o tópico de ajuda Restaurar o registo no Regedit.exe ou o tópico de ajuda Restoring a Registry Key no Regedt32.exe.
Nesta páginaSintomas
Quando inicia o Windows, pode não visualizar a caixa de diálogo Início de sessão do Windows ou Início de sessão de rede ou poderá visualizar uma das seguintes mensagens de erro:
Causa
Este comportamento pode ocorrer se se verificar qualquer uma das seguintes condições:
Resolução
Utilize os passos de resolução de problemas a seguir descritos para resolver o problema. Certifique-se de que reinicia o Windows após efectuar cada passo.
Pode editar o registo utilizando o Editor de políticas do sistema (Poledit.exe) ou o Editor de registo (Regedit.exe). Contacte o administrador da rede antes de efectuar quaisquer alterações ao registo. O Editor de políticas do sistema (Poledit.exe) encontra-se disponível na pasta Admin\Apptools\Poledit do CD-ROM do Windows 95. Utilize a ferramenta Adicionar/remover programas do Painel de controlo para instalar o Editor de políticas do sistema. No Windows 98, o Editor de políticas do sistema está disponível na pasta Tools\Reskit\Netadmin\Poledit do CD-ROM do Windows 98. NOTA: O Editor de políticas do sistema não está incluído na versão em disquetes do Windows 95. Pode transferir o Policy.exe, um ficheiro executável de extracção automática que contém o Poledit.exe, a partir de um serviço online. Para obter informações sobre como transferir o ficheiro Policy.exe, consulte o seguinte artigo na Microsoft Knowledge Base: 135315
(http://support.microsoft.com/kb/135315/
)
CD-ROM Extras for Microsoft Windows 95 Upgrade
Passos de resolução de problemas
ARTICLE-ID:
142489
(http://support.microsoft.com/kb/142489/
)
TITLE : Problems After Modifying Maximum Connections or Sockets Value Mais Informação
Se utilizar o botão direito do rato para clicar num servidor Netware na Vizinhança na rede e, em seguida, clicar em Ligar como no menu apresentado, tem a opção de guardar (ou colocar em cache) a palavra-passe. Se guardar a palavra-passe, esta é guardada no ficheiro de cache de palavras-passe. Se o campo Iniciar primeiro sessão na rede não estiver definido como Cliente para redes NetWare, não lhe é pedido para iniciar sessão no servidor preferencial.
Para obter informações adicionais, consulte o seguinte artigo na Microsoft Knowledge Base:
ARTICLE-ID:
127933
(http://support.microsoft.com/kb/127933/
)
Este problema também pode ser causado se a definição seguinte estiver listada no registo, sob:
TITLE : Err Msg: No Network Provider Accepted the Given Network Path
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network
Disable Password Caching: quer o valor esteja definido como 0 ou 1, a definição tem de ser removida para resolver este problema.
| Outros Recursos Outros Sites de Suporte
ComunidadesTraduções de Artigos
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Voltar ao topo