ID do artigo: 141858 - Última revisão: quinta-feira, 30 de dezembro de 2004 - Revisão: 1.2

Nenhuma Caixa de Diálogo de Logon do Windows ou da Rede na Inicialização

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
IMPORTANTE: Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de ter um backup e de saber como restaurar o registro caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/PT-BR/ ) Descrição do Registro do Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao iniciar o Windows, talvez você não receba uma caixa de diálogo de logon do Windows ou da rede ou receba uma das seguintes mensagens de erro:
Nenhum provedor de rede aceitou o caminho de rede dado.

A operação solicitada não foi executada pois o usuário não fez login na rede. O serviço especificado não existe.
Ou a guia Alterar Senha pode não estar na caixa de diálogo Propriedades de Senha. Note que isso ocorre apenas se a segunda causa listada abaixo existir. Além disso, se não lhe foi solicitado o login e você imediatamente fizer logoff, você receberá uma solicitação para fazer login.

Causa

Esse comportamento pode ocorrer se qualquer uma das condições a seguir existir:
  • A configuração Login de Rede Primário não foi definida corretamente.
  • A seguinte entrada aparece na chave do registro a seguir:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

    AutoLogon=xx
    NOTA: O valor AutoLogon deve ser BINÁRIO definido para 00 para um login automático.

  • : Você está fazendo login em uma rede Novell NetWare, e o servidor está executando vários tipos de quadro.
  • : Você está fazendo login em uma rede da Microsoft ou do NetWare, e sua senha de rede está armazenada em cache.
  • : O adaptador de rede está configurado incorretamente.

Resolução

Para solucionar o problema, use os passos listados abaixo. Lembre-se de reiniciar o Windows após cada passo e fazer um teste para verificar se o problema foi solucionado.

ATENÇÃO: Se usar o Editor do Registro incorretamente, você pode causar problemas graves que talvez exijam a reinstalação do sistema operacional. A Microsoft não pode garantir que você consiga solucionar os problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do Registro por sua conta e risco.

NOTA: Você pode editar o registro usando o Editor de Diretivas do Sistema (Poledit.exe) ou Editor do Registro (Regedit.exe). Contate seu administrador de rede antes de alterar o registro.

O Editor de Diretivas do Sistema (Poledit.exe) está disponível na pasta Admin\Apptools\Poledit no CD-ROM do Windows 95. Use a ferramenta Adicionar/Remover Programas no Painel de Controle para instalar o Editor de Diretivas do Sistema.

No Windows 98, o Editor de Diretivas do Sistema está disponível na pasta Tools\Reskit\Netadmin\Poledit no CD-ROM do Windows 98.

NOTA: O Editor de Diretivas do Sistema não está incluso na versão do disquete do Windows 95. Você pode fazer o download do Policy.exe, um arquivo compactado auto-extraível que contém o Poledit.exe, de outros serviços on-line. Para obter informações adicionais sobre como fazer o download do Policy.exe, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
135315  (http://support.microsoft.com/kb/135315/PT-BR/ ) CD-ROM Extras for Microsoft Windows 95 Update

Passos para a Solução de Problemas

  1. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle, e depois clique duas vezes em Rede. Clique na configuração apropriada na caixa Login de Rede Primário, e em seguida clique em OK.
  2. Exclua a seguinte entrada na seguinte chave do registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

    AutoLogon=xx
  3. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle, e depois clique duas vezes em Rede. Clique duas vezes em Protocolo Compatível com IPX/SPX, clique na guia Avançado, em Tipo de Quadro, altere o valor de Auto para o tipo de quadro específico que está sendo executado no servidor em que você fez login, clique em OK e novamente em OK. Caso você não saiba qual tipo de quadro está sendo executado no servidor em que você fez login, contate seu administrador de rede. Repita esse passo conforme necessário, testando cada tipo de quadro, para determinar se selecionar um dos tipos de quadro faz com que uma caixa de diálogo de login de rede apareça na inicialização.
  4. Desative a opção Login Automático NetWare usando o Editor de Diretivas do Sistema (conforme descrito na página 515 do Microsoft Windows 95 Resource Kit), ou usando o Editor do Registro para adicionar o seguinte valor DWORD:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider\DisableDefaultPasswords = 1
    Para obter informações adicionais sobre como solucionar problemas sobre ativar a configuração Valor Máximo de Sockets ou Valor Máximo de Conexões, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
    142489  (http://support.microsoft.com/kb/142489/PT-BR/ ) WIN95 - Problemas Depois de Modificar o Valor de Conexões Máximas ou Sockets
  5. Isso também pode ocorrer se a seguinte configuração estiver listada no registro na seguinte chave:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network

    Desativar Cache de Senha
    Se o valor estiver definido para 0 ou 1, remova-o para solucionar o problema.

Mais Informações

Se você clicar com o botão direito do mouse no servidor NetWare no Ambiente de Rede e em seguida clicar em Anexar como no menu que aparece, você terá a opção de salvar sua senha. Se você salvar a senha, ela estará armazenada em seu arquivo de cache de senha. Se a caixa Login de Rede Primário não estiver definida para Clientes Para Redes NetWare, você precisará fazer login em seu servidor preferido. Para obter informações adicionais, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
127933  (http://support.microsoft.com/kb/127933/PT-BR/ ) Err Msg: No Network Provider Accepted the Given Network Path

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbwinme kbnetwork win98se msnets win98 kbprb kbfaq win95 KB141858