Makale numarası: 141858 - Son Gözden Geçirme: 19 Ocak 2007 Cuma - Gözden geçirme: 1.4

Windows ya da başlangıçta ağ oturum açma iletişim kutusu

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Windows'u başlattığınızda, Windows veya bir ağ oturum açma iletişim kutusu alamayabilir veya aşağıdaki hata iletilerinden birini alabilirsiniz:
Verilen ağ yolunda ağ sağlayıcısı yok.

Kullanıcı ağa oturum açmamışsa olduğundan istenen işlem gerçekleştirilemedi. Belirtilen hizmet yok.
Ya da Parola özellikleri</a1> iletişim kutusundan Parolaları Değiştir sekmesi eksik olabilir. Yalnızca aşağıda listelenen ikinci bir nedeni etkinse bu belirtiyle olduğunu unutmayın. Buna ek olarak, oturum açmanız istenmez ve size hemen oturumu kapatın, sonra oturum açmak isteyen bir ileti alırsınız.

Neden

Bu davranış, aşağıdaki koşullardan biri varsa oluşabilir:
  • Birincil ağ oturumu ayarı doğru olarak ayarlanmamış.
  • Aşağıdaki girdi aşağıdaki kayıt defteri anahtarında görünür:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real modu ağ

    AutoLogon = xx
    Not: The AutoLogon değeri bir IKILI değer olmalıdır ve 00 çalışmak otomatik oturum açma için ayarlanmış olması gerekir.

  • : Değer bir IKILI değer olmalıdır ve 00 work.You için otomatik oturum açma için ayarlanmış olması gerekir AutoLogon oturum açma için bir Novell NetWare ağı ve sunucu üzerinde oturum, birden çok çerçeve türü çalıştırıyor.
  • : Değer bir IKILI değer olmalıdır ve 00 work.You için otomatik oturum açma için ayarlanmış olması gerekir AutoLogon oturum açma için bir Microsoft veya NetWare ağı ve ağ parolanızı önbelleğe.
  • : Değer bir IKILI değer olmalıdır ve 00 work.The ağ bağdaştırıcısı için otomatik oturum açma için ayarlanmış olması gerekir AutoLogon yanlış yapılandırılmış.

Çözüm

Aşağıda listelenen bu sorunu gidermek için sorun giderme adımlarını kullanın. Her adımdan sonra Windows'u yeniden başlatmanız dikkat edin ve sorunun çözümlenmiş olup olmadığını sınayın.

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme

Not: Sistem ilke Düzenleyicisi (Poledit.exe) veya Kayıt Defteri Düzenleyicisi'ni (Regedit.exe) kullanarak kayıt defterini düzenleyebilirsiniz. Kayıt defterine değişiklikler yapmadan önce ağ yöneticinize danışın.

Sistem ilke Düzenleyicisi (Poledit.exe), Windows 95 CD -ROM'u. kullanımı sistem ilkesi Düzenleyicisi'ni yüklemek için Denetim Masası'ndaki Program Ekle/Kaldır aracının <a1>Admin\Apptools\Poledit</a1> klasöründe kullanılabilir.

Windows 98'de, sistem ilkesi Düzenleyicisi'ni Windows 98 CD-ROM'undaki Tools\Reskit\Netadmin\Poledit</a1> klasöründe bulunmaktadır.

Not: Sistem ilkesi Düzenleyicisi Windows 95 disketi sürümünde bulunmamaktadır. Policy.exe, Poledit.exe, çevrimiçi hizmetleri içeren bir kendi kendine ayıklanan bir dosyayı karşıdan yükleyebilirsiniz. Policy.exe karşıdan yükleme hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
135315  (http://support.microsoft.com/kb/135315/EN-US/ ) CD-ROM'u ek özellikleri için Microsoft Windows 95 Güncelleştirme

Adım sorun giderme

  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin, Denetim Masası ' nı tıklatın ve sonra ' ı çift tıklatın. <a0>Birincil ağ oturumu</a0> kutusunda uygun ayarı tıklatın ve sonra Tamam ' ı tıklatın.
  2. Aşağıdaki kayıt defteri anahtarında aşağıdaki girdiyi silin:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real modu ağ

    AutoLogon = xx
  3. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin, Denetim Masası ' nı tıklatın ve sonra ' ı çift tıklatın. IPX/SPX uyumlu iletişim kuralı ' nı çift tıklatın, Gelişmiş sekmesini tıklatın, Çerçeve türü ' nü tıklatın, oturum, Tamam ' ı tıklatın ve sonra Tamam ' ı tıklatın sunucu üzerinde çalışan belirli bir çerçeve türü Otomatik değerini değiştirin. Tanımadığınız, çerçeve türü, oturum sunucuda çalıştığından, ağ yöneticinize başvurun. Çerçeve türlerinden birini seçerek bir ağ oturum açma iletişim kutusu başlangıç sırasında görünmesini neden, belirlemek için her çerçeve türü çalışırken gerekirse bu adımı yineleyin.
  4. Otomatik NetWare oturum açma seçeneği devre dışı ya da sistem (Microsoft Windows 95 Resource Kit 515 sayfasında açıklandığı gibi) ilkesi'ni kullanarak ya da Kayıt Defteri Düzenleyicisi'ni kullanarak aşağıdaki DWORD değerini ekleyin:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider\DisableDefaultPasswords = 1
    En fazla yuva veya en fazla bağlantı ayarını etkinleştirmek için ilgili sorunları giderme hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    142489  (http://support.microsoft.com/kb/142489/EN-US/ ) Sonra maksimum bağlantıları veya yuva değer değiştirme sorunları
  5. Bu sorun, aşağıdaki ayarları kayıt defterinde aşağıdaki kayıt defteri anahtarının altında listeleniyorsa, da oluşabilir:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network

    Parola önbellekleme devre dışı bırakma
    Bu sorunu gidermek için değeri 0 veya 1 olarak ayarlanmış olup olmadığını kaldırın.

Daha fazla bilgi

Bir NetWare sunucusuna Ağ Komşuları içinde sağ tıklatın ve sonra görüntülenen menüde Ekle farklı ' i tıklatın, seçeneği, parolanız kaydetmeyi (veya önbellek için) sahip. Parola kaydederseniz, bu parolayı önbellek dosyasında depolanır. NetWare ağları için istemci için Birincil ağ oturumu kutusunda ayarlanmamışsa, tercih edilen sunucu oturum istenmez. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
127933  (http://support.microsoft.com/kb/127933/EN-US/ ) Hata iletisi: Belirtilen ağ yolunu hiçbir ağ sağlayıcısı kabul

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 İkinci Sürüm
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Anahtar Kelimeler: 
kbmt kbfaq kbnetwork kbprb kbwinme msnets win95 win98 win98se KB141858 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:141858  (http://support.microsoft.com/kb/141858/en-us/ )