Article ID: 141920 - Last Review: November 15, 2006 - Revision: 1.1

MS Fax Error Message: Address Incorrect or Does Not Exist

This article was previously published under Q141920
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SYMPTOMS

When you send a fax using Microsoft Exchange, your fax may be returned immediately as undeliverable. When you open the message, you see the following explanation:
   The recipient's e-mail address is incorrect or does not exist. Be
   sure to type the address correctly, and try sending the message
   again. If the message cannot be sent, contact your administrator.
				

CAUSE

This behavior can occur if the fax client is behind the mail client in the delivery order.

RESOLUTION

Change the delivery order to place the fax client ahead of the mail client. To do so, follow these steps:
  1. Use the right mouse button to click the Inbox icon on the desktop, and then click Properties on the menu that appears.
  2. Click the Delivery tab.
  3. Click Microsoft Fax Transport, and then move it above Microsoft Mail using the arrows to the right of the box.

APPLIES TO
  • Microsoft Windows 95
Keywords: 
KB141920
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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