WD97: Jak spustit hromadnou korespondenci

Překlady článku Překlady článku
ID článku: 141922 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje spuštění hromadné korespondence.

Proces je rozdělen do čtyř částí:

  1. Otevřete nebo vytvořte hlavní dokument.
  2. Otevřete nebo vytvořte zdroj dat
  3. Upravit hlavní dokument.
  4. Korespondence.

Další informace

KROK 1: OTEVŘENÍ NEBO VYTVOŘENÍ HLAVNÍHO DOKUMENTU

Otevření nebo vytvoření hlavního dokumentu, postupujte takto:

  1. Pokud již máte dokument, který chcete použít jako hlavní dokument, otevřete jej nyní.

    Hlavní dokument může být existujícího dopisu nové písmeno na základě šablony dopisu nebo nový prázdný dokument. Dokument, který chcete použít jako hlavní dokument ještě nemáte, můžete vytvořit jeden v kroku 4.
  2. Otevřete dokument v aplikaci Word. V nabídce Nástroje klepněte na příkaz Hromadná korespondence.

    Zobrazí se dialogové okno Pomocník hromadné korespondence.
  3. V části "1. Hlavní dokument"klepněte na položku vytvořit a klepněte na tlačítko formulářové dopisy.
  4. Word zeptá, zda chcete použít aktivní okno nebo okno nového dokumentu. Pokud chcete použít dokument otevřen v kroku 1, klepněte na tlačítko okna. (Aktivní dokument stane hlavní dokument hromadné korespondence.) Pokud dokument ještě nemáte, klepněte na tlačítko Nový hlavní dokument. (Aplikace Word vytvoří nový dokument).
Word vrátí Pomocník hromadné korespondence.

KROK 2: OTEVŘENÍ NEBO VYTVOŘENÍ ZDROJE DAT

Zdroj dat obsahuje informace, které může lišit v každé verzi formulářového dopisu. Otevření existujícího zdroje dat vytvořené v aplikaci Word nebo vytvořit nový zdroj dat a vyplňte informace adresáta.

Poznámka: Zdroj dat lze vytvořit také v jiném programu, jako jsou například uzavřený, bude, osobního adresáře Exchange vytvořen nebo Schedule+, textový soubor ASCII nebo jakýkoli jiný soubor s oddělovači.

V Pomocník hromadné korespondence ve skupinovém rámečku "2 zdroj dat" klepněte na tlačítko Načíst Data. Možnosti jsou vytvořit zdroj dat (tj vytvořit nový zdroj dat) otevřít zdroj dat (otevření existujícího zdroje dat), možnosti záhlaví a použít adresář.

Použijte některou z následujících metod.

Metoda 1: Zápisu jména a adresy pro první čas

Pokud jste dosud zadané názvy a adresy a chcete provést v aplikaci Word, postupujte takto:

  1. V části "2. Zdroj dat,"klepněte na tlačítko Načíst Data a zvolte vytvořit zdroj dat.
  2. Dialogové okno vytvořit zdroj dat obsahuje seznam běžně používané v formulářové dopisy, adresní štítky a obálky názvy polí. Pole přejmenovat a odeberte pole nepotřebujete. Přidat názvy polí, zadejte název v seznamu název pole a zvolte tlačítko Přidat název pole. Po dokončení klepněte na tlačítko OK.
  3. Při Word zobrazí výzvu k uložení zdroje dat, název souboru a klepněte na tlačítko OK.
  4. Při Word dotazem, pokud chcete upravit zdroj dat nebo nastavit hlavní dokument, klepněte na tlačítko Upravit zdroj dat.
  5. Jakmile se zobrazí v dialogovém okně Datový formulář, zadejte informace adresáta. (Pokud je žádné informace o konkrétním poli, ponechte pole prázdné.)

    Sada informací v každém formuláři vytvoří jeden datový záznam.

    Po zadání informace o záznamu klepněte na tlačítko Přidat nový přesunout na další záznam. Po přidání všech dat, klepněte na tlačítko OK.
  6. Přeskočit "krok 3: Upravit hlavní dokument."

Metoda 2: Použití zdroje dat, je již bylo vytvořeno

Chcete-li otevřít existující zdroj dat, postupujte takto:

  1. V dialogovém okně Pomocník hromadné korespondence klepněte na tlačítko Načíst Data.
  2. Klepněte na tlačítko zdroj dat otevřít.
  3. Ze seznamu souborů vyberte zdroj dat, který chcete použít a potom klepněte na tlačítko OK.

    Pokud zdroj dat není uveden v seznamu souborů, zvolte příslušnou jednotku a složku. Vyberte příslušnou možnost v seznamu soubory typu pole.
  4. Aplikace Word určí, zda potřebujete nastavit hlavní dokument a zobrazí zprávu. Klepněte na tlačítko Upravit hlavní dokument.
  5. Přeskočit "krok 3: Upravit hlavní dokument."

Metoda 3: Pomocí jména a adresy uložené v adresáři

Použít název a adres uložených v adresáři, postupujte takto:

  1. V dialogovém okně Pomocník hromadné korespondence klepněte na tlačítko Načíst Data a vyberte možnost použít adresář.

    Zobrazí se dialogové okno použít adresář s dostupné adresáře uvedené v části Vybrat adresář.
  2. Vyberte adresář, který chcete použít jako zdroj dat. Word dotaz Potvrdit zdroj dat, pokud jste vybrali jako možnost převodu potvrdit.

    Pomocí seznamu knihy/kontakt adres z aplikace Schedule+ Word vyzve k přihlášení Schedule+ a v případě potřeby zadat heslo.

    Použít adresář ze serveru Exchange Word požádá přihlášení služby Exchange.

    Aplikace Word určí, zda potřebujete nastavit hlavní dokument a zobrazí zprávu.
  3. Klepněte na tlačítko Nastavit hlavní dokument.
  4. Pokračovat s "krok 3: Upravit hlavní dokument."

KROK 3: UPRAVIT HLAVNÍ DOKUMENT

Word vrátí hlavního dokumentu. (Všimněte si vzhledu panelu nástrojů korespondence.) Z hlavního dokumentu postupujte takto:

  1. Zadejte nebo přidejte text a grafiku, které chcete zahrnout do dopisu.
  2. Při každém Přijďte na místo, kam chcete vložit informace ze zdroje dat klepněte na tlačítko Vložit pole na panelu nástrojů korespondence. Zvolte odpovídající slučovací pole.

    Ujistěte se, zadejte požadované mezery či interpunkci, chcete-li mezi dvěma slučovací pole nebo po slučovací pole.
  3. Po dokončení úprav hlavním dokumentu, klepněte na tlačítko Uložit nebo uložit jako v nabídce Soubor. Název souboru a klepněte na tlačítko Uložit.

KROK 4: KORESPONDENCE

Korespondence, postupujte takto:

  1. V nabídce Nástroje klepněte na příkaz Hromadná korespondence.

    Vrátí Pomocník hromadné korespondence.
  2. V části "3. Sloučit data s doklad,"klepněte na tlačítko Sloučit.

    Je zobrazeno v dialogovém okně sloučit. (Pokud na tlačítko Možnosti dotazu namísto korespondence, máte možnost vybrat určité záznamy dat zahrnout do hromadné korespondence nebo řadit záznamy ve zdroji dat.)
  3. V části Sloučit na vyberte nový dokument na obrazovce zobrazit sloučený dokument.

    Umožňuje zobrazení dokumentu před tiskem. (Vybrat tiskárnu sloučený dokument odeslat přímo do tiskárny.)
  4. S vybranou v sloučit nový dokument klepněte na tlačítko Sloučit.
  5. Jakmile sloučeného dokumentu se zobrazí na obrazovce, můžete uložit jako samostatný dokument nebo klepnutím na tlačítko Tisk v nabídce Soubor můžete odeslat sloučený dokument do tiskárny.

Témata nápovědy online

Další informace o hromadné korespondence klepněte v nabídce Nápověda obsah a rejstřík. Klepněte na kartu Rejstřík a zadejte "Korespondence" v okně hledání. Můžete zvolit z bude uveden příslušný témata. Vyberte téma a na tlačítko Zobrazit.

Nebo klepněte na pomocníka Office, typ "hromadné korespondence," klepněte na tlačítko Hledat a potom klepněte na tlačítko zobrazit téma "Tisk nebo odeslání dokumentu hromadné korespondence".

Poznámka: Pokud pomocník je skrytý, klepněte na pomocníka tlačítko na panelu nástrojů Standardní. Pokud Word v počítači není nainstalován, naleznete v následujícím článku databáze Microsoft Knowledge Base:
120802Sady Office: Jak přidat nebo odebrat jednoduché Office Program nebo součást

Další související články

Další informace o hromadné korespondenci naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
141991WD: Jak vytvořit obálky pomocí korespondence

141992WD: Jak vytvořit adresní štítky pomocí korespondence

Vlastnosti

ID článku: 141922 - Poslední aktualizace: 19. ledna 2007 - Revize: 1.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 97 Standard Edition
Klíčová slova: 
kbmt kbfaq kbhowto kbmerge kbualink97 KB141922 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:141922
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com