WD97: Cómo iniciar una combinación de correspondencia

Seleccione idioma Seleccione idioma
Id. de artículo: 141922 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo describe cómo iniciar una combinación de correspondencia.

El proceso se divide en cuatro partes:

  1. Abra o cree el documento principal.
  2. Abra o cree el origen de datos
  3. Modificar el documento principal.
  4. Realizar la combinación.

Más información

PASO 1: ABRA O CREE EL DOCUMENTO PRINCIPAL

Para abrir o crear el documento principal, siga estos pasos:

  1. Si ya tiene un documento que desea utilizar como documento principal, abrir ahora.

    El documento principal puede ser una carta existente, una carta nueva basada en una plantilla de carta o un nuevo documento en blanco. Si aún no tienen un documento para utilizarlo como documento principal, puede crear uno en el paso 4.
  2. Abra el documento en Word. En el menú Herramientas, haga clic en Combinar correspondencia.

    Aparecerá el cuadro de diálogo Combinar correspondencia.
  3. En "1. Documento principal,"haga clic en crear y haga clic en cartas.
  4. Word le pregunta si desea utilizar la ventana activa o una nueva ventana de documento. Si desea utilizar el documento abierto en el paso 1, haga clic en ventana activa. (El documento activo se convierte en documento principal de combinación de correspondencia.) Si aún no tienen un documento, haga clic en documento principal nuevo. (Word crea un nuevo documento).
Word vuelve al combinar correspondencia.

PASO 2: ABRIR O CREAR EL ORIGEN DE DATOS

El origen de datos contiene la información que puede variar en cada versión de la carta. Puede abrir un origen de datos ya existente, creado en Word, o puede crear un nuevo origen de datos y completar la información del destinatario.

Nota: El origen de datos también puede crearse en otro programa como Microsoft Excel, Microsoft Access, una libreta personal de creados en Exchange o Schedule +, un archivo de texto ASCII o cualquier otro archivo delimitado.

En Combinar correspondencia, en "origen de datos 2", haga clic en obtener datos. Las opciones son Crear origen de datos (es decir, crear un nuevo origen de datos), Abrir origen de datos (abrir un origen de datos existente), opciones de encabezado y usar Libreta de direcciones.

Utilice cualquiera de los métodos siguientes.

Método 1: Escribir los nombres y direcciones por primera vez

Si aún no ha escrito los nombres y direcciones, y si desea hacerlo en Word, siga estos pasos:

  1. En "2. Origen de datos,"haga clic en obtener datos y elija Crear origen de datos.
  2. El cuadro de diálogo Crear origen de datos contiene una lista de nombres de campo utilizados habitualmente en las cartas, etiquetas postales y sobres. Puede cambiar los campos y quitar los campos que no necesite. Para agregar nombres de campo, escriba el nombre en el cuadro Nombre de campo y, a continuación, seleccione el botón Agregar nombre de campo. Haga clic en Aceptar cuando haya terminado.
  3. Cuando Word le pide que guarde el origen de datos, nombre del archivo y haga clic en Aceptar.
  4. Cuando Word le pregunte si desea modificar el origen de datos o configurar el documento principal, haga clic en Modificar origen de datos.
  5. Cuando aparezca el cuadro de diálogo formulario de datos, escriba la información del destinatario. (Si no hay ninguna información para un determinado campo, deje el cuadro en blanco.)

    El conjunto de información en cada formulario constituye el registro de datos.

    Después de introducir la información para un registro, haga clic en Agregar nuevo para desplazarse al siguiente registro. Después de agregar todos los datos, haga clic en Aceptar.
  6. Vaya a "paso 3: modificar el documento principal."

Método 2: Utilizar un origen de datos que ya crear

Para abrir un origen de datos existente, siga estos pasos:

  1. En el cuadro de diálogo Combinar correspondencia, haga clic en obtener datos.
  2. Haga clic en Abrir datos origen.
  3. En la lista de archivos, seleccione el origen de datos que desea utilizar y, a continuación, haga clic en Aceptar.

    Si el origen de datos no aparece en la lista de archivos, elija la unidad adecuada y la carpeta. Seleccione la opción adecuada en la lista del cuadro Tipo de archivos.
  4. Word determina si se debe configurar el documento principal y se muestra un mensaje. Haga clic en documento principal de edición.
  5. Vaya a "paso 3: modificar el documento principal."

Método 3: Con los nombres y direcciones almacenadas en la Libreta de direcciones

Para utilizar el nombre y direcciones almacenadas en la Libreta de direcciones, siga estos pasos:

  1. En el cuadro de diálogo Combinar correspondencia, haga clic en obtener datos y seleccione Usar Libreta de direcciones.

    Aparecerá en el el cuadro de diálogo Usar Libreta de direcciones con las libretas de direcciones disponible aparece bajo Elija Libreta de direcciones.
  2. Seleccione la Libreta de direcciones que desee utilizar como origen de datos. Word puede pedirle que confirme el origen de datos si ha seleccionado como una opción Confirmar conversiones.

    Si utiliza una lista de contacto o libreta de direcciones desde Schedule +, Word le pedirá que inicie sesión en Schedule + y proporcionar una contraseña si es necesario.

    Si utiliza una libreta de direcciones de Exchange, Word le pide que inicie sesión en los servicios de Exchange.

    Word determina si se debe configurar el documento principal y se muestra un mensaje.
  3. Haga clic en documento principal.
  4. Continúe con el "paso 3: modificar el documento principal."

PASO 3: MODIFICAR EL DOCUMENTO PRINCIPAL

Word vuelve al documento principal. (Observe la apariencia de la barra de herramientas). Desde el documento principal, siga estos pasos:

  1. Escriba o agregue texto y gráficos que desee incluir en la carta.
  2. Cada vez que llegue a un lugar donde desea insertar información desde el origen de datos, haga clic en el botón de insertar campos en la barra de herramientas Combinar correspondencia. Elija el campo de combinación correspondiente.

    Asegúrese de que escribir espacios ni puntuación que desee entre dos campos de combinación o después de un campo de combinación.
  3. Cuando termine de modificar el documento principal, haga clic en Guardar o guardar como en el menú archivo. Nombre del archivo y haga clic en Guardar.

PASO 4: REALIZAR LA COMBINACIÓN

Para realizar la combinación, siga estos pasos:

  1. En el menú Herramientas, haga clic en Combinar correspondencia.

    Esto devuelve el tipo de correspondencia.
  2. En "3. Combinar los datos con el documento,"haga clic en combinar.

    Word muestra el cuadro de diálogo Combinar. (Si hace clic en Opciones de consulta en lugar de combinación, se le ofrece la opción para seleccionar determinados registros de datos para incluir en la combinación o para ordenar los registros del origen de datos.)
  3. En Combinar en, seleccione Nuevo documento para mostrar el documento combinado en la pantalla.

    Esto permite ver el documento antes de imprimirlo. (Seleccione la impresora para enviar el documento combinado directamente a la impresora.)
  4. Con nuevo documento seleccionado en Combinar en, haga clic en combinar.
  5. Una vez que el documento combinado aparezca en la pantalla, puede guardar esto como un documento independiente o puede enviar el documento combinado a la impresora haciendo clic en Imprimir en el menú archivo.

Ayuda en línea

Para obtener más información acerca de la combinación de correspondencia, haga clic en contenido e índice en el menú Ayuda. Haga clic en la ficha Índice y escriba "Correspondencia" en la ventana de búsqueda. Se mostrarán los temas aplicables para que poder elegir. Seleccione un tema y haga clic en mostrar.

O haga clic en el Ayudante de Office, tipo de "combinación de correspondencia," haga clic en Buscar y, a continuación, haga clic para ver el tema "Imprimir o enviar un documento de combinación de correspondencia".

Nota: Si el Ayudante está oculto, haga clic en el botón Ayudante de Office en la barra de herramientas estándar. Si Word Ayuda no está instalado en su equipo, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
120802Office: Cómo agregar o quitar un único programa de Office o un componente

Otros artículos relacionados

Para obtener más información acerca de la combinación de correspondencia, vea los artículos siguientes en Microsoft Knowledge Base:
141991WD: Cómo crear sobres mediante combinación de correspondencia

141992WD: Cómo crear mediante la correspondencia de etiquetas postales

Propiedades

Id. de artículo: 141922 - Última revisión: viernes, 19 de enero de 2007 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Word 97 Standard Edition
Palabras clave: 
kbmt kbfaq kbhowto kbmerge kbualink97 KB141922 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 141922
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com