WORD97 : Le publipostage

Traductions disponibles Traductions disponibles
Numéro d'article: 141922 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F141922
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article descrit comment lancer une fusion.

La procédure à suivre se décompose en quatre étapes :

  1. L'ouverture ou la création du document principal.
  2. L'ouverture ou la création de la source de données.
  3. La modification du document principal.
  4. La fusion.

PREMIÈRE ÉTAPE : L'OUVERTURE OU LA CRÉATION DU DOCUMENT PRINCIPAL.

Pour ouvrir ou créer le document principal, procédez comme suit :

  1. Si vous souhaitez utiliser un document existant comme document principal, ouvrez-le.

    Le document principal peut être une lettre existante, une nouvelle lettre basée sur un modèle ou un nouveau document vierge. Si vous n'avez pas de document existant à désigner comme document principal, vous pouvez le créer en suivant les instructions décrites dans la quatrième étape.
  2. Ouvrez le document sous Word. Dans le menu Outils, cliquez sur Publipostage.

    La boîte de dialogue Aide au publipostage apparaît à l'écran.
  3. Sous la rubrique " 1. Document principal ", cliquez sur Créer et sélectionnez Lettres types.
  4. Word vous demande si vous souhaitez utiliser la fenêtre active ou un nouveau document principal. Si vous souhaitez utiliser le document ouvert lors de la première étape, cliquez sur Fenêtre active. (Le document actif devient le document principal pour le publipostage). Si vous n'avez pas de document actif, cliquez sur Nouveau document principal. (Word crée un nouveau document).
Word revient à la fenêtre Aide au publipostage.

DEUXIÈME ÉTAPE : L'OUVERTURE OU LA CRÉATION DE LA SOURCE DE DONNÉES.

La source de données contient les informations qui peuvent varier d'une lettre type à une autre. Vous pouvez ouvrir une source de données existante sous Word ou créer une nouvelle source de données et remplir les champs correspondant aux destinataires.

REMARQUE : La source de données peut également être créée avec un autre logiciel tel que Microsoft Excel, Microsoft Access ; elle peut également être un Carnet d'adresses personnel créé sous Microsoft Exchange ou Schedule+, un fichier texte ASCII ou tout autre fichier délimité.

Dans la fenêtre Aide au publipostage, sous la rubrique " 2. Source de données ", cliquez sur "Obtenir les données". Vous pouvez choisir "Créer Source Données" (c'est-à-dire créer une nouvelle source de données), Ouvrir Source Données (ouvrir une source de données existante), Options pour les en-têtes ou Utiliser Carnet d'adresses.

Utilisez l'une des méthodes suivantes :

Première méthode :Création d'une source donnée

Si vous n'avez pas encore tapé les noms et adresses et si vous souhaitez le faire sous Word, procédez comme suit :

  1. Sous la rubrique " 2. Source de données ", cliquez sur "Obtenir les données" et sélectionnez "Créer Source Données".
  2. La boîte de dialogue "Créer une source de données" comprend une liste de noms de champs communément utilisés pour les lettres types, les étiquettes de publipostage et les enveloppes. Vous pouvez renommer ou supprimer les champs selon vos préférences. Pour ajouter un nouveau champ, tapez son nom dans la zone Nom du champ puis cliquez sur le bouton "Ajouter un nom de champ". Cliquez sur OK lorsque vous avez fini.
  3. Lorsque Word vous demande d'enregistrer la source de données, nommez le fichier et cliquez sur OK.
  4. Lorsque Word vous demande si vous souhaitez modifier la source de données ou le document principal, cliquez sur "Modifier" la source de données.
  5. Sur Dans la boîte de dialogue Saisie de données de fusion, entrez les informations relatives au(x) destinataire(s). (S'il n'y a aucune information prévue pour un champ en particulier, laissez la zone correspondante vide.)

    L'information contenue dans chaque champ constitue un enregistrement.

    Après avoir entré une information, cliquez sur Ajouter pour passer à l'enregistrement suivant. Après avoir ajouté toutes les données, cliquez sur OK.
  6. Passez à la section " Troisième étape : Modifier le document principal ".

Deuxième méthode : Utilisation d'une source de données existante

Pour ouvrir une source de données existante, procédez comme suit :

  1. Dans la boîte de dialogue Aide au publipostage, cliquez sur "Obtenir les données".
  2. Cliquez sur Ouvrir Source Données.
  3. Sélectionnez la source de données souhaitée dans la liste des fichiers qui apparaît à l'écran, puis cliquez sur OK.

    Si la source de données n'est pas disponible dans la liste des fichiers qui apparaît à l'écran, sélectionnez le lecteur et le dossier qui conviennent. Sélectionnez l'option appropriée dans la zone Type de fichier.
  4. Word détermine si vous devez alors modifier le document principal et affiche un message. Cliquez sur "Modifier le document principal".
  5. Passez à la section " troisième étape : Modifier le document principal ".

Troisième méthode : Utilisation des noms et des adresses d'un Carnet d'adresses

Pour utiliser les noms et adresses contenues dans un Carnet d'adresses, procédez comme suit :

  1. Dans la boîte de dialogue Aide au publipostage, cliquez sur "Obtenir les données" puis sélectionnez "Utiliser Carnet d'adresses".

    La boîte de dialogue" Utiliser un Carnet d'adresses" qui apparaît à l'écran contient la liste des Carnets d'adresses disponibles, sous le titre Choisissez un Carnet d'adresses.
  2. Sélectionnez le Carnet d'adresses voulu comme source de données. Il se peut que Word vous demande de confirmer votre choix, si l'option "Confirmer les conversions" est sélectionnée.

    Si vous choisissez d'utiliser un Carnet d'adresses ou une liste de contacts de Schedule+, Word vous invite à ouvrir une session sous Schedule+, en entrant un mot de passe si nécessaire.

    Si vous utilisez un Carnet d'adresses Microsoft Exchange, Word vous invite à ouvrir une session sous Exchange.

    Word détermine si vous devez alors modifier le document principal et affiche un message.
  3. Cliquez sur "Modifier le document principal".
  4. Passez à la section " Troisième étape : Modifier le document principal ".

TROISIÈME ÉTAPE : MODIFIER LE DOCUMENT PRINCIPAL

Word retourne au document principal. (La barre d'outils de publipostage apparaît dans la fenêtre.) À partir du document principal, procédez comme suit :

  1. Tapez ou ajoutez le texte ou les graphiques que vous souhaitez inclure dans la lettre.
  2. Chaque fois que votre curseur se trouve à un endroit où insérer une information de la source de données, cliquez sur le bouton Insérer un champ de fusion dans la barre d'outils de publipostage. Choisissez le champ que vous souhaitez insérer.

    Vous pouvez séparer deux champs de fusion par des espaces ou tout signe de ponctuation de votre choix.
  3. Une fois le document principal modifié, cliquez sur Enregistrer ou Enregistrer sous dans le menu Fichier. Nommez le fichier principal avant de cliquer sur Enregistrer.

QUATRIÈME ÉTAPE : LA FUSION

Pour exécuter la fusion, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Publipostage.

    La boîte de dialogue Aide au publipostage apparaît de nouveau à l'écran.
  2. Sous la rubrique " 3. Fusionner les données avec le document ", cliquez sur Fusionner.

    La boîte de dialogue "Fusion" apparaît à l'écran. (Cliquer sur "Options Requête" vous donne la possibilité de sélectionner certains enregistrements à inclure dans la fusion ou à trier dans la source de données.)
  3. Sous "Fusionner vers", sélectionnez "Nouveau document" : le document fusionné apparaît à l'écran.

    Vous pouvez ainsi le visualiser avant de l'imprimer. (Sélectionnez "Imprimer" pour envoyer directement le document à l'imprimante.)
  4. Lorsque vous avec sélectionné "Nouveau document" sous "Fusionner vers", cliquez sur "Fusionner".
  5. Lorsque le document fusionné apparaît à l'écran, vous pouvez l'enregistrer comme un document séparé ou bien l'imprimer en cliquant sur Imprimer dans le menu Fichier.

Plus d'informations

Rubriques d'aide en ligne

Pour plus d'informations sur le publipostage, cliquez sur Sommaire et index à partir du menu d'aide. Cliquez sur l'onglet Index et tapez " Publipostage " dans la fenêtre de recherche. Vous pouvez sélectionner la rubrique qui vous intéresse à partir de la liste de rubriques qui apparaît à l'écran. Sélectionnez une rubrique et cliquez sur "Afficher".

Vous pouvez aussi cliquer sur l'Assistant Office, taper " Publipostage ", cliquer sur Rechercher puis sur Afficher pour visualiser la rubrique " Imprimer ou envoyer un document de publipostage ".

REMARQUE : Si l'Assistant est masqué, cliquez sur le bouton Assistant Office dans la barre d'outils standard. Si l'aide de Word n'est pas installée sur votre ordinateur, vous pouvez consulter l'article suivant dans la Base de Connaissances :
120802 Office: Ajout/suppression d'un seul programme ou composant Office

Autres articles sur le sujet

Pour plus d'informations sur le publipostage, consultez les articles suivants dans la Base de Connaissances :
141991 WD: Création d'enveloppes en utilisant le publipostage.

141992 WD: Création d'étiquettes de publipostage.

Propriétés

Numéro d'article: 141922 - Dernière mise à jour: dimanche 26 septembre 2004 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 97 Standard Edition
Mots-clés : 
kbmerge kbualink97 winword word97 kbhowto KB141922
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com