WD97: 편지 병합 시작 방법

기술 자료 번역 기술 자료 번역
기술 자료: 141922 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 편지 병합을 시작하는 방법을 설명합니다.

프로세스는 다음과 같은 네 부분으로 구성되어 있습니다.

  1. 주 문서를 만들거나 엽니다.
  2. 데이터 원본 열기 또는 만들기
  3. 주 문서를 편집하십시오.
  4. 병합을 수행하십시오.

추가 정보

1단계: 열기 또는 주 문서 만들기

주 문서를 만들거나 열고 다음과 같이 하십시오.

  1. 주 문서로 사용할 문서를 이미 있으면 지금 엽니다.

    주 문서에 기존 문자를 비어 있는 새 문서를 편지 서식 파일을 기반으로 새 문자가 될 수 있습니다. 아직 문서를 주 문서로 사용할 수 없는 경우 4단계에서 만들 수 있습니다.
  2. Word에서 문서를 엽니다. 도구 메뉴에서 편지 병합을 클릭하십시오.

    편지 병합 대화 상자가 나타납니다.
  3. 아래의 "1. 주 문서, "클릭한 편지 클릭합니다.
  4. 활성 창 또는 새 문서 창을 사용할 경우 Word가 요청합니다. 1단계에서 연 문서에 사용할 경우 현재 창을 누릅니다. 다음은 현재 문서의 편지 병합 주 문서가 됩니다. 문서에 아직 있을 경우 새 주 문서를 클릭하십시오. Word에서 새 문서를 만듭니다.
Word 편지 병합 도우미를 반환합니다.

2단계: 열 또는 데이터 원본 만들기

데이터 원본에 양식 편지를 각 버전에서 달라질 수 정보가 들어 있습니다. Word에서 만든 기존 데이터 원본을 열거나 새 데이터 원본을 만들고 수신인 정보를 입력할 수 있습니다.

참고: 데이터 원본 Microsoft Excel, Microsoft Access, Exchange 만든 개인 주소록 또는 Schedule+, ASCII 텍스트 파일 또는 다른 구분 기호로 분리된 파일 등의 다른 프로그램에서 만들 수도 있습니다.

편지 병합 도우미를 "2 데이터 원본 에서" 데이터 가져오기 를 클릭하십시오. 데이터 원본 만들기 옵션입니다 (즉, 새 데이터 원본 만들기), 데이터 원본 열기 (기존 데이터 원본 열기), 머리글 옵션 및 주소록 사용.

다음 방법 중 하나를 사용하십시오.

방법 1: 이름 및 시작 시간에 대한 주소 입력

이름 및 주소가 아직 입력한 않은 경우, Word에서 그렇게 할 경우에는 다음과 같이 하십시오.

  1. 아래의 "2. 데이터 원본,"데이터 가져오기 를 클릭하고 데이터 원본 만들기 선택합니다.
  2. 데이터 원본 만들기 대화 상자의 양식 편지, 우편물 레이블 및 봉투 일반적으로 사용되는 필드 이름의 목록이 포함되어 있습니다. 해당 필드 이름을 바꾸고 필요하지 않은 필드를 제거할 수 있습니다. 필드 이름을 추가하려면 필드 이름 상자에 이름을 입력한 후 필드 이름 추가 [NULL]를 누르십시오. 작업이 끝나면 확인을 클릭하십시오.
  3. Word 데이터 원본에 저장할 것인지 묻는 메시지가 나타나면 파일 이름을 지정하고 확인을 클릭하십시오.
  4. Word에서 데이터 원본을 편집하거나 주 문서를 설정할 것인지 물으면 편집을 클릭하십시오.
  5. 데이터 양식 대화 상자가 나타나면 수신인 정보를 입력하십시오. 특정 필드에 대한 정보가 없는 경우 입력란을 비워 두십시오.

    각 양식 정보 집합이 하나의 데이터 레코드를 만듭니다.

    레코드 정보를 입력한 후에는 다음 레코드로 이동하려면 새 클릭하십시오. 모든 데이터를 추가한 후 확인을 클릭하십시오.
  6. 건너뛸 "3단계: 주 문서 편집."

방법 2: 이미 만든 변경된 경우 데이터 원본 사용

기존 데이터 원본을 열려면 다음과 같이 하십시오.

  1. 편지 병합 대화 상자에서 데이터 가져오기 를 클릭하십시오.
  2. 시가 데이터 원본을 클릭하십시오.
  3. 파일 목록에서 사용할 데이터 원본을 선택한 후 확인을 클릭하십시오.

    데이터 원본이 파일 목록에 나열되지 않으면 적절한 드라이브와 폴더를 선택하십시오. 목록에서 적절한 옵션을 선택한 파일 형식 상자에서.
  4. Word를 사용하여 주 문서를 설정할 필요가 있는지 여부를 확인하고 메시지를 표시합니다. 본문 편집을 클릭하십시오.
  5. 건너뛸 "3단계: 주 문서 편집."

방법 3: 이름 및 주소록에 저장된 주소 사용

이름 및 주소록에 있는 저장된 주소를 사용하려면 다음 이 단계를 수행하십시오.

  1. 편지 병합 대화 상자에서 데이터 가져오기 클릭한 선택합니다 주소록.

    선택 주소록 아래에 나열된 사용 가능한 주소록 주소록 사용 대화 상자가 나타납니다.
  2. 데이터 원본으로 사용하려면 원하는 주소록을 선택하십시오. Word 확인 변환 옵션으로 선택되어 있으면 데이터 원본 확인 메시지가 표시될 수 있습니다.

    Schedule+ 주소 책/연락처 목록에서 사용할 경우, Schedule+로 로그온하여 암호를 제공해야 메시지가 나타납니다.

    Exchange 주소록에서 사용할 경우 Word Exchange 서비스를 로그온할 것을 요구합니다.

    Word를 사용하여 주 문서를 설정할 필요가 있는지 여부를 확인하고 메시지를 표시합니다.
  3. 본문 설정을 클릭하십시오.
  4. 계속하려면 "3단계: 주 문서 편집."

3단계: 주 문서 편집

Word에서 주 문서에 반환합니다. 편지 병합 도구 모음 모양을 확인하십시오. 주 문서에서 다음과 같이 하십시오.

  1. 텍스트 및 그래픽이 있는 문자를 포함할 추가 또는 입력하십시오.
  2. 원하는 데이터 원본의 정보를 삽입할 위치에 도달할 때마다 편지 병합 도구 모음의 병합 필드 삽입 단추를 클릭하십시오. 적절한 병합 필드를 선택하십시오.

    공백이나 문장 부호를 두 병합 필드 사이나 병합 필드 뒤에 원하는 입력합니다 확인하십시오.
  3. 때 주 문서, 클릭 저장 또는 다른 이름으로 저장 파일 메뉴에서 편집 완료. 파일 이름을 지정하고 저장을 클릭하십시오.

4단계: 병합 수행

병합을 수행하려면 다음과 같이 하십시오.

  1. 도구 메뉴에서 편지 병합을 클릭하십시오.

    편지 병합 도우미를 반환합니다.
  2. 아래의 "3. 병합 문서를 사용하여 데이터 병합 "을 클릭합니다.

    Word에서는 병합 대화 상자가 표시됩니다. 병합 대신 쿼리 옵션을 병합에 포함할 또는 데이터 원본의 레코드를 정렬하는 데 특정 데이터 레코드를 선택할 수 있는 옵션이 지정된 있습니다.
  3. 병합 대상 에서 병합된 문서를 화면에 표시하려면 새 문서를 선택하십시오.

    인쇄하기 전에 문서를 볼 수 있습니다. 병합된 문서를 프린터로 직접 보내려면 프린터를 선택하십시오.
  4. 새 병합 대상 에서 선택한 문서 함께 병합을 클릭하십시오.
  5. 병합된 문서를 화면에 나타난 후에는 이를 별도의 문서로 저장할 수 또는 파일 메뉴에서 인쇄를 클릭하여 병합된 문서를 프린터로 보낼 수 있습니다.

온라인 도움말 항목

편지 병합에 대한 자세한 내용은 [도움말] 메뉴에서 [목차와 색인을 클릭하십시오. 색인 탭을 누른 다음 검색 창에서 "편지 병합" 입력하십시오. 해당 항목은 선택할 수 나열됩니다. 항목을 선택하고 표시를 클릭하십시오.

Office 길잡이, 형식이 "편지 병합을"를 클릭하여 검색을 누른 다음 인쇄 또는 편지 병합 문서 보내기"항목을 참조하십시오.

참고: 길잡이가 숨겨져 있는 경우 표준 도구 모음에서 [알림] 단추를 클릭하십시오. Word 도움말을 컴퓨터에 설치되지 않은 경우 Microsoft 기술 자료의 다음 문서를 참조하십시오.
120802사무실: 추가/단일 Office 프로그램 또는 구성 요소 제거 방법

다른 관련된 문서

편지 병합에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
141991WD: 편지 병합 사용하여 봉투를 만드는 방법

141992WD: 우편물 레이블 편지 병합 사용 만들기 방법

속성

기술 자료: 141922 - 마지막 검토: 2007년 1월 19일 금요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 97 Standard Edition
키워드:?
kbmt kbfaq kbhowto kbmerge kbualink97 KB141922 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com