WD97: Como iniciar uma impressão em série

Traduções de Artigos Traduções de Artigos
Artigo: 141922 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como iniciar uma impressão em série.

O processo está dividido em quatro partes:

  1. Abra ou crie o documento principal.
  2. Abra ou crie a origem de dados
  3. Edite o documento principal.
  4. Efectue a impressão em série.

Mais Informação

PASSO 1: ABRIR OU CRIAR O DOCUMENTO PRINCIPAL

Para abrir ou criar o documento principal, siga estes passos:

  1. Se já tiver um documento que pretende utilizar como documento principal, abra-o agora.

    O documento principal pode ser uma carta existente, uma nova carta baseada no modelo de carta ou um novo documento em branco. Se ainda não tiver um documento para utilizar como documento principal, pode criar uma no passo 4.
  2. Abra o documento no Word. No menu Ferramentas, clique em impressão em série.

    A caixa de diálogo Gestor da impressão em série é apresentada.
  3. Em "1. Documento principal,"clique em criar e clique em cartas de formulário.
  4. O Word lhe perguntar se pretende utilizar a janela activa ou uma nova janela de documento. Se pretender utilizar o documento que abriu no passo 1, clique em janela activa. (O documento activo de menos torna-se o documento principal de impressão em série.) Se não tiverem ainda um documento, clique em Novo documento de principal. (O Word cria um novo documento).
O Word regressa ao Gestor da impressão em série.

PASSO 2: ABRIR OU CRIAR A ORIGEM DE DADOS

A origem de dados contém as informações que podem variar em cada versão da carta de formulário. Pode abrir uma origem de dados existente criada no Word, ou pode criar uma nova origem de dados e preencha as informações do destinatário.

NOTA: A origem de dados também pode ser criada noutro programa como, por exemplo, o Microsoft Excel, o Microsoft Access, um livro de endereços pessoal criado no Exchange ou Schedule +, um ficheiro de texto ASCII ou outro ficheiro delimitado.

No Gestor da impressão em série, em "origem de dados 2," faça clique sobre obter dados. As opções são criar origem de dados (ou seja, criar uma nova origem de dados), abrir origem de dados (abrir uma origem de dados existente), opções de cabeçalho e utilizar livro de endereços.

Utilize qualquer um dos seguintes métodos.

Método 1: A escrever os nomes e endereços pela primeira vez

Se ainda não escreveu os nomes e endereços e se pretender fazê-lo no Word, siga estes passos:

  1. Em "2. Origem de dados,"clique em obter dados e seleccione Criar origem de dados.
  2. A caixa de diálogo Criar origem de dados contém uma lista de nomes de campo normalmente utilizados em cartas de formulário, etiquetas de endereço e envelopes. É possível mudar o nome de campos e remover os campos que não necessita. Para adicionar nomes de campos, escreva o nome na caixa Nome do campo e, em seguida, seleccione o botão Adicionar nome de campo. Clique em OK quando tiver terminado.
  3. Quando o Word lhe pedir para guardar a origem de dados, atribua um nome de ficheiro e clique em OK.
  4. Quando o Word lhe pergunta se quer editar a origem de dados ou configurar o documento principal, clique em Editar origem de dados.
  5. Quando aparece a caixa de diálogo formulário de dados, introduza as informações do destinatário. (Se não existir nenhum informações para um campo específico, deixe a caixa em branco).

    O conjunto de informações em cada formulário constitui um registo de dados.

    Depois de introduzir as informações de um registo, clique em Adicionar novo para avançar para o registo seguinte. Depois de adicionar todos os dados, clique em OK.
  6. Avance para o "passo 3: editar o documento principal."

Método 2: Utilizar uma origem de dados que já tiver sido criada

Para abrir uma origem de dados existente, siga estes passos:

  1. Na caixa de diálogo Gestor da impressão em série, clique em obter dados.
  2. Clique em origem de dados abrir.
  3. A partir da lista de ficheiros, seleccione a origem de dados que pretende utilizar e, em seguida, clique em OK.

    Se a origem de dados não estiver listada na lista de ficheiros, seleccione a unidade adequada e a pasta. Seleccione a opção adequada na lista de ficheiros do tipo caixa.
  4. O Word determina se tem de configurar o documento principal e apresenta uma mensagem. Clique em Editar principal documento.
  5. Avance para o "passo 3: editar o documento principal."

Método 3: Utilizar os nomes e endereços armazenados no livro de endereços

Para utilizar o nome e endereços armazenados no livro de endereços, siga estes passos:

  1. Na caixa de diálogo Gestor da impressão em série, clique em obter dados e seleccione Utilizar livro de endereços.

    É apresentada a caixa de diálogo Utilizar livro de endereços com os livros de endereços disponíveis listados em Seleccione livro de endereços.
  2. Seleccione o livro de endereços que pretende utilizar como origem de dados. O Word poderá pedir-lhe para confirmar a origem de dados se tiver Confirmar conversões seleccionada como uma opção.

    Se utilizar um livro/contacto uma lista de endereços do Schedule +, o Word pede-lhe iniciar sessão Schedule + e forneça uma palavra-passe, se necessário.

    Se utilizar um livro de endereços do Exchange, o Word pede-lhe sessão os serviços do Exchange.

    O Word determina se tem de configurar o documento principal e apresenta uma mensagem.
  3. Clique em ' Configurar documento principal.
  4. Avance para o "passo 3: editar o documento principal."

PASSO 3: EDITAR O DOCUMENTO PRINCIPAL

O Word regressa ao documento principal. (Repare o aspecto da barra de ferramentas Impressão em série.) Do documento principal, siga estes passos:

  1. Escreva ou adicione texto e gráficos que pretende incluir na carta.
  2. Sempre que chegar a um local onde pretende inserir as informações da origem de dados, clique no botão Inserir campo de impressão em série na barra de ferramentas Impressão em série. Seleccione o campo de intercalação adequado.

    Certifique-se que escreve espaços ou pontuação que pretende inserir entre dois campos de intercalação ou após um campo de intercalação.
  3. Quando terminar de editar o documento principal, clique em Guardar ou guardar como no menu ficheiro. Atribua um nome de ficheiro e clique em Guardar (Save).

PASSO 4: EFECTUAR A IMPRESSÃO EM SÉRIE

Para efectuar a impressão em série, siga estes passos:

  1. No menu Ferramentas, clique em impressão em série.

    Este regressa ao Gestor da impressão em série.
  2. Em "3. Intercalar os dados com o documento,"clique em impressão em série.

    O Word apresenta a caixa de diálogo impressão em série. (Se clicar em Opções de consulta em vez de impressão em série, tem a opção para seleccionar determinados registos de dados a incluir na intercalação ou ordenar os registos na origem de dados.)
  3. Em impressão em série para, seleccione o novo documento para visualizar o documento intercalado no ecrã.

    Isto permite-lhe ver o documento antes de o imprimir. (Seleccione a impressora para enviar o documento intercalado directamente para a impressora.)
  4. Com novo documento seleccionada em enviar a impressão em série para, clique em impressão em série.
  5. Depois de apresentado o documento intercalado no ecrã, poderá guardá-lo como um documento distinto ou enviar o documento intercalado para a impressora clicando em Imprimir no menu ficheiro.

Tópicos de ajuda online

Para obter mais informações sobre impressão em série, clique em índices no menu Ajuda. Clique no separador Índice remissivo e escreva "Impressão em série" na janela da procura. Tópicos aplicáveis serão listados para escolher a partir do. Seleccione um tópico e clique em Mostrar.

Ou faça clique sobre o Assistente do Office, tipo de "impressão em série," clique em Procurar e, em seguida, clique para visualizar o tópico "Imprimir ou enviar um documento impressão em série".

NOTA: Se o assistente estiver oculto, clique no botão Assistente do Office na barra de ferramentas padrão. Se o Word ajuda não estiver instalado no computador, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
120802Office: Como adicionar ou remover um único programa do Office ou componente

Outros artigos relacionados

Para obter mais informações sobre impressão em série, consulte os seguintes artigos na base de dados de conhecimento da Microsoft:
141991WD: Como criar envelopes utilizando a impressão em série

141992WD: Como criar etiquetas utilizando a impressão em série de endereço

Propriedades

Artigo: 141922 - Última revisão: 19 de janeiro de 2007 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Word 97 Standard Edition
Palavras-chave: 
kbmt kbfaq kbhowto kbmerge kbualink97 KB141922 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 141922
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com