WD97: Como iniciar uma mala direta

Traduções deste artigo Traduções deste artigo
ID do artigo: 141922 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como iniciar uma mala direta.

O processo é dividido em quatro partes:

  1. Abra ou crie o documento principal.
  2. Abra ou crie a fonte de dados
  3. Edite o documento principal.
  4. Execute a mesclagem.

Mais Informações

ETAPA 1: ABRIR OU CRIAR O DOCUMENTO PRINCIPAL

Para abrir ou criar o documento principal, execute estas etapas:

  1. Se você já tiver um documento que você deseja usar como o documento principal, abra-o agora.

    O documento principal pode ser uma carta existente, uma nova letra com base em um modelo de carta ou um novo documento em branco. Se você ainda não tiver um documento para usar como o documento principal, você pode criar um na etapa 4.
  2. Abra o documento no Word. No menu Ferramentas, clique em mala direta.

    A caixa de diálogo auxiliar de mala direta é exibida.
  3. Em "1. Documento principal,"clique em criar e clique em cartas.
  4. Word perguntará se você deseja usar a janela ativa ou uma nova janela de documento. Se você desejar usar o documento que você abriu na etapa 1, clique em janela. (O documento ativo se torna o documento principal de mala direta.) Se você ainda não tiver um documento, clique em novo documento principal. (O Word cria um novo documento).
Word retorna para o auxiliar de mala direta.

ETAPA 2: ABRIR OU CRIAR A FONTE DE DADOS

A fonte de dados contém as informações que podem variar em cada versão da carta modelo. Você pode abrir uma fonte de dados existente criada no Word, ou você pode criar uma nova fonte de dados e preencha as informações de destinatário.

Observação: A fonte de dados também pode ser criada em outro programa, como o Microsoft Excel, Microsoft Access, um catálogo particular criada no Exchange ou Schedule +, um arquivo de texto ASCII ou qualquer outro arquivo delimitado.

Na auxiliar de mala direta, em "fonte de dados 2", clique em obter dados. As opções são criar fonte de dados (isto é, criar uma nova fonte de dados), fonte de dados Open (Abrir uma fonte de dados existente), opções de cabeçalho e usar catálogo de endereços.

Use qualquer um dos seguintes métodos.

Método 1: Digitação nomes e endereços pela primeira vez

Se você ainda não digitou os nomes e endereços, e se você deseja fazer isso no Word, execute estas etapas:

  1. Em "2. Fonte de dados,"clique em obter dados e escolha criar fonte de dados.
  2. A caixa de diálogo Criar fonte de dados contém uma lista de nomes de campos normalmente usados em cartas, etiquetas de endereçamento e envelopes. Você pode renomear os campos e remover os campos que você não precisa. Para adicionar nomes de campo, digite o nome na caixa Nome do campo e, em seguida, escolha o botão Adicionar nome do campo. Clique em OK quando tiver terminado.
  3. Quando o Word solicitará que você salve a fonte de dados, nomeie o arquivo e clique em OK.
  4. Quando o Word perguntar se você deseja editar a fonte de dados ou configurar o documento principal, clique em Editar fonte de dados.
  5. Quando a caixa de diálogo formulário de dados for exibida, insira suas informações de destinatário. (Se não houver nenhuma informação para um campo específico, deixe a caixa em branco.)

    O conjunto de informações em cada formulário constitui em dados de um registro.

    Depois de inserir as informações para um registro, clique em Adicionar novo para mover para o próximo registro. Depois de adicionar todos os seus dados, clique em OK.
  6. Vá para a "etapa 3: editar o documento principal."

Método 2: Usando uma fonte de dados que já tem sido criada

Para abrir uma fonte de dados existente, execute essas etapas:

  1. Na caixa de diálogo auxiliar de mala direta, clique em obter dados.
  2. Clique em Open Data Source.
  3. Na lista de arquivos, selecione a fonte de dados que deseja usar e, em seguida, clique em OK.

    Se a fonte de dados não estiver listada na lista de arquivos, escolha a unidade apropriada e a pasta. Selecione a opção apropriada na lista de arquivos do tipo caixa.
  4. Word determina se você precisa configurar o documento principal e exibe uma mensagem. Clique em Editar o documento principal.
  5. Vá para a "etapa 3: editar o documento principal."

Método 3: Usando os nomes e endereços armazenados no catálogo de endereços

Para usar o nome e endereços armazenados no catálogo de endereços, execute estas etapas:

  1. Na caixa de diálogo auxiliar de mala direta, clique em obter dados e selecione Usar catálogo de endereços.

    A caixa de diálogo usar catálogo de endereços é exibida com os livros de endereços disponíveis listados em Escolher catálogo de endereços.
  2. Selecione o catálogo de endereços você deseja usar como sua fonte de dados. Word pode solicitar que você confirme a fonte de dados se você tiver confirmar conversões selecionado como uma opção.

    Se você usar uma lista de contato/catálogo de endereços do Schedule +, o Word solicitará que você efetuar logon no Schedule + e fornecer uma senha se necessário.

    Se você usar um catálogo de endereços do Exchange, o Word solicita que você logon para os serviços do Exchange.

    Word determina se você precisa configurar o documento principal e exibe uma mensagem.
  3. Clique em Configurar documento principal.
  4. Continuar com a "etapa 3: editar o documento principal."

ETAPA 3: EDITAR O DOCUMENTO PRINCIPAL

Word retorna para o documento principal. (Observe a aparência da barra de ferramentas Mala direta). Do documento principal, siga estas etapas:

  1. Digite ou adicionar qualquer texto e elementos gráficos que deseja incluir na carta.
  2. Sempre que chegar em um local onde você deseja inserir informações da fonte de dados, clique no botão Inserir campo mesclado na barra de ferramentas Mala direta. Escolha o campo de mesclagem apropriado.

    Verifique se que você digitar quaisquer espaços ou pontuação que você deseja entre dois campos de mesclagem ou depois de um campo de mesclagem.
  3. Quando terminar de editar o documento principal, clique em Salvar ou salvar como no menu Arquivo. Nomeie o arquivo e clique em Salvar.

ETAPA 4: EXECUTAR A MESCLAGEM

Para executar a mesclagem, execute estas etapas:

  1. No menu Ferramentas, clique em mala direta.

    Isso retorna para o auxiliar de mala direta.
  2. Em "3. Mesclar os dados com o documento,"clique em Mesclar.

    O Word exibe a caixa de diálogo Mesclar. (Se você clicar em Opções de consulta em vez de mesclagem, você tem a opção para selecionar determinados registros de dados para incluir na mala direta ou para classificar os registros na fonte de dados.)
  3. Em Mesclar para, selecione o novo documento para exibir o documento mesclado na tela.

    Isso permite que você exibir o documento antes de imprimi-lo. (Selecione a impressora para enviar o documento mesclado diretamente para a impressora.)
  4. Com novo documento selecionado na mesclagem para, clique em Mesclar.
  5. Depois que o documento mesclado aparece na tela, você pode salvar isso como um documento separado ou você pode enviar o documento mesclado para a impressora, clicando em Imprimir no menu Arquivo.

Tópicos da Ajuda on-line

Para obter mais informações sobre mala direta, clique em conteúdo e índice no menu Ajuda. Clique na guia Índice e digite "Mala" na janela da pesquisa. Os tópicos aplicáveis serão listados para você escolher. Selecione um tópico e clique em Exibir.

Ou clique no Assistente do Office, tipo "mala direta," clique em Pesquisar e em seguida, clique em para exibir o tópico "Imprimir ou enviar um documento de mala direta".

Observação: Se o Assistente estiver oculto, clique no botão Assistente do Office na barra de ferramentas padrão. Se o Word ajuda não estiver instalado no seu computador, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
120802Office: Como adicionar ou remover um único programa do Office ou componente

Outros artigos relacionados

Para obter mais informações sobre mala direta, consulte os seguintes artigos na Base de dados de Conhecimento da Microsoft:
141991WD: Como criar envelopes usando mala direta

141992WD: Como criar etiquetas usando mala direta de endereçamento

Propriedades

ID do artigo: 141922 - Última revisão: sexta-feira, 19 de janeiro de 2007 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Word 97 Standard Edition
Palavras-chave: 
kbmt kbfaq kbhowto kbmerge kbualink97 KB141922 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 141922
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com