WD97: Начать слияние как

Переводы статьи Переводы статьи
Код статьи: 141922 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье описывается, как начать процесс слияния.

Этот процесс состоит из четырех частей:

  1. Откройте или создайте основной документ.
  2. Откройте или создайте источник данных
  3. Изменение основного документа.
  4. Для выполнения слияния.

Дополнительная информация

ШАГ 1: ОТКРОЙТЕ ИЛИ СОЗДАЙТЕ ОСНОВНОЙ ДОКУМЕНТ

Чтобы открыть или создать основной документ, выполните следующие действия.

  1. Если уже имеется документ, который требуется использовать в качестве основного документа, откройте его.

    Основной документ может быть существующую букву, новое письмо, на основе шаблона письма или новый документ. Если у вас еще нет документов для использования в качестве основного документа, можно создать на шаге 4.
  2. Откройте документ в программе Word.. В меню Сервис выберите пункт Мастер слияния.

    Откроется диалоговое окно «слияние».
  3. В разделе "1. Основной документ,"нажмите кнопку Создать и нажмите кнопку форма письма.
  4. Word спросит, следует использовать окна или новое окно документа. Если вы хотите использовать документ, открытой на шаге 1, выберите окно Active. (Активный документ становится основным документом слияния). Если у вас нет документа еще, нажмите кнопку Создать основной документ. (Создается новый документ).
Word возвращает в слияние.

ШАГ 2: ОТКРОЙТЕ ИЛИ СОЗДАЙТЕ ИСТОЧНИК ДАННЫХ

Источник данных содержит сведения, которые могут различаться в каждой версии письмо с формой. Можно открыть существующий источник данных, созданные в Word, или можно создать новый источник данных и заполните информацию получателя.

Примечание: Также можно создать источник данных в другой программе, например Microsoft Excel, Microsoft Access, личной адресной книги, созданные в Exchange или Schedule+, ТЕКСТОВОГО файла или любой другой файл с разделителями.

В слияние, в разделе «2 источник данных», нажмите кнопку получить данные. Параметры, создание источника данных (т.е., создать новый источник данных), открыть источник данных (открытие существующего источника данных), параметры заголовка и использовать адресную книгу.

Используйте любой из следующих способов.

Метод 1: Ввод имен и адресов в первый раз

Если вы еще не ввели имена и адреса, а если вы хотите сделать это в Microsoft Word, выполните следующие действия.

  1. В разделе «2. Источник данных», нажмите кнопку получить данные и выберите команду Создать источник данных.
  2. Диалоговое окно «Создание источника данных» содержит список имен полей, используемые в бланке, почтовых наклеек и конвертов. Можно переименовать поля и удалять ненужные поля. Чтобы добавить имена полей, введите имя в поле имя поля и нажмите кнопку «Добавить имя поля». Закончив, нажмите кнопку "ОК".
  3. Word предлагает сохранить источник данных, имя файла и нажмите кнопку ОК.
  4. Word выведет запрос на изменение источника данных или Настройка основного документа, нажмите кнопку Изменить источник данных.
  5. В появившемся диалоговом окне Форма данных введите данные для адресата. (Если нет сведений о конкретном поле, оставьте поле пустым.)

    Набор данных в каждой форме составляют запись данных.

    После ввода сведений для записи, нажмите кнопку Добавить для перехода к следующей записи. После добавления всех данных, нажмите кнопку "ОК".
  6. Перейдите к «шаг 3: Правка основного документа. "

Способ 2: Использование источника данных, ли уже создания

Чтобы открыть существующий источник данных, выполните следующие действия.

  1. В диалоговом окне '' Слияние '' нажмите кнопку получить данные.
  2. Выберите источник данных, открыть.
  3. В списке файлов выберите источник данных, необходимо использовать и нажмите кнопку ОК.

    Если источник данных отсутствует в списке файлов, выберите соответствующий диск и папку. Выберите соответствующий параметр в списке поле Тип файлов.
  4. Word определяет, необходимо настроить основной документ и отображает сообщение. Щелкните Правка основного документа.
  5. Перейдите к «шаг 3: Правка основного документа. "

Способ 3: Использование имен и адресов В адресной книге

Для использования имени и адреса в адресной книге, выполните следующие действия.

  1. В диалоговом окне '' Слияние '', нажмите кнопку получить данные и выберите адресную книгу.

    Откроется диалоговое окно Адресная книга используется с доступных адресных книг, перечисленных в разделе выберите адресную книгу.
  2. Выберите адресную книгу, необходимо использовать в качестве источника данных. Microsoft Word может запросить подтверждение источника данных, если у вас подтверждение преобразования выбран в качестве параметра.

    Если используется список адресов книги или контакт из Schedule+, Word предложит войти в Schedule+ и при необходимости пароль.

    При использовании адресной книги из Exchange, Microsoft Word предлагает для входа на службы Exchange.

    Word определяет, необходимо настроить основной документ и отображает сообщение.
  3. Нажмите кнопку Настройка основного документа.
  4. Продолжить работу с «шаг 3: Правка основного документа. "

ШАГ 3: ИЗМЕНЕНИЕ ОСНОВНОГО ДОКУМЕНТА

Возвращает основной документ Word. (Обратите внимание, внешний вид панели инструментов Слияние.) Из главного документа выполните следующие действия.

  1. Введите или добавьте любой текст и рисунки, которые требуется включить в письмо.
  2. Каждый раз, вы находитесь в месте, где требуется вставить сведения из источника данных, нажмите кнопку Вставить поле слияния на панель инструментов слияния. Выберите поле слияния, соответствующий.

    Убедитесь в том, что любые пробелы или знаки пунктуации, между двумя полями слияния или после поля слияния.
  3. После завершения редактирования основного документа, нажмите кнопку Сохранить или сохранить как в меню файл. Имя файла и нажмите кнопку Сохранить.

ШАГ 4: ВЫПОЛНЕНИЕ СЛИЯНИЯ

Чтобы выполнить слияние, выполните следующие действия.

  1. В меню Сервис выберите пункт Мастер слияния.

    Возвращает в слияние.
  2. В разделе «3. Слияние данных в документ» нажмите кнопку объединить.

    Word отображает диалоговое окно «слияние». (Если нажать кнопку Параметры запроса, вместо того, чтобы объединить, пользователю предоставляется возможность выбора определенных записей данных для включения в слияние или для сортировки записей в источнике данных.)
  3. В поле слияния В выберите новый документ для просмотра объединенных документов на экране.

    Это позволяет просмотреть документ перед печатью. (Выберите принтер для отправки объединенных документов на принтер).
  4. С помощью выбранного в поле слияния В новый документ нажмите кнопку объединить.
  5. После того, как объединенный документ отображается на экране, это можно сохранить в отдельном документе или объединенный документ можно отправить на принтер, выберите в меню Файл команду Печать.

Интерактивная справка

Для получения дополнительных сведений о слиянии нажмите кнопку Содержание и указатель на меню "Справка". Перейдите на вкладку указатель и введите «Слияние» в окне поиска. Для выбора из будут отображены соответствующие разделы. Выберите нужный раздел и нажмите кнопку Показать.

Или щелкнуть, типа «слияния» нажмите кнопку Найти и нажмите кнопку, чтобы просмотреть раздел «Печать или Отправка документа слияния».

Примечание: Если помощник скрыт, нажмите кнопку «помощника» на панели инструментов Стандартная. Если справочной системы не установлен на компьютере, обратитесь к следующей статье Microsoft Knowledge Base:
120802Office: Как добавить или удалить в одной программе Office или компонент

Другие связанные статьи

Для получения дополнительных сведений о слиянии обратитесь к следующим статьям Microsoft Knowledge Base:
141991WD: Как создать конверты, с помощью слияния

141992WD: Как создать рассылки метки, с помощью слияния

Свойства

Код статьи: 141922 - Последний отзыв: 13 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 97 Standard Edition
Ключевые слова: 
kbhowto kbmerge kbualink97 kbmt KB141922 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:141922
Заявление об отказе относительно содержимого статьи о продуктах, поддержка которых прекращена
Эта статья содержит сведения о продуктах, поддержка которых корпорацией Майкрософт прекращена. Поэтому она предлагается как есть и обновляться не будет.

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com