WD97: วิธีการที่เริ่มจดหมายเวียน

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 141922 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

สรุป

บทความนี้อธิบายวิธีการเริ่มต้นจดหมายเวียน

กระบวนการแบ่งออกเป็นส่วนที่ 4:

  1. เปิด หรือสร้างเอกสารหลัก
  2. เปิด หรือสร้างแหล่งข้อมูล
  3. แก้ไขเอกสารหลัก
  4. ทำการผสาน

ข้อมูลเพิ่มเติม

ขั้นตอนที่ 1: เปิด หรือสร้างเอกสารหลัก

เมื่อต้องการเปิด หรือสร้างเอกสารหลัก ดำเนินการดังต่อไปนี้:

  1. ถ้าคุณมีเอกสารที่คุณต้องการใช้เป็นเอกสารหลัก แล้ว เปิดเดี๋ยวนี้

    เอกสารหลักสามารถเป็นอักษรอยู่ จดหมายใหม่โดยยึดตามแม่แบบอักษร หรือเอกสารเปล่าใหม่ ถ้าคุณไม่ได้มีเอกสารที่ใช้เป็นเอกสารหลัก คุณสามารถสร้างหนึ่งในขั้นตอนที่ 4
  2. เปิดเอกสารใน Word บนเมนูเครื่องมือ คลิกจดหมายเวียน

    กล่องโต้ตอบของตัวช่วยจดหมายเวียนปรากฏขึ้น
  3. ภายใต้ "1 คลิกสร้างเอกสารหลัก และคลิกฟอร์มจดหมาย
  4. word ถามว่า คุณต้องการใช้หน้าต่างที่ใช้งานอยู่หรือหน้าต่างเอกสารใหม่ ถ้าคุณต้องการใช้เอกสารคุณเปิดไว้ในขั้นตอนที่ 1 คลิกหน้าต่างที่ใช้งานอยู่ (เอกสารที่ใช้งานเป็น เอกสารหลักจดหมายเวียน) ถ้าคุณไม่มีเอกสารยัง คลิกเอกสารหลักใหม่ (word สร้างเอกสารใหม่)
word กลับไปยังตัวช่วยการจดหมายเวียน

ขั้นตอนที่ 2: เปิด หรือสร้างแหล่งข้อมูล

แหล่งข้อมูลประกอบด้วยข้อมูลที่สามารถแตกต่างกันไปในฟอร์มจดหมายแต่ละรุ่น คุณสามารถเปิดแหล่งข้อมูลที่มีอยู่ซึ่งสร้างขึ้นใน Word หรือคุณอาจสร้างแหล่งข้อมูลใหม่และใส่ข้อมูลที่อยู่ได้

หมายเหตุ: แหล่งข้อมูลสามารถจะถูกสร้างในโปรแกรมอื่นเช่น Microsoft Excel, Microsoft Access สมุดที่อยู่ส่วนบุคคลสร้างขึ้นใน Exchange schedule +, เป็นแฟ้มข้อความ ASCII หรือแฟ้ม delimited อื่น ๆ

ในตัวช่วยการจดหมายเวียน ภายใต้ "2 แหล่งข้อมูล คลิกเรียกข้อมูล ตัวเลือกที่จะสร้างแหล่ง ข้อมูล (นั่นคือ สร้างแหล่งข้อมูลใหม่), แหล่งข้อมูลการเปิด (เปิดแหล่งข้อมูลมีอยู่), ตัว เลือกหัวข้อ และใช้สมุดรายชื่อ

ใช้การใดวิธีการต่อไปนี้

วิธีที่ 1: พิมพ์ชื่อและที่อยู่สำหรับเวลาที่ใช้ครั้งแรก

ถ้าคุณยังไม่ได้พิมพ์ชื่อและที่อยู่ และ ถ้าคุณต้องการดำเนินการดังกล่าวใน Word ทำตามขั้นตอนเหล่านี้:

  1. Under "2. Data Source," click Get Data and choose Create Data Source.
  2. The Create Data Source dialog box contains a list of field names commonly used in form letters, mailing labels, and envelopes. You can rename the fields and remove the fields you don't need. To add field names, type the name in the Field Name box and then choose the Add Field Name button. Click OK when you are finished.
  3. When Word prompts you to save the data source, name the file and click OK.
  4. When Word asks if you want to edit the data source or set up the main document, click Edit Data Source.
  5. When the Data Form dialog box appears, enter your addressee information. (If there's no information for a particular field, leave the box blank.)

    The set of information in each form makes up one data record.

    After entering the information for a record, click Add New to move to the next record. After adding all of your data, click OK.
  6. Skip to "Step 3: Edit the Main Document."

Method 2: Using a Data Source That Has Already Been Created

To open an existing data source, follow these steps:

  1. In the Mail Merge Helper dialog box, click Get Data.
  2. Click Open Data Source.
  3. From the list of files, select the data source you want to use, and then click OK.

    If the data source is not listed in the list of files, choose the appropriate drive and folder. Select the appropriate option in the List Files of Type box.
  4. Word determines whether you need to set up the main document and displays a message. Click Edit Main Document.
  5. Skip to "Step 3: Edit the Main Document."

Method 3: Using the Names and Addresses Stored in the Address Book

To use the name and addresses stored in the address book, follow these steps:

  1. In the Mail Merge Helper dialog box, click Get Data, and select Use Address Book.

    The Use Address Book dialog box appears with the available address books listed under Choose Address Book.
  2. Select the Address Book you want to use as your data source. Word may ask you to confirm the data source if you have Confirm Conversions selected as an option.

    If you use an address book/contact list from Schedule+, Word prompts you to log on to Schedule+ and provide a password if necessary.

    If you use an address book from Exchange, Word asks you to log on to the Exchange services.

    Word determines whether you need to set up the main document and displays a message.
  3. Click Set Up Main Document.
  4. Continue with "Step 3: Edit the Main Document."

STEP 3: EDIT THE MAIN DOCUMENT

Word returns to the main document. (Notice the appearance of the Mail Merge Toolbar.) From the main document, follow these steps:

  1. Type or add any text and graphics you want to include in the letter.
  2. Each time you come to a place where you want to insert information from the data source, click the Insert Merge Field button on the Mail Merge Toolbar. Choose the appropriate merge field.

    Make sure you type any spaces or punctuation you want between two merge fields or after a merge field.
  3. When you finish editing the main document, click Save or Save As on the File menu. Name the file and click Save.

STEP 4: PERFORM THE MERGE

To perform the merge, follow these steps:

  1. On the Tools menu, click Mail Merge.

    This returns you to the Mail Merge Helper.
  2. Under "3. Merge the Data with the Document," click Merge.

    Word displays the Merge dialog box. (If you click Query Options instead of Merge, you are given the option to select certain data records to include in the merge or to sort the records in the data source.)
  3. Under Merge To, select New Document to display the merged document on the screen.

    This allows you to view the document before printing it. (Select Printer to send the merged document directly to the printer.)
  4. With New Document selected in Merge To, click Merge.
  5. Once the merged document appears on the screen, you can save this as a separate document or you can send the merged document to the printer by clicking Print on the File menu.

Online Help Topics

For more information about mail merge, click Contents and Index on the Help menu. Click the Index tab, and type "Mail Merge" in the search window. The applicable topics will be listed for you to choose from. Select a topic and click Display.

Or click the Office Assistant, type "mail merge," click Search, and then click to view the "Print or send a mail-merge document" topic.

หมายเหตุ: หากผู้ช่วยซ่อนไว้ คลิกปุ่ม'ผู้ช่วย Office 'บนแถบเครื่องมือมาตรฐาน ถ้า Word วิธีใช้ไม่ได้ติดตั้งบนคอมพิวเตอร์ของคุณ โปรดดูบทความในฐานความรู้ของ Microsoft ต่อไปนี้:
120802office: วิธีเพิ่ม/เอาออกโปรแกรม Office เดี่ยวหรือคอมโพเนนต์

Other Related Articles

For more information about mail merge, please see the following articles in the Microsoft Knowledge Base:
141991WD: How to Create Envelopes Using Mail Merge

141992WD: How to Create Mailing Labels Using Mail Merge

คุณสมบัติ

หมายเลขบทความ (Article ID): 141922 - รีวิวครั้งสุดท้าย: 6 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Word 97 Standard Edition
Keywords: 
kbhowto kbmerge kbualink97 kbmt KB141922 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:141922
การปฏิเสธความรับผิดชอบในเนื้อหาของ KB ที่จะไม่มีการปรับปรุงอีกต่อไป
บทความนี้กล่าวถึงผลิตภัณฑ์ที่ Microsoft ไม่มีการสนับสนุนอีกต่อไป เนื้อหาของบทความจึงมีการนำเสนอ "ตามลักษณะที่เป็น" และจะไม่มีการปรับปรุงข้อมูลอีก

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com