WD97: nasıl adres mektup birleştirme Başlat

Makale çevirileri Makale çevirileri
Makale numarası: 141922 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, bir adres-mektup birleştirme başlatma.

Işlem, dört bölüme ayrılmıştır:

  1. Ana belge oluşturun veya açın.
  2. Veri kaynağı oluşturun veya açın
  3. Ana belgeyi düzenleyin.
  4. Birleştirme işlemini gerçekleştirin.

Daha fazla bilgi

1. ADIM: AÇIN VEYA ANA BELGE OLUŞTURUN...

Ana belgeyi açın veya oluşturun hakkında bilgi için aşağıdaki adımları izleyin:

  1. Ana belge kullanmak istediğiniz bir belge zaten varsa, şimdi açın.

    Ana belge, varolan bir mektup, mektup şablonu veya yeni bir boş belge dayalı yeni bir mektup olabilir. Bir belgeyi, asıl belge kullanmak için henüz yoksa, adım 4'te bir tane oluşturabilirsiniz.
  2. Belgeyi Word'de açın. Araçlar menüsünden Adres Mektup Birleştir'i tıklatın.

    <a0>Adres-Mektup Birleştirme Yardımcısı</a0> iletişim kutusu görüntülenir.
  3. Altında "1. Ana belge,"Oluştur'u tıklatın ve form mektuplar'ı tıklatın.
  4. Word, etkin pencereyi veya yeni bir belge penceresi kullanmak isteyip istemediğinizi sorar. 1. Adımda açtığınız belge kullanmak istiyorsanız, etkin pencere'ı tıklatın. (Etkin belge adres mektup birleştirme ana belgesi olur). Bir belge henüz yoksa yeni bir ana belge'ı tıklatın. (Word, yeni bir belge oluşturur).
Word Adres-Mektup Birleştirme Yardımcısı için döndürür.

2. ADIM: VERİ KAYNAĞI OLUŞTURUN VEYA AÇIN

Veri kaynağı, mektup formunun her sürümünde değişebilir bilgileri içerir. Word'de oluşturulmuş varolan bir veri kaynağı'nı açabilir veya yeni bir veri kaynağı oluşturun ve alıcı bilgileri doldurun.

Not: Veri kaynağı da Microsoft Excel, Microsoft Access, oluşturulmuş bir Exchange Kişisel Adres Defteri veya Schedule+, bir ASCII metin dosyasına veya diğer ayrılmış bir dosya gibi başka bir programda oluşturulabilir.

Adres-Mektup Birleştirme Yardımcısı, "2 veri kaynağı" altında Veri Al'ı tıklatın. Seçenekler şunlardır: veri kaynağı oluştur (diğer bir deyişle, yeni bir veri kaynağı oluştur), veri kaynağı Aç (varolan bir veri kaynağını Aç), üstbilgi seçenekleri ve Adres Defteri'ni kullanın.

Aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: ad ve adreslerini ilk kez yazma

Henüz adlarını ve adreslerini yazdığınız yüklemediyseniz ve bunu Word'de yapmak istiyorsanız, aşağıdaki adımları izleyin:

  1. Altında "2. Veri kaynağı için "Veri Al'ı tıklatın ve veri kaynağı oluştur seçeneğini belirleyin.
  2. Veri Kaynağı Oluştur iletişim kutusunda, form mektupları, postalama etiketleri ve zarflar sık olarak kullanılan alan adlarının bir listesini içerir. Alanları yeniden adlandırın ve gerekli olmayan alanları kaldırın. Alan adları eklemek için <a2>alan adı</a2> kutusuna adı yazın ve sonra da alan adı Ekle düğmesini seçin. Bitirdiğinizde Tamam'ı tıklatın.
  3. Word veri kaynağını kaydetmek için istemde bulunduğunda, dosyayı adlandırın ve Tamam'ı tıklatın.
  4. Word veri kaynağını düzenleme ya da ana belgeyi oluşturduğunuzdan isteyip istemediğinizi sorduğunda, veri kaynağını Düzenle'yi tıklatın.
  5. Veri formu</a0> iletişim kutusu görüntülendiğinde, alıcı bilginizi girin. (Belirli bir alanla ilgili hiçbir bilgi yoksa, kutuyu boş bırakın.)

    Her form, bilgileri bir veri kaydını sağlar.

    Bir kayıtla ilgili bilgileri girdikten sonra sonraki kayda geçmek için yeni'yi tıklatın. Verilerinizin tümünü ekledikten sonra Tamam'ı tıklatın.
  6. Için Atla "Adım 3: ana belgeyi düzenleyin."

Yöntem 2: Zaten oluşturulmuş bir veri kaynağı kullanma

Varolan bir veri kaynağı'nı açmak için şu adımları izleyin:

  1. Adres-Mektup Birleştirme Yardımcısı iletişim kutusunda Veri Al'ı tıklatın.
  2. Açık bir veri kaynağı'nı tıklatın.
  3. Dosya listesinde, kullanmak istediğiniz veri kaynağını seçin ve Tamam'ı tıklatın.

    Dosya listesinden veri kaynağı listeleniyorsa, uygun sürücüyü ve klasörü seçin. Listeden uygun seçeneği dosya türü kutusunda.
  4. Word ana belgeyi oluşturduğunuzdan gerekir ve bir ileti görüntüler mi belirler. Ana belge Düzenle'yi tıklatın.
  5. Için Atla "Adım 3: ana belgeyi düzenleyin."

Yöntem 3: ad ve adres defterinde depolanan adreslerini kullanma

Ad ve adres defterinde saklanan adresleri kullanmak için şu adımları izleyin:

  1. Adres-Mektup Birleştirme Yardımcısı iletişim kutusunda, Veri Al'ı tıklatın ve Kullan'ı seçin adres defteri.

    Adres Defteri'ni Seç altında listelenen kullanılabilir adres defterleri ile Adres Defteri'ni Kullan iletişim kutusu görüntülenir.
  2. Veri kaynağınız olarak kullanmak istediğiniz adres defterini seçin. Word, bir seçenek Dönüşümlerini Onayla varsa, veri kaynağı doğrulamanızı isteyebilir.

    Bir adres defteri/ilgili kişi listesinden Schedule+'ı kullanırsanız, Word için Schedule+'ı oturum ve gerekiyorsa bir parola ister.

    Exchange Adres defterinden kullanırsanız, Word için Exchange Hizmetleri oturum açmak ister.

    Word ana belgeyi oluşturduğunuzdan gerekir ve bir ileti görüntüler mi belirler.
  3. Ana belge kurma Ek Yardım düğmesini tıklatın.
  4. Devam "Adım 3: ana belgeyi düzenleyin."

ADIM 3: ANA BELGEYİ DÜZENLEYİN...

Word ana belgeye döndürür. (Adres Mektup Birleştirme araç çubuğu görünümünü dikkat edin.) Ana belgeden, şu adımları izleyin:

  1. Tüm metin ve grafikleri mektupta eklemek istediğiniz ekleme veya yazın.
  2. Veri kaynağından bilgi eklemek istediğiniz bir yere gelen her zaman, adres mektup birleştirme</a0> araç çubuğunda birleştirme alanı Ekle düğmesini tıklatın. Uygun birleştirme alanını seçin.

    Yazdığınız istediğiniz iki birleştirme alanları arasında veya bir birleştirme alanından sonra bir boşluk veya noktalama işareti olduğundan emin olun.
  3. Ana belge, Kaydet'i tıklatın veya farklı Dosya menüsünde düzenlemeyi tamamlayın. Dosyayı adlandırın ve sonra Kaydet'i tıklatın.

4. ADIM: BİRLEŞTİRME GERÇEKLEŞTİRİR.

Birleştirme işlemini gerçekleştirmek için <a0></a0>, aşağıdaki adımları izleyin:

  1. Araçlar menüsünden Adres Mektup Birleştir'i tıklatın.

    Bu Adres-Mektup Birleştirme Yardımcısı için döndürür.
  2. Altında "3. Verileri belge ile Birleştir"Birleştir'i tıklatın.

    Word, <a0>Birleştir</a0> iletişim kutusunu görüntüler. (Birleştirme yerine Query Seçenekler'i, birleştirmede yer alacak veya veri kaynağı kayıtları sıralamak için belirli veri kayıtlarını seçmek için bu seçeneği verilir.)
  3. Birleştirme için altında birleştirilmiş belgeyi ekranda görüntülemek için yeni belge seçin.

    Bu belgeyi yazdırmadan önce görmenize olanak sağlar. (Yazıcı birleştirilen belgenin doğrudan yazıcıya göndermek için seçin.)
  4. Yeni birleştirme için seçili belge ile Birleştir'i tıklatın.
  5. Birleştirilmiş belgeyi ekranda görünür sonra bunu ayrı bir belge olarak kaydedebilirsiniz veya Dosya menüsünden Yazdır'ı tıklatarak birleştirilen belgenin yazıcıya gönderebilirsiniz.

Çevrimiçi Yardım konuları

Adres-mektup birleştirme hakkında daha fazla bilgi için Yardım menüsünde içindekiler ve Dizin'i tıklatın. Dizin sekmesini tıklatın ve arama penceresinde "Adres-mektup birleştirme" yazın. Seçim yapabileceğiniz için ilgili konular listelenecektir. Bir konu seçin ve Göster'i tıklatın.

Veya <a0>Office Yardımcısı, türü "adres-mektup birleştirme,"'arama [NULL]'yı tıklatın ve sonra "Yazdırma veya <a1>Gönderme</a1> bir adres-mektup birleştirme ana belgesi" konusunu görüntülemek için tıklatın.

Not:, yardımcıyı gizli, Office Yardımcısı standart araç çubuğu düğmesini tıklatın. Lütfen, Word Yardım, bilgisayarınızda yüklü değilse, Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
120802Office: Bir tek bir Office programı veya bileşeni Ekle/Kaldır nasıl

Ilgili diğer makaleler

Adres-mektup birleştirme hakkında daha fazla bilgi için lütfen aşağıdaki Microsoft Knowledge Base'deki makaleleri bakın:
141991WD: nasıl adres mektup birleştirme kullanarak zarf oluşturma

141992WD: nasıl etiket adres mektup birleştirme kullanarak posta oluştur

Özellikler

Makale numarası: 141922 - Last Review: 19 Ocak 2007 Cuma - Gözden geçirme: 1.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 97 Standard Edition
Anahtar Kelimeler: 
kbmt kbhowto kbmerge kbualink97 KB141922 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:141922
Kullanım Dışı Bilgi Bankası İçeriği Yasal Uyarı
Bu makale, Microsoft'un artık destek sağlamadığı ürünler ile ilgili olarak yazılmıştır. Bu nedenle, bu makale "olduğu gibi" sağlanmıştır ve bundan sonra güncelleştirilmeyecektir.

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com