WD97: 如何开始邮件合并

文章翻译 文章翻译
文章编号: 141922 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文介绍如何进行邮件合并。

该过程分为四个部分:

  1. 打开或创建主文档。
  2. 打开或创建数据源
  3. 编辑主文档。
  4. 执行合并。

更多信息

第 1 步: 打开或创建主文档

打开或创建主文档,请按照下列步骤操作:

  1. 如果您已经有您希望作为主文档中使用的文档,则现在打开它。

    在主文档可以是一个现有字母基于一信函模板或新的空白文档新信函。如果您还没有要用作主文档的文档,您可以创建一个在第 4 步中。
  2. 在 Word 中打开该文档。在工具菜单上单击邮件合并。

    显示邮件合并帮助器对话框。
  3. 在"1。主文档"单击,然后单击套用信函。
  4. Word 会询问您是否使用活动窗口或新文档窗口。如果您要使用在步骤 1 中打开该文档,单击活动窗口。(在活动文档成为邮件合并主文档)。如果您没有文档还,单击新建主文档。 (Word 创建一个新的文档)。
Word 将返回到邮件合并帮助器。

第 2 步: 打开或创建数据源

数据源中包含可以在套用信函的每个版本不同的信息。您可以打开已有的数据源中 Word,创建或者您可以创建一个新的数据源并填写收件人信息。

注: 还可以在其他程序 (如 Microsoft Excel、 Microsoft Access、 在 Exchange 中创建的个人通讯簿或 schedule +,一个 ASCII 文本文件或带分隔符的任何其他文件中创建数据源。

在邮件合并帮助"2 数据源"下单击获取数据按钮。该选项是创建数据源 (也就是创建一个新的数据源) 打开数据源 (打开已有的数据源)、 页眉选项和使用通讯簿。

使用下列方法之一。

方法 1: 键入名称和地址的第一次

如果您还没有键入姓名和地址,并想要执行此操作,在 Word 中请按照下列步骤操作:

  1. 在"2。数据源"单击获取数据,然后选择创建数据源。
  2. 创建数据源对话框包含套用信函、 邮件的标签和信封中常用的字段名称的列表。您可以重命名字段,并删除不需要的字段。若要添加字段名称,在域名称框中键入名称,然后选择添加域名按钮。完成后,请单击确定。
  3. Word 会提示您保存数据源,命名该文件,然后单击确定。
  4. 当 Word 询问您是否要编辑数据源,或者设置主文档中时,单击编辑数据源。
  5. 时将出现数据表单对话框中输入收件人信息。 (如果有某个特定域没有信息,则使框保留为空)。

    每个窗体中的信息集构成了一条数据记录。

    在输入记录的信息后单击将移动到下一条记录的添加新成员。添加您的所有数据后, 单击确定。
  6. 若要跳过"步骤 3: 编辑主文档"

方法 2: 使用已有已创建的数据源

要打开已有的数据源,请按照下列步骤操作:

  1. 单击邮件合并帮助器对话框中的获取数据按钮。
  2. 单击打开数据源。
  3. 从文件列表中选择所需的数据源,然后单击确定。

    如果数据源未列出的文件列表中,选择相应的驱动器和文件夹。在列表中选择相应的选项文件类型框。
  4. Word 确定您是否需要设置主文档并显示一条消息。单击编辑主文档。
  5. 若要跳过"步骤 3: 编辑主文档"

方法 3: 使用名称和地址存储在通讯簿中

若要使用名称和通讯簿中存储的地址,请按照下列步骤操作:

  1. 邮件合并帮助器对话框中单击获取数据,并选择使用通讯簿。

    显示使用通讯簿对话框,在选择通讯簿下所列的可用地址书籍。
  2. 选择您要用作数据源通讯簿。Word 可能会要求您确认数据源,如果您具有确认转换选择作为一个选项。

    如果您使用 schedule + 从地址簿/联系人列表,Word 会提示您登录到 schedule + 并提供一个密码,如有必要。

    如果您使用通讯簿从 Exchange,Word 会要求您登录到 Exchange 服务。

    Word 确定您是否需要设置主文档并显示一条消息。
  3. 单击设置主文档。
  4. 继续执行"步骤 3: 编辑主文档"

步骤 3: 编辑主文档

Word 将返回到主文档中。(请注意邮件合并工具栏的外观。从在主文档,请按照下列步骤操作:

  1. 键入或添加任何文本和您要在信函中包含的图形。
  2. 每当您转到要插入数据源的信息的位置单击邮件合并工具栏上的插入合并域按钮。选择相应的合并域。

    请确保您键入您希望两个合并域之间或一个合并域之后任何空格或标点。
  3. 当编辑完该主文档,单击保存或另存为文件菜单上。命名该文件,然后单击保存。

步骤 4: 执行合并

若要进行合并,请按照下列步骤操作:

  1. 在工具菜单上单击邮件合并。

    此操作将返回到邮件合并帮助器。
  2. 在"3。合并文档的数据"单击合并。

    Word 将显示合并对话框。(如果您单击查询选项的合并而不是,系统会提供选项以选择特定的数据记录包含在合并中,或对数据源中的记录进行排序)。
  3. 在合并到下选择新建文档以在屏幕上显示在合并的文档。

    这允许您查看该文档之前打印它。(选择要将合并的文档直接发送到打印机的打印机)。
  4. 在合并到中选定的新建文档,单击合并。
  5. 一旦在屏幕上将出现在合并的文档,您可以将这保存为单独的文档或您可以通过单击文件菜单上的打印将合并的文档发送到打印机。

联机帮助主题

有关邮件合并的详细信息,单击帮助菜单上的目录和索引。单击索引选项卡,然后键入在搜索窗口中的"邮件合并"。将为您要从中列出适用的主题。选择一个主题,并单击显示。

单击 Office 助手,类型"邮件合并,"或单击搜索,然后单击查看"打印或发送一个邮件合并文档"主题。

注: 如果隐藏的助手单击常用工具栏上的 Office 助手按钮。如果您的计算机上没有安装 Word 帮助,请参阅 Microsoft 知识库中下面的文章:
120802办公室: 如何添加或删除单个的 Office 程序或组件

其他相关的文章

有关邮件合并的详细信息,请参阅 Microsoft 知识库中下面的文章:
141991WD: 如何创建使用邮件合并的信封

141992WD: 如何创建邮件使用邮件合并的标签

属性

文章编号: 141922 - 最后修改: 2007年1月19日 - 修订: 1.1
这篇文章中的信息适用于:
  • Microsoft Word 97 标准版
关键字:?
kbmt kbfaq kbhowto kbmerge kbualink97 KB141922 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 141922
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
不再更新的 KB 内容免责声明
本文介绍那些 Microsoft 不再提供支持的产品。因此本文按“原样”提供,并且不再更新。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com